Fonctionnement VM8201

Voir le sujet précédent Voir le sujet suivant Aller en bas

Fonctionnement VM8201

Message par PAPILLON le Lun 3 Nov - 19:17

Bonjour à toutes et tous.

j'ai installé le kit VM 8201 et mis à jour le firmware (merci à vous) .

j'ai cependant quelques petits soucis !!!
a partir de repetier , je sauvegarde le fichier name.g.code sur la carte sd logée dans un port sd du pc - premier souci : je n'ai pas trouvé de solution satisfaisante pour le charger quand la SD est montée sur la VM8201.(premier petit souci)

Après cela je lance l'impression à partir de la SD montée sur la VM 8201 et le cable usb connecté à l'imprimante . Tout se passe impeccable sauf à la fin ou la table reste chauffée et que je n'ai pas de retour au 0Y ! .Pour le lit j'ai vu sur le site qu'il fallait mettre une commande M104 S0

Le deuxième souci : si je lance l'impression avec le cable usb débranché , j'ai une avance très(très) lente de la machine .
De même si au cours de l'impression je deconnecte le cable usb . du coup la machine s'arrete .
Ma conclusion pour l'instant : il ne faudrait pas débrancher le cable USB - j'ai bon ou il y a un "truc" que j'aurais oublié de faire. je nai pas comme vous sans doute de mode d'emploi
Merci pour votre aide.
Philippe

PAPILLON

Messages : 83
Date d'inscription : 03/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Fonctionnement VM8201

Message par TK9999 le Lun 3 Nov - 21:14

Bonsoir Philippe, pour ma part, je prépare mes fichiers avec Cura (tout est paramétré) je n'ai plus le cable usb branché sur l'imprimante pour l'instant. et j'imprime "correctement" sur la mienne tout en gérant avec l'affichage déporté.

Essaie avec Cura pour voir si ton problème persiste.

TK9999

Messages : 58
Date d'inscription : 14/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Fonctionnement VM8201

Message par KorpuS le Mar 4 Nov - 12:32

Bonjour,

J'utilise le VM8201 depuis plusieurs mois maintenant. Je confirme que l'imprimante devient totalement autonome avec. Donc tu ne dois pas utiliser de câble USB.

Tu as probablement un souci au niveau de l'alimentation de la carte contrôleur de l'imprimante.

Pour générer le gCode, n'utilise par Repetier, mais seulement Slic3r, en fait, tu lance directement Slic3r, tu dépose ton objet dans le Plater, tu fais bien attention que ta config est bonne et lance la génération du gCode en cliquant sur Export G-Code.

J'utilise un simple lecteur de cartes mémoire USB pour transférer le gCode sur la carte, puis je l'insère dans le VM8201, je sélectionne "change SD card" puis "print from SD"

Pour le lit chauffant qui reste chaud, dans Slic3r, à l'onglet "Printer settings", dans "Custom G-code", à "End G-code" tu peux remplacer le code existant et mettre celui-ci à la place si tu veux :
Code:

; ************************************************
; begin of custom g-code
; ************************************************
G28 X0 ; home X axis
M140 S0 ; turn off bed temperature
M104 S0 ; turn off extruder temperature
M84     ; disable motors
; ************************************************
; end of custom g-code
; ***********************************************

Tu peux bien sûr le changer à ta guise.

En espérant t'avoir aidé.

KorpuS

Messages : 34
Date d'inscription : 01/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Fonctionnement VM8201

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum