[D-Force]Fuite sur la buse

Aller en bas

[D-Force]Fuite sur la buse

Message par benjame77 le Sam 22 Nov - 10:46

Salut a tous, Very Happy

Voila j'ai une imprimante D-Force (Delta) et j'ai quelque chose qui m'intrigue depuis un petit bout de temps et qui est je l'avou très embêtant. Il s'avère que le bloc qui chauffe ma buse, la ou passe le filament juste avant que la buse ne l'applique a l'impression, j'ai un trou d'environ 2mm de diamètre. Apparemment ce trou serait un échappement afin d’éviter un surplus de matière dans la buse. Le soucis c'est que cette échappement fait trop bien sont job du coup je me retrouve avec du PLA qui coule le long du bloc de chauffe, et qui arrive ensuite au niveau de la buse en coulant et bien souvent qui fini sur mon model en pleine impression. Je ne peu donc pas laisser mon imprimante travailler seul car obliger d'enlever régulièrement le surplus qui sort de l’échappement. J'avais penser réduire un peu le flot de matière sur repetier mais j’avoue que pour le moment ça ne s’avère pas très efficace quelqu'un aurait déjà eu ce genre de problème ? et si oui quelqu'un aurait-il une solution qui aurait marcher ? Question Question

En tout cas merci d'avance a ce qui ce pencheront sur le probleme n'hesiter pas a me poser des question si je n'est pas assez approfondie le sujet Laughing

benjame77

Messages : 5
Date d'inscription : 22/11/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [D-Force]Fuite sur la buse

Message par TheBugLife le Sam 22 Nov - 11:46

benjame77 a écrit:Apparemment ce trou serait un échappement

Etes vous sure de ça ?
Car pour moi, ce n'est pas conceptuellement possible.

Ne serait il pas un défaut de fabrication ?

TheBugLife

Messages : 208
Date d'inscription : 12/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [D-Force]Fuite sur la buse

Message par benjame77 le Sam 22 Nov - 11:48

Honnêtement je ne pense pas que ce soit un default car le trou est traversant et très net,  c'est en tout cas ce que ma avancé le vendeur Wink Le vendeur est sur le coup également il essaye de comprendre il va regarder attentivement cette apres-midi mais je poste également ici pour aider les prochains après résolution de mon soucis et pour trouver une solution rapidement parce que le soucis c'est que la je ne peu pas me permettre de m’éloigne beaucoup de l'imprimante plus de 10minute car si je nettoie pas le surplus tombe sur l'impression et c'est foutu... Shocked et sur une impression qui dure 4h ça la fou mal ...  Laughing je vais mettre des photos Smile

benjame77

Messages : 5
Date d'inscription : 22/11/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [D-Force]Fuite sur la buse

Message par benjame77 le Sam 22 Nov - 12:19

Ça c'est un coté de leur fameuse évacuation :

il est rarement plein, en tout cas depuis que je fait du PLA il ne s'est pas rempli (j'avais commencer a l'ABS).

par contre l'autre coté après 10 minutes d'impression environ :

et je vous laisse imaginer la suite en général ça coule et c'est l'horreur... Sad

benjame77

Messages : 5
Date d'inscription : 22/11/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [D-Force]Fuite sur la buse

Message par benjame77 le Sam 22 Nov - 16:12

Bon pour le coup je pense qu'il on oublier de mettre une vis, je vais démonter le bloc alu et je vais mettre une petite vis

benjame77

Messages : 5
Date d'inscription : 22/11/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [D-Force]Fuite sur la buse

Message par benjame77 le Jeu 9 Avr - 12:52

Petit retour sur le soucis désormais résolu ça pourrai en aider certain. Le trou je m'en suis rendu compte après est en faite un trou permettant la mise en place de la sonde de température de l'autre coté. Autrement dit il perce 2 trou de chaque coté du bloc afin de permettre l’installation de la sonde a gauche ou a droite. Sauf que nos amis chinois ne rebouche pas le trou en question j'ai donc taraudé en m3 et installer 2 vis (une de chaque coté du bloc) afin de boucher l'évacuation et miracle ça fonctionne et plus de fuite Smile !!

benjame77

Messages : 5
Date d'inscription : 22/11/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [D-Force]Fuite sur la buse

Message par raby_ le Jeu 9 Avr - 13:54

Ça paraît en effet plus logique qu'il n'y ait pas de trou Wink.
avatar
raby_

Messages : 854
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: [D-Force]Fuite sur la buse

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum