impossible d'accéder à eprom via repetier host

Voir le sujet précédent Voir le sujet suivant Aller en bas

impossible d'accéder à eprom via repetier host

Message par jp18 le Lun 19 Jan - 21:15

bonsoir

j' ai téléversé marlin.ino,tout s'est à priori bien déroulé et le message téléversement terminé est apparu, j'ai regardé les led travailler pendant le travail sur les cartes au dos de mon imprimante, elles ont bien clignoté tout le temps du travail. (détection, déclaration de port et type de carte ok)
au lancement de repetier, je n'ai pas accès à réglage eprom, la ligne est en grisée comme si elle est inactive
autre symptôme, la ligne des log en bas de l'écran repetier dit imprimante connectée,mais pas d'affichage des températures

merci de me guider dans le diagnostic
autre question la led bleu devant chaque thème sur repetier signifie quoi ,j'ai remarqué qu'elle peut être bleu clair ou bleu foncée, active ou non active ? en marche ou à l'arrêt ?

merci de votre aide

jp18

Messages : 5
Date d'inscription : 19/01/2015
Age : 54
Localisation : saint amand montrond (18)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: impossible d'accéder à eprom via repetier host

Message par TB1065 le Mar 20 Jan - 7:08

Pour les reglages EEPROM:

il y a deux lignes dans le firmware que doit dois changer.

#define EEPROM_SETTINGS
#define EEPROM_CHICHAT

en

define EEPROM_SETTINGS
define EEPROM_CHICHAT

tu recompile et tu upload dans la carte et cela devrait fonctionner...

TB1065

Messages : 164
Date d'inscription : 13/01/2014
Age : 52
Localisation : La Louvière

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum