mes axes vont en positif mais refusent de revenir

Aller en bas

mes axes vont en positif mais refusent de revenir

Message par jp18 le Jeu 5 Fév - 20:17

bonsoir

à la mise en route de mon imprimante, en position 0 sur les endstop, je demande des mouvements à partir de repetier, les axes vont en positif,mais rien ne se passe quand je demande l'ordre inverse, sur le y et le z ( x semble fonctionner correctement) les compteurs ont bien incrémentés je n'ai pas 0 (ce qui empêche tout mouvement)

de plus, quand je demande -10 le compteur réduit de -1, sans mouvement !

du coté de la chauffe, ok, le fil fond et se déroule à la demande.
est-ce un problème électrique ?
y a t'il une méthode pour régler le courant des moteurs avec un ampèremètre ?

merci de vos indications

jp18

Messages : 5
Date d'inscription : 19/01/2015
Age : 55
Localisation : saint amand montrond (18)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: mes axes vont en positif mais refusent de revenir

Message par Maxdgdg le Jeu 5 Fév - 20:33

Bonjour

N'y a til pas un probleme dans le branchement des endstop ?
Ton problème me fait penser à un que j'ai eut et il s'agissait d'un mauvais branchement des endstop

_________________
Faisons les choses bien, même si cela prend du temps
Votre fournisseur de filament 3D !
avatar
Maxdgdg
Admin

Messages : 382
Date d'inscription : 12/01/2014
Age : 46
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: mes axes vont en positif mais refusent de revenir

Message par jp18 le Jeu 5 Fév - 20:40

merci, peux tu développer un peu svp ?

jp18

Messages : 5
Date d'inscription : 19/01/2015
Age : 55
Localisation : saint amand montrond (18)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: mes axes vont en positif mais refusent de revenir

Message par Maxdgdg le Jeu 5 Fév - 20:44

Je te suggere le test suivant :

Tu debranche les endstop des axes qui merdent
tu branche à la place celui du x qui marche et tu essai de bouger les axes (attention car les endstops sont débranchés !!
Si ca marche, cela vient d'un mauvais contact/inversement des fils/probleme sur endstop

_________________
Faisons les choses bien, même si cela prend du temps
Votre fournisseur de filament 3D !
avatar
Maxdgdg
Admin

Messages : 382
Date d'inscription : 12/01/2014
Age : 46
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: mes axes vont en positif mais refusent de revenir

Message par jp18 le Jeu 5 Fév - 20:46

ok,merci pour ce test simple

y a t'il sur le net une procédure pour régler les pololus avec un ampermetre ?

jp18

Messages : 5
Date d'inscription : 19/01/2015
Age : 55
Localisation : saint amand montrond (18)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: mes axes vont en positif mais refusent de revenir

Message par raby_ le Jeu 5 Fév - 21:51

jp18 a écrit:y a t'il sur le net une procédure pour régler les pololus avec un ampermetre ?
Ici vers le bas de la page : http://www.k8200.eu/manual/printing/?c=002
avatar
raby_

Messages : 853
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: mes axes vont en positif mais refusent de revenir

Message par jp18 le Ven 6 Fév - 20:58

bonsoir
merci pour vos conseils,effectivement débrancher les endstops règle le soucis, que se passe t'il sont ils hs

je vois que la distribution de pla fonctionne à l'envers, comment puis retrouver le marlin.ino chargé dans la carte arduino ?

jp18

Messages : 5
Date d'inscription : 19/01/2015
Age : 55
Localisation : saint amand montrond (18)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: mes axes vont en positif mais refusent de revenir

Message par Tag le Sam 7 Fév - 8:21

Bonjour,
je pense que tu as tout sur le site de téléchargement

http://www.k8200.eu/downloads/files/downloads/firmware_k8200_marlinv2.zip

Tag

Messages : 751
Date d'inscription : 26/03/2014
Age : 51

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: mes axes vont en positif mais refusent de revenir

Message par raby_ le Sam 7 Fév - 8:47

Vérifie si tes end-stops ne sont pas branchés à l'envers.
avatar
raby_

Messages : 853
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: mes axes vont en positif mais refusent de revenir

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum