Erreur k8200

Voir le sujet précédent Voir le sujet suivant Aller en bas

Erreur k8200

Message par k82003D le Jeu 23 Jan - 10:53

nous sommes un groupe d'étudiant ayant comme projet la réalisation de l'imprimante k8200.
Nous avons un problème: lorsque l'on veux déplacer le lit a l'aide du logiciel Repetier rien ne se passe et il nous indique l'erreur suivante:
Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting).
Pourriez vous nous indiquez d'où le problème peux provenir??

k82003D

Messages : 7
Date d'inscription : 23/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur k8200

Message par TheBugLife le Jeu 23 Jan - 11:38

Le problème vient du fait que la sonde de température du lit chauffant n'est pas connectée ou mal câblée.

Quelle température avez vous dans repetier ? Vu l'erreur, ca doit être 0°C.

Une fois le problème de température résolu, ne pas oublier de faire un reset de la carte avant de tester à nouveau un déplacement.

TheBugLife

Messages : 208
Date d'inscription : 12/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur k8200

Message par k82003D le Jeu 23 Jan - 11:44

De temps en temps elle fonctionne pourtant.D'autres Problèmes sont possibles ??

k82003D

Messages : 7
Date d'inscription : 23/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur k8200

Message par Twisterx le Jeu 23 Jan - 12:53

il me semble aussi avoir rencontré ce problème a la première mise en route, et en effet une sonde était mal monté et du coup repetier affichait cette erreur.

Twisterx

Messages : 136
Date d'inscription : 13/01/2014
Age : 38
Localisation : devant mon imprimante 3D

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur k8200

Message par Maxdgdg le Jeu 23 Jan - 14:09

Bonjour
vérifiez que les fils de la sonde ne touchent pas le nez de l'extrudeur, j'avais eut ce soucis au montage

_________________
Faisons les choses bien, même si cela prend du temps
avatar
Maxdgdg
Admin

Messages : 380
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: Erreur k8200

Message par sv650s le Sam 25 Jan - 11:02

Et vérifiez aussi que la nappe n'est pas coupée dans la gaine
en la bougeant a différent endroit pour voir si la valeur de T° du lit change subitement ou non

sv650s

Messages : 432
Date d'inscription : 12/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur k8200

Message par k82003D le Jeu 30 Jan - 17:52

problème réglé, maintenant lors de l'impression les premières couches sont nickel mais au bout d'un moment elle n'arrete pas de décaller.Nous avons ressoudé tous les fils et toujours ce problème.
Que peut t'on faire??
Voici le résultat :

La pièce d'origine est un cube avec des enlèvements de matière sur chaque face.

k82003D

Messages : 7
Date d'inscription : 23/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur k8200

Message par Maxdgdg le Jeu 30 Jan - 17:59

Décalage selon l'axe X .

Il y a un tas de raisons possibles et nous les connaissons toutes donc on devrait trouver la solution

Au vue de la photo, je dirais que la tension sur le driver X est trop faible 'surement les 0.42 indiqué par Velleman ?, il faut monter à 0.5v voir 0.55v et refaire un test, ensuite en postant la photo du resultat, on pourra vous guider

_________________
Faisons les choses bien, même si cela prend du temps
avatar
Maxdgdg
Admin

Messages : 380
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: Erreur k8200

Message par k82003D le Jeu 30 Jan - 18:09

Le moteur X est a 0.45 V demain nous le mettrons a 0.55V et posterons une photo vers 12h30.

k82003D

Messages : 7
Date d'inscription : 23/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur k8200

Message par k82003D le Ven 31 Jan - 12:25

En mettant a 0.55v le problème est toujours la..
Que faire d'autre??

k82003D

Messages : 7
Date d'inscription : 23/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur k8200

Message par Maxdgdg le Ven 31 Jan - 12:44

une petite photo pour voir le resultat afin de vous guider au mieux

_________________
Faisons les choses bien, même si cela prend du temps
avatar
Maxdgdg
Admin

Messages : 380
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: Erreur k8200

Message par sv650s le Ven 31 Jan - 13:39

Il y a aussi :
- axes non paralleles
- axes pas assez graisses
- courroies trop tendues
- courroies pas assez tendues
- nez qui tape dans la piece en cours d'impression
- lit chauffant pas de niveau
- distance entre nez et plateau inferieure a 0.25mm
Et certainement d'autres ...
Il nous faut plus de details sur le moment ou apparait le decalage, bruit, frottement....

sv650s

Messages : 432
Date d'inscription : 12/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur k8200

Message par raby_ le Ven 31 Jan - 13:44

Point suivant à vérifier, le contacteur end-stop en X qui a tendance à faire des faux contacts. Il faut regarder dans le log (petite fenêtre en bas de Repetier qu'il faut éventuellement agrandir en hauteur). Il y a dans ce cas un message du style "16:48:45.045 : echo:endstops hit: X:0.04". Remède dans ce cas : bien fixer le end-stop et mettre le firmware Marlin V2.
avatar
raby_

Messages : 847
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Erreur k8200

Message par Maxdgdg le Ven 31 Jan - 14:17

Oui, le firmware V2 evite la vérification des end stop pendant l'impression et ainsi les vibrations ne causent plus de décalages.
A faire impérativement (voir message sur ce forum)

_________________
Faisons les choses bien, même si cela prend du temps
avatar
Maxdgdg
Admin

Messages : 380
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: Erreur k8200

Message par k82003D le Mer 5 Fév - 14:39

Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting).
Cette erreur s'affiche toujours impossible de faire bouger le lit ni de chauffer quoi que ce soit d'où cela peux provenir?
Notre Problème de décalage n'existe car la vis de pression du moteur en X était mal serrer donc la courroie glisser sur l'arbre.Merci pour vos solutions

k82003D

Messages : 7
Date d'inscription : 23/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur k8200

Message par Maxdgdg le Mer 5 Fév - 16:47

Probleme de faux contact du thermistor de la hotend

Attention que les fils du thermistor ne touche pas la tete

_________________
Faisons les choses bien, même si cela prend du temps
avatar
Maxdgdg
Admin

Messages : 380
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: Erreur k8200

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum