Décalage sur K8400

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Décalage sur K8400

Message par Tcherno le Mar 12 Mai - 19:54

Bonjour à tous,

Après pas mal de Mp avec Raby pour tenter de comprendre pourquoi j'ai toujours un décalage, je me tourne vers vous tous...

J'ai effectuer plusieurs fois les réglages d'écart et de parallélisme mais rien y fait.

J'ai une impression sur 2 qui se passe bien.






Tcherno

Messages : 30
Date d'inscription : 02/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par raby_ le Mar 12 Mai - 20:55

Ca doit toujours coincer un peu. Ce réglage n'est pas simple mais un fois que c'est bon plus de problème. Vérifie quand même que les poulies d'entraînement des moteurs sont bien serrées. C'est qqch qui est déjà arrivé à plusieurs et on oublie souvent de les vérifier.
Autre chose, n'utilise pas des vitesses trop élevées (je dépasse rarement 50mm/s). Elles augmentent le risque de décalage. Et tant que ton problème n'est pas réglé, imprime une seule pièce à la fois. Outre que quand ça foire tu ne perds qu'une pièce, avec les déplacements tu ne gagnes pas de temps et les déplacements rapides d'une pièce à l'autre augmentent aussi les risques.
Un peu de baume au cœur : ce sont des petits déplacements donc tu es proche du bon alignement.
avatar
raby_

Messages : 846
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par Tcherno le Mar 12 Mai - 21:24

Le truc c'est que j'ai quand meme une belle piece qui est passer entre temps...


Tcherno

Messages : 30
Date d'inscription : 02/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par statis le Mar 12 Mai - 21:37

Désolé Raby mais je travaille en 100mm/s avec la k2000 modifié et sans avoir de décalage sauf un quand j'ai oublié de re-régler le polulu (remplacés par des DRV8825) alors que j'avais mis en place le plateau inox qui est plus lourd que celui en alu que j'avais avant.
Pour la k8200 velleman avait donné des valeurs trop basses, cela évitait de cramer l'alim trop faible...
avatar
statis

Messages : 1114
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par vincent76 le Mar 12 Mai - 21:46

tout comme raby j'aurais tendance à penser à une poulie mal serrée et qui aurait tendance à bouger un poil lors d'un grand déplacement.
généralement j'imprime à 100mm/s et la seule fois ou j'ai eu ce soucis c'est quand une des têtes qui était un poil plus basse que l'autre à tapé dans une partie de la piéce qui avait rebiqué en se rétractant.
@+,vincent.

vincent76

Messages : 98
Date d'inscription : 13/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par raby_ le Mar 12 Mai - 23:21

Même sans avoir une tête plus basse. J'ai imprimé 6 pièces d'un coup et à 5mn de la fin il y a une crasse qui s'est déposée sur une des pièces (il faut absolument que je fasse le nettoyeur de filament) et paf la tête a buté dessus : 6 pièces foirées d'un coup Sad .
avatar
raby_

Messages : 846
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par glloq le Mer 13 Mai - 1:39

perso je n'ai pas de k8400 mais dirait qu'il y a plusieures possibilitées :
_un problème d'alimentation (appareils de fortes puissance ou néons sur la même ligne, alim sous calibrée etc )
_un soucis de tensions de courroies
_mauvaise estimation du débit donc surplus déposé,frottements ajouté lors du passage de la tete et donc plus de proba de saut de pas
avatar
glloq

Messages : 81
Date d'inscription : 10/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par Tcherno le Mer 13 Mai - 6:37

Je vais regarder a la poulie fixer sur le moteur

Encore un test

Tcherno

Messages : 30
Date d'inscription : 02/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par Tag le Mer 13 Mai - 6:53

Salut techno, si cela ce produit toujours sur la même pièce, c'est peut être un problème du slicer ? J'avais eu ce genre de trucs avec un modèle.
Peut-être aussi qu'un de tes drivers est un peu faiblard, essaye de les intervertir pour voir?
raby, pour les poussières, j'ai imprimé ce modèle que je laisse sur les bobines que j'utilise, c'est simple et efficace Wink http://www.thingiverse.com/thing:210616

Tag

Messages : 682
Date d'inscription : 26/03/2014
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par raby_ le Mer 13 Mai - 6:56

Sur ta dernière impression, la fonction "cool head lift" est elle activée?

Vérifie aussi la tension des courroies qui ne doivent pas être trop tendues.

@ Tag : merci. Tu viens de me rappeler que j'ai imprimé un truc comme ça pour faire un test. Il va falloir que je le retrouve.
avatar
raby_

Messages : 846
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par Tcherno le Mer 13 Mai - 8:33

@ Tag : Non cela ne se produit pas sur la même pièce.

Et pas a la même hauteur non plus sur chaque impression

Je vais revérifier pour la tension des courroies, mais je pense qu'elles sont trop tendues surtout celle qui est sur le moteur.
JE n'ai pas beaucoup de jeu a ce niveau la.

Pour les drivers, je vais revérifier la tension et intervertir avec celui de l'extrudeur alors.

@RAby : oui oui cette option est toujours activé...

Tcherno

Messages : 30
Date d'inscription : 02/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par Tag le Mer 13 Mai - 11:17

pour ajuster au mieux la tension des courroies de ma k8200, j'utilise le truc le plus simple, le ressort d'une pince à linge Cool simple à installer et à régler

Tag

Messages : 682
Date d'inscription : 26/03/2014
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par Tcherno le Mer 13 Mai - 11:18

@Tag, tu aurais une photo parce que la je comprends pas trop Shocked

Tcherno

Messages : 30
Date d'inscription : 02/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par raby_ le Mer 13 Mai - 11:58

Pour les courroies moteur il faut desserrer la fixation du moteur et le régler (avec une légère inclinaison pour que la corroie reste bien calée contre la joue externe de la poulie.
Pour les longues courroies, le système de tenseur est un peu trop efficace et il faut serrer les vis juste assez pour que la courroie reste en place mais sans la tendre (il doit rester du mou). Il faut aussi régler les poulies pour que la courroie circule bien droit (elle ne peut pas voyager d'un bord à l'autre de la poulie). C'est du chipotage mais ça vaut la peine d'y passer une heure pour avoir la paix après.
avatar
raby_

Messages : 846
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par Tcherno le Mer 13 Mai - 12:12

raby_ a écrit:Pour les courroies moteur il faut desserrer la fixation du moteur et le régler (avec une légère inclinaison pour que la corroie reste bien calée contre la joue externe de la poulie.
Pour les longues courroies, le système de tenseur est un peu trop efficace et il faut serrer les vis juste assez pour que la courroie reste en place mais sans la tendre (il doit rester du mou). Il faut aussi régler les poulies pour que la courroie circule bien droit (elle ne peut pas voyager d'un bord à l'autre de la poulie). C'est du chipotage mais ça vaut la peine d'y passer une heure pour avoir la paix après.

quand je serre pas assez les courroies avec les tendeurs, elles sortent et quand je serre bien je trouve que c'est trop tendu. pour les moteurs je vais les régler tantôt en vérifiant la poulie fixé dessus également

Tcherno

Messages : 30
Date d'inscription : 02/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par Tag le Mer 13 Mai - 14:47


Tu peux facilement modifier la torsion du ressort et l'ajuster à tes besoins

Tag

Messages : 682
Date d'inscription : 26/03/2014
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par Tcherno le Mer 13 Mai - 15:35

Merci @Tag.
@Raby tu serais pas faire une photo avec ton doigt qui pousse sur la courroie pour que je vois la tension de tes courroies ??

Tcherno

Messages : 30
Date d'inscription : 02/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par raby_ le Mer 13 Mai - 16:52

Voilà en poussant sans résistance :
. C'est pas très tendu comme tu peux voir. Mais elle doivent circuler de manière rectiligne et pas en oblique.
avatar
raby_

Messages : 846
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par Tag le Mer 13 Mai - 18:15

Juste une petite remarque, as tu vérifié que sans les courroies, tes axes ont un mouvement fluide et sans contraintes ni freinage tout au long de la course ?
raby à raison, tout doit circuler de façon rectiligne.
Un bon parallélisme sur toutes les pièces en mouvement est vraiment primordial pour éviter une usure prématurée ou malfonction.
Dernière question : avec quoi as tu graissé la mécanique ? J'utilise du Fluide Teflon qui est plus approprié je pense pour ce genre d'utilisation, j'avais commencé par de la graisse/vaseline mécanique mais en fait çà freine les mouvements !
Courage Wink

Tag

Messages : 682
Date d'inscription : 26/03/2014
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par daemon67 le Mer 13 Mai - 21:46

Ajoute des dissipateurs de chaleur sur les drivers de moteur pas à pas et un ventilo qui souffle dessus et tu n'aura plus aucun soucis je connait quelqu'un qui l'a fait sur la k8400 en utilisant le petit ventilo fixée en dessous du plateau.

daemon67

Messages : 6
Date d'inscription : 15/08/2014
Age : 20

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par Tcherno le Jeu 14 Mai - 7:43

@raby : merci
@tag : oui tout circule librement sans le moteur mis.
J'ai mis de l'huile pour les tondeuse à barbe (huile translucide fine) mais j'ai un pot de lubrifiant Téflon (je vais essayer ca)
@daemon67 :je vais monter le ventilo en face des drivers

Tcherno

Messages : 30
Date d'inscription : 02/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par Tcherno le Jeu 14 Mai - 20:42

Salut @ tous.

Alors j'ai imprimé 2 pièces ce matin et sans soucis

http://www.thingiverse.com/thing:677676
http://www.thingiverse.com/thing:691419

(:$ j'ai oublié de faire les photos...)

Je vais continuer et je vous tiendrai au courant si mon soucis est résolu.

Je récapitule ce que j'ai modifié hier soir :
- démontage des 2 moteurs -> vérification fixations poulies sur ceux ci
- vérification de la fixation des poulies sur les axes
- huiler les axes
- diminution de la tension des courroies

Par contre j'ai déjà une nouvelle question Embarassed

Y a t'il un réglage pour que les trous (cylindre,...) soit a la dimension comme dans le fichier 3D ?

Tcherno

Messages : 30
Date d'inscription : 02/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par raby_ le Jeu 14 Mai - 21:03

Tcherno a écrit:Alors j'ai imprimé 2 pièces ce matin et sans soucis
Super, croisons les doigts.

Tcherno a écrit:
Par contre j'ai déjà une nouvelle question Embarassed
Y a t'il un réglage pour que les trous (cylindre,...) soit a la dimension comme dans le fichier 3D ?
Ca c'est la question à 100 balles. Et la réponse est non Sad

C'est un problème de slicer. La seule façon de s'en sortir c'est de surévaluer les trous lors du design des pièces ou de les aléser après.

Voilà quelques explications données par Slic3r(sont valables pour tous les slicers)
avatar
raby_

Messages : 846
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par statis le Jeu 14 Mai - 22:26

Salut Tcherno,
Raby a raison le plus simple est de corriger au design...
Ce sujet a déjà été abordé à plusieurs reprises, j'en ai retenu un qui donne des pistes pour arriver à avoir des côtes correctes pour un fichier "non modifiable" de thingiverse http://3dprinting.forumactif.org/t50-cotes-dimensions-des-pieces-imprimees
Depuis ce sujet j'avais désigné une pièce de calibrage et j'ai fini un jour par avoir une pièce avec des trous au bon diamètre mais cela a été juste avant mon premier problème avec l'extrudeur qui en a précédé plein d'autres.
Depuis je suis obligé de "fausser" mes trous car je ne veux plus faire des expériences sans avoir stabilisé mon imprimante et il me faut bien imprimer des pièces pour y arriver.
Je n'ai pas encore fini de modifier la partie extrudeur même si le reste commence à être bien donc je ne peux te donner que l'approche de l'époque...
- l'épaisseur de la première couche va influencer les suivantes, exemple si la première déborde de 0.2 que les suivantes vont déborder de 0.1 et pour un cercle cela donne 0.2 à corriger. Problème il faut que la 1ere couche adhère bien, donc avoir une température de plateau assez élevée, 60° pour du PLA, 100° pour de l'ABS...
- la température du filament ne doit pas être trop élevée sinon il n'a pas le temps de refroidir assez (surtout avec un mauvais fan nozzle comme le mien) et donc va avoir plus tendance à s'écraser donc déborder une couche sur deux (non pas comme dessiné sur le sujet slic3r qui montre un décalage du aux axes x et y à cause d'un wobble). Problème, avec un filament de mauvaise qualité ou/et avec un extrudeur "à la k8200" la tête peut se boucher...
- le filament doit avoir peu de variation de section, si certaines "bonnes imprimantes" n'autorise que du "propriétaire" ce n'est pas pour rien...
- le flow du filament doit être bien réglé car si trop de matière est envoyé, çà bave donc diminue un diamètre (ne pas me demander de détail sur le flow car abordé dans le sujet http://3dprinting.forumactif.org/t349-bave-d-escargot?highlight=escargot et je n'ai pas eut le temps de faire des tests sur cette pièce)...
- certains slicer sont plus problématiques que d'autres, skeinforge (mort) avait un algorithme efficace de compensation pour les trous et mes trous n'ont pas été à la bonne dimension une seule fois avec slic3r, avec cura oui. Problème Cura ne gère pas bien une tête 0.5 (k8200) et le système boden (k8400)...
- tout sur l'imprimante doit être bien calibré mais jouer sur le réglage des micro-pas/mm n'est pas une mince affaire, surtout qu'il faut des pièces de guidage précises au centième pour avoir une erreur inférieure au dixième de millimètre...

Dessiner et prévoir ou "limer" est le quotidien de ceux qui ont une imprimante 1er prix, il faut savoir l'accepter Wink
avatar
statis

Messages : 1114
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par Tcherno le Jeu 14 Mai - 22:43

Suis content (pour le moment)
Aucun soucis de décalage pour la journée Very Happy






@statis : merci je vais lire tout ça

Tcherno

Messages : 30
Date d'inscription : 02/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décalage sur K8400

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum