Décolage et mauvais placement rupteur axe Z

Voir le sujet précédent Voir le sujet suivant Aller en bas

Décolage et mauvais placement rupteur axe Z

Message par Adsofts le Mar 2 Juin - 14:27

Bonjour tout le monde.

Je me permet d'écrire ce post car je rencontre 2 soucis avec ma k8200 nouvellement montée.
- Pour commencer, j'ai un soucis avec le rupteur de l'axe Z. J'imagine que c'est un défaut de montage de mon fait mais je ne sais pas trop comment le régler maintenant. Le rupteur en lui même est trop près du profilé auquel il est attaché (j'ai pourtant vérifié j'ai bien le bon nombre de rondelles), du coup, ce n'est pas la vis qui vient enclenché le rupteur mais le support du bras horizontal (celui qui coulisse sur les 2 barres de fer). Ca fonctionne mais du coup le nez de l'extracteur est trop haut (environs 2 mm) et je ne peux pas le baisser plus. J'ai bien pensé changer la vis qui maintient le rupteur par une plus longue et mettant plus de rondelles pour l'écarté du support mais du coup ca coince avec le moteur de l'autre coté... suis-je le seul à avoir eut ce problème ? et si non, comment avez vous régler cela svp ?

- Mon autre problème est déja connu ici (j'ai parcouru tous vos messages avant) : la première impression s'est très bien passé, mais hier soir j'ai tenter d'imprimer des pièces ayant une grosse base (une statue de boudha), tout se passe bien sur les 6/7 premiers layers puis le plastique dans l'angle opposé au ventilateur commence à se décoller légèrement. La courbure prend de l'ampleur au fur et à mesure que le plastique est déposé et finalement l'écart entre cet endroit et le nez de l'extracteur est null, le nez touche le plastique durci et pousse décolle complètement le reste de la pièce.
J'ai lu ici qu'il est possible de vaporiser de la laque sur le plateau ou même de la colle en stick ... je vais faire le test ce soir et je vous tiens au courant.

Merci de m'avoir lu (désolé, je fais des grands messages Smile)

Adsofts

Messages : 7
Date d'inscription : 02/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Décolage et mauvais placement rupteur axe Z

Message par statis le Mar 2 Juin - 14:51

Pour le 1 j'ai l'impression que tu es tombé comme moi dans le piège des photos velleman avec un moteur trop haut.
Solution pour ne pas avoir à tout démonter recâbler déplacer l'équerre du bras Z vers le bas pour que la tête puisse venir sur le plateau, ou beaucoup mieux, changer les vis de plateau pour des beaucoup plus longue afin de le remonter un peu, poser une plaque de liège sous le lit chauffant afin de le remonter lui aussi et poser une plaque alu 3mm au moins pas du 1.5mm (inox c'est mieux) ou verre spécial.
Merci velleman pour tes photos moisies...

Pour le 2 j'ai tout essayé et puis j'ai suivi d'autres conseils simples :
- hauteur de plateau bien réglée
- plateau alu ou inox http://3dprinting.forumactif.org/t340-transformation-hotbed-en-bivoltage
- kapton
- plateau à la bonne température (60° pour du PLA)
- Brim actif (slicer Cura)
- bon filament (pas du velleman)
J'ai beaucoup de mal à décoller mes pièces en PLA, sans utiliser de laque, colle etc...
avatar
statis

Messages : 1092
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum