ça commence mal

Voir le sujet précédent Voir le sujet suivant Aller en bas

ça commence mal

Message par PAPILLON le Jeu 17 Sep - 14:03

Bonjour

je viens de finir d'installer le plateau chauffant MK3

A l'allumage en manuel , alors que le plateau est censé etre froid (enfin autour de 20 °) le lcd et repetier annonce 92 ° - ce qui est tres exagéré !!! . (Précision : la commande chauffage plateau est sur OFF )

Avez vous une idée de l'origine du problème ? thermistor ?

Merci pour les conseils ou solutions .

Philippe

PAPILLON

Messages : 83
Date d'inscription : 03/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ça commence mal

Message par statis le Jeu 17 Sep - 14:40

Salut PAPILLON,
Quel MK3 tu as installé car il y en a sans thermistance ?
Le plateau est-il chaud ?
avatar
statis

Messages : 1145
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ça commence mal

Message par PAPILLON le Jeu 17 Sep - 15:01

Bonjour .
La mk3 à été livrée avec un thermistor 100 k ) cms. Que j ai soudé ( du même style que sur la K8200. .
À FROID elle varie entre 92 et 100 ° .
Philippe

PAPILLON

Messages : 83
Date d'inscription : 03/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ça commence mal

Message par vincent76 le Jeu 17 Sep - 15:21

salut,
tu a ajouté la ligne de code ? --> {IF_BED}M190 S{BED}
@+,vincent.

vincent76

Messages : 98
Date d'inscription : 13/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ça commence mal

Message par PAPILLON le Jeu 17 Sep - 16:39

Bonjour .
et je rajoute cela où ?

Philippe

PAPILLON

Messages : 83
Date d'inscription : 03/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ça commence mal

Message par vincent76 le Jeu 17 Sep - 17:52


vincent76

Messages : 98
Date d'inscription : 13/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ça commence mal

Message par PAPILLON le Jeu 17 Sep - 23:03

Merci Vincent .
Merci pour ton aide . J ai bien lu le wiki . Mais j ai bien précisé dans mon poste que j étais en contrôle manuel . Je parle juste d une information au démarrage . J ai essayé en connectant une thermistance dun type de celle qui était dans la tête de la K8200 et j ai la bonne valeur . Je pense donc à un souci sur la thérmista
nce mais je ne sais pas si elle est morte ou juste mal soudée .
Philippe

PAPILLON

Messages : 83
Date d'inscription : 03/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ça commence mal

Message par raby_ le Ven 18 Sep - 10:01

Déconnecte d'abord la thermistance de la carte contrôleur et vérifie que l'affichage est à 0°.

Si c'est le cas, branche la thermistance du lit à la place de celle de la tête et vérifie si cela affiche aussi 92°. Si c'est le cas ta thermistance est morte.
avatar
raby_

Messages : 847
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: ça commence mal

Message par PAPILLON le Ven 18 Sep - 17:53

De profundis !!! Elle est bien claquée .
Compte tenu des prix d'envoi de C.....d : 0.40 € la NTC et 6.99 € de frais d'envoi , j'envisage une autre solution :
J'ai en "rab" depuis la "K8200" une thermistance en "verre" qui se mettait dans l'extrudeur . a part la fragilité de la chose et la facilité aus faux contacts , il y aurait il un inconvenient majeur à la mettre à la place du CMS ?

Philippe.

PAPILLON

Messages : 83
Date d'inscription : 03/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ça commence mal

Message par vincent76 le Sam 19 Sep - 7:11

salut,
elle a du prendre un coup de chaud lors de la soudure.
ça ne doit pas poser de problème de la remplacer du moment que c'est par une même valeur....tu pourrais même rallonger les fils si besoin et la déporter un milieu du plateau (la ou il y a un trou dans le support de plateau).
en la fixant avec du capton ou autre truc qui tiens la chaleur ça devrait le faire et tu éviterais les écarts de température entre les bords et le centre du plateau.
@+,vincent.

vincent76

Messages : 98
Date d'inscription : 13/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: ça commence mal

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum