Petite pièce sur K8400

Voir le sujet précédent Voir le sujet suivant Aller en bas

Petite pièce sur K8400

Message par normand44 le Jeu 22 Oct - 17:16

Bonjour à tous, j'ai fait l'acquisition d'une K8400. Je rencontre quelques difficultés:

D'abord, je n'arrive par réaliser des petites pièces. J'ai notamment voulu réaliser une pièce avec un fût de diamètre extérieur 5mm et intérieur 2mm. Au bout de quelques couches, ça fait un gros pâté et la tête en à juste au coup. J'ai essayé plusieurs réglage, mais rien à faire.

Ensuite, je n'ai trouvé de solution pour réduire l'épaisseur des supports (Avec curaengine et slic3r). Il font 0.5mm d'épaisseur et je trouve cela trop fort pour les défaires.

Si une bonne âme à une réponse. Je suis preneur. a Bientôt

normand44

Messages : 4
Date d'inscription : 17/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petite pièce sur K8400

Message par Tag le Jeu 22 Oct - 17:42

Bonsoir,
peut être tu trouveras des réponses ici, raby_ a mis en ligne plein d'informations pour justement optimiser nos imprimantes. Bonne lecture

http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Vertex_K8400_3D_Printer/fr

Tag

Messages : 656
Date d'inscription : 26/03/2014
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petite pièce sur K8400

Message par statis le Jeu 22 Oct - 21:41

Salut normand44,
Tu ne trouvera pas d'astuces pour les petites pièces sur le wiki...
Mais Tag a raison, une imprimante bien montée est plus que nécessaire pour y arriver.
Un bon ventilateur de pièce pour du PLA permet aussi d'imprimer des pièces un peu plus petites mais pas pour l'ABS.
Des reprappers sont arrivés à faire de toutes petites pièces en laissant assez de temps, avec de toutes petites couches de 0.1mm, voir 0.05 si la k8400 le permet, pour que chacune refroidissent, en imprimant plusieurs pièces d'un coup. Pendant que la couche d'une refroidit bien, la tête ne vient pas tout déformer puisqu'elle est ailleurs sur une autre pièce Wink
Tout doit être parfaitement étalonné, il ne doit pas y avoir le moindre défaut sur les guidages et le débit ainsi que la vitesse avec la température doivent être adaptés à la pièce.

Il faut éviter de faire des supports quitte à faire une pièce en plusieurs morceaux...
Certains reprappers insèrent une pause dans le Gcode avec déplacement de la tête pour introduire des supports aux endroits stratégiques avec repositionnement de la tête pour reprendre l'impression. Malheureusement je n'ai pas vu les commandes utilisées...
D'autres redessinent des supports aux endroits qu'il faut mais de manière plus optimale, c'est la solution la plus couramment utilisée quand il n'y a pas le choix.
L'idéal est d'avoir une double tête...
avatar
statis

Messages : 1082
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petite pièce sur K8400

Message par normand44 le Ven 23 Oct - 6:27

Merci à vous deux, je vais étudier le lien que m'a donné Tag. Statis, j'ai effectivement une double tête, mais pour l'instant, je ne l'ai pas utilisé. Je suppose qu'il faudrait que je l'utilise avec du fils HIPS pour le dissoudre ensuite ?

normand44

Messages : 4
Date d'inscription : 17/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petite pièce sur K8400

Message par statis le Ven 23 Oct - 8:44

Oui pour faire du support pour les pièces en ABS.
HIPS+D-Limonene
Il y a aussi du PVA qui se dissout à l'eau chaude mais je ne sais pas si l'accroche est bonne sur autre chose que du PLA.
Pour les autres filaments il faudrait demander à la boutique...
avatar
statis

Messages : 1082
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petite pièce sur K8400

Message par Tag le Ven 23 Oct - 15:33

En effet, tu peux utiliser du hips. Je n'ai pas trouvé par contre du D-LIMONENE bon marché, c'est autours de 25e le litre.
Peut être tu peux te renseigner sur le PVA soluble, peut être que c'est un peu moins cher.
Autre solution logicielle pour des supports paramétrables directement dans le trancheur, c'est Simplify3D, c'est payant (140e), mais c'est un bon soft à mon avis, je l'utilise principalement.
Mais avant tout, il te faut vraiment une imprimante bien réglée qui coulisse bien de partout, raby_ pourra te le confirmer Smile

Tag

Messages : 656
Date d'inscription : 26/03/2014
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petite pièce sur K8400

Message par statis le Ven 23 Oct - 17:53

Salut Tag,
Le PVA vaut 2 fois plus cher que le HIPS...
Si un litre de D-LIMONENE dure assez pour dissoudre une bobine d'un kilo alors le HIPS est mieux.
J'ai cherché les températures d'utilisation du PVA comme selon les marques c'est au maximum 220° il n'est vraiment utilisable que pour du PLA et du flex et comme ce dernier n'est pas utilisable sur une k8400 2 têtes non modifiée cela réduit le choix...
avatar
statis

Messages : 1082
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petite pièce sur K8400

Message par Tag le Sam 24 Oct - 6:54

merci pour l'info Wink
Je ne savais pas qu'il n'était pas possible d'imprimer du Flex avec la k8400, c'est dommage.

Tag

Messages : 656
Date d'inscription : 26/03/2014
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petite pièce sur K8400

Message par statis le Sam 24 Oct - 12:16

Salut Tag,
C'est possible mais une grosse galère car le système bowden n'est pas adapté à du filament souple...
Il y a un sujet de Vincent76 avec la modif faite pour une simple tête :
http://3dprinting.forumactif.org/t421p15-modification-d-une-vertex-k8400#4057


avatar
statis

Messages : 1082
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petite pièce sur K8400

Message par raby_ le Lun 26 Oct - 14:42

Le PVA ne peut pas être utilisé avec la K8400 : cela bouche la buse à tous les coups. Le HIPS va mais si qqun trouve du D-limonène facilement et bon marché je suis preneur.
Avec l'ABS on peut faire des supports en PLA et les dissoudre avec du NaOH (soude caustique). Ça marche mais cela transforme le PLA en filaments mous plutôt que vraiment le dissoudre et cela prend des plombes à moins d'utiliser un bain à ultrasons.
Il y a moyen d'imprimer du filament souple mais à vitesse ultra-lente et sans rétraction et avec un résultat relativement peu satisfaisant (surface irrégulière).
avatar
raby_

Messages : 837
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Petite pièce sur K8400

Message par normand44 le Ven 30 Oct - 17:44

Merci a toutes vos réponses. J'ai trouvé la solution. d'abord j'ai réduit le "flow rate", je suppose que c'est le debit de l'extrudeur et je mets 2 petites pièce en même temps sur le plateau et ça marche impec. Par contre, je viens de découvrir un bug bizarre que je n'explique pas. J'ai du PLA sur l'extrudeur 1 et du HIPS sur l'extrudeur 2. Et de temps en temps, il utilise le deuxième extrudeur au lieu du premier. ???? J'utilise CURAENGINE. Si quelqu'un a déjà vu le problème, je suis preneur...Merci

normand44

Messages : 4
Date d'inscription : 17/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petite pièce sur K8400

Message par raby_ le Lun 2 Nov - 10:10

Je n'ai jamais eu le problème mais vérifie ton G-code pour voir si c'est extruder 0 ou 1 qui est indiqué.
Il arrive parfois qu'on sélectionne par mégarde l'extrudeur 2 dans le positionnement de l'objet mais on le voit tout de suite car il est slicé en orange.
avatar
raby_

Messages : 837
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Petite pièce sur K8400

Message par normand44 le Mar 3 Nov - 8:05

Merci d'avoir répondu. J'ai trouvé le problème: Dans le mode manuel on peut sélectionner un extrudeur pour faire une extrusion manuel. Si on laisse la position sur extrudeur 2, il inverse le 0 et le 1 alors que dans le gcode c'est correct. a +

normand44

Messages : 4
Date d'inscription : 17/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petite pièce sur K8400

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum