Alimentation de m..., merci Velleman (encore une fois ...)

Page 4 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par remskiller77 le Mar 29 Avr - 19:23

Et j'ai une question, la fiche qui par de heater 2 vers X1 quel sont les branchements qu'il faut effectué, réduire les 4 fils en 2 ? Et lequel sera le + ou - ?


Dernière édition par remskiller77 le Mer 30 Avr - 8:52, édité 1 fois

remskiller77

Messages : 13
Date d'inscription : 07/04/2014
Age : 25
Localisation : Sud Seine et Marne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par Maxdgdg le Mar 29 Avr - 19:30

Je vous propose de passer sur mon nouveau forum en avant première, ce forum est liè à ma boutique en ligne (aucune obligation d'achat soyez rassuré), vous serez les premiers à profiter de tout cela ...

A partir de cet instant, je vous propose de remplir le nouveau forum !

Une surprise vous sera offerte lors de l'ouverture de la boutique !

Merci à tous

http://www.laboutiquedu3d.com/forum

_________________
Faisons les choses bien, même si cela prend du temps
avatar
Maxdgdg
Admin

Messages : 380
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par remskiller77 le Mer 30 Avr - 8:52

J'ai une question, la fiche qui par de heater 2 vers X1 quel sont les branchements qu'il faut effectué, réduire les 4 fils en 2 ? Et lequel sera le + ou - ?

remskiller77

Messages : 13
Date d'inscription : 07/04/2014
Age : 25
Localisation : Sud Seine et Marne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par Tag le Mer 30 Avr - 17:18

C'est exactement comme dans la notice de montage de la K8200, 4 fils en 2 et la polarité n'a pas d'importance.

Tag

Messages : 701
Date d'inscription : 26/03/2014
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par Alex387 le Mer 6 Aoû - 12:34

Bonjour,
En inversant les bornes 3 et 4 de l'optocoupleur est-ce que l'on peut griller celui ci ?

Alex387

Messages : 5
Date d'inscription : 05/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par raby_ le Mer 6 Aoû - 14:06

Alex387 a écrit:Bonjour,
En inversant les bornes 3 et 4 de l'optocoupleur est-ce que l'on peut griller celui ci ?
Théoriquement non, tant que la tension reste acceptable. Le transistor fonctionne comme une diode et donc le courant ne passe pas.
avatar
raby_

Messages : 847
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par Alex387 le Mer 6 Aoû - 19:14

En effet, je ne l'ai pas grillé j'avais fait plusieurs erreurs dans le câblage. Maintenant ça fonctionne et ça chauffe beaucoup plus vite

Alex387

Messages : 5
Date d'inscription : 05/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par statis le Mer 6 Aoû - 20:23

Il est possible de modifier une alim ATX pour avoir du 24 volts http://blacjack.free.fr/Modifications_alim_ATX.htm
mais çà à l'air complexe...
Par contre pour ceux qui ont l'alim qui marche encore et une ATX qui traine, alimenter le plateau avec celle de velleman et le reste avec l'alim de 12 volts, c'est possible ?
D'ailleurs est-il nécessaire d'alimenter le plateau puisque en ABS on ne le fait pas d'après ce que j'ai lu et en PLA j'ai eut des déformations si je ne baissais pas fortement après la 1ere couche...
avatar
statis

Messages : 1138
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par raby_ le Jeu 7 Aoû - 6:20

En PLA on peut en théorie se passer de chauffer le plateau à condition d'avoir une surface rugueuse qui accroche. Avec l'ABS par contre, le chauffage est obligatoire sinon cela se décolle à tous les coups. Sans autre artifice il faut chauffer à 100-110° ce qui est impossible avec l'alim 15V de Velleman (on dépasse difficilement 60°). Je chauffe à 85° en enduisant le plateau de colle PVC et en mettant du brim et ça tient.
avatar
raby_

Messages : 847
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par phijoly le Lun 15 Sep - 14:21

Bonjour.
Je sais que je suis pas une lumières en Eclectronique.
c'est pour cela que je pose cette question pour ne pas faire de connerie et pour aider les autres pesonne qui comme moi non pas compris.
on dit que une image vaut mieu que milles mots. (cliquer sur l'image pour la voir en entier)

donc je poste le plans avec le contacte avec les accesoirs.
pourriez vous me dire si c'est bien ainsi que l'on doit tout racorder, si j'ai bien compris.
et mon autre question, si je racorde comme sur le plan, comment la boite de control principal de l'imprimante k8200 commande la température de la table vue qu'elle n'est pas racordée et ne commande pas cette carte ???
ou alors j'ai fait une erreur dans les racordement .
Merci pour votre aide d'un néophyte en electronique.
Phijol

phijoly

Messages : 24
Date d'inscription : 15/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par Twisterx le Lun 15 Sep - 14:49

bonjour
alors visiblement sur ton schema que tu as posté y'a une erreur, tes lignes en violet doivent etre raccordé a la carte controleur de l'imprimante, c'est de la que vient l'information d'envoyer du courant Smile
sur ta photo tu raccorde a la sonde de temperature, je doute que cela fonctionne.

Twisterx

Messages : 136
Date d'inscription : 13/01/2014
Age : 38
Localisation : devant mon imprimante 3D

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par phijoly le Lun 15 Sep - 15:16

Merci Twisterx de ta réponse.
Mais je doit raccorder les lignes mauve ou alors sur la carte contrôler ?

quand j'aurais la réponse je referais la modification sur l'image pour corriger.
merci a ta réponse.
Phijoly

phijoly

Messages : 24
Date d'inscription : 15/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par phijoly le Lun 15 Sep - 15:49

Si j'ai bien compris, c'est bien cela ?  Question
Ais je fait une erreur quelque part cette fois.
Un grand merci de votre aide Embarassed
cliquer sur l'image pour la voir en entier



http://www.servimg.com/image_preview.php?i=176&u=12335547
merci beaucoup
phijoly

phijoly

Messages : 24
Date d'inscription : 15/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par TheBugLife le Lun 15 Sep - 16:55

Oui c'est ca

TheBugLife

Messages : 208
Date d'inscription : 12/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par phijoly le Lun 15 Sep - 16:58

un grand merci pour l'aide et rapide.
superbe Wink
Phijoly

phijoly

Messages : 24
Date d'inscription : 15/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par raby_ le Lun 15 Sep - 17:04

Le mieux est de tester le montage à vide : alimenter le 24V,  utiliser l'alim Velleman comme source de 15V et mettre un multimètre aux bornes X3. Quand le 15V est branché il doit y avoir 24V sinon 0V.
avatar
raby_

Messages : 847
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par phijoly le Lun 15 Sep - 17:08

Très bien merci, je vais tester cela demain
super sympa pour l'aide d'un novice Embarassed
encore merci
phijoly

phijoly

Messages : 24
Date d'inscription : 15/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par phijoly le Mar 16 Sep - 15:53

Bonjour.
Voila j'ai fait les essais et qu'il y ai de 15V ou pas, j'ai toujours du 24V ?? Evil or Very Mad
donc il y a un petit problème  Question
Je me demande si ce n'est pas le SFH610A-1 qui est naze ? Question
Phijoly

phijoly

Messages : 24
Date d'inscription : 15/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par raby_ le Mar 16 Sep - 16:28

phijoly a écrit:Bonjour.

Je me demande si ce n'est pas le SFH610A-1 qui est naze ?  Question  
Phijoly

Ou un petit souci de montage ... Peux-tu mettre une photo recto-verso?

avatar
raby_

Messages : 847
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par phijoly le Mar 16 Sep - 18:20

Bonsoir.
Voila les deux photos, si elle ne son pas bonne je referais les photos demain en mieux, car eu beaucoup le temps de les faire en pro MDR





merci
Phijoly

phijoly

Messages : 24
Date d'inscription : 15/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par raby_ le Mar 16 Sep - 20:39

Pour autant que je puisse en juger (la photo des pistes est en trop faible résolution pour voir le détail), cela a l'air bon. Il y a juste l'implantation du bornier 24v que je ne vois pas bien. Il faut juste être sûr qu'il n'y a pas un contact intempestif entre 2 pistes.
Normalement si le SFH610 est claqué, l'IRLR n'est pas commandé et il n'y a pas de passage du 24V.
avatar
raby_

Messages : 847
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par phijoly le Mer 17 Sep - 9:57

Bonjour.
Voila j'ai trouvé ce que c'était mon problème.
j'ai inversé les fils d'alimentation d'arrivée du 24v,  donc le + et le - .
j'ai remis comme il faut les fils le + au + et le - au - et maintenant ca marche.
voila c'était cela le problème que j'avais toujours de 24V
Une autre question, c'est normale que le Mosfet IRLR8743 fume et chauffe aussi fort ???
J'avais soudé un refroidisseur dessus (un ressort voir photo si dessus) et cela ne pas tenue la soudure a fondu ????
que dois mettre un autre refroidisseur et si oui le quelle ???? Question
merci a vous pour votre aide.
Phijoly

phijoly

Messages : 24
Date d'inscription : 15/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par raby_ le Mer 17 Sep - 15:18

Il n'est pas normal qu'il chauffe à ce point. Il n'y a normalement pas besoin de mettre un refroidisseur. Vérifie qu'il n'y a pas un court circuit en sortie.
avatar
raby_

Messages : 847
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par statis le Mer 17 Sep - 15:28

Si tu as inversé la polarité c'est la diode interne du mosfet qui devait laisser passer le courant, elle n'est pas prévue pour, la chaleur dégagée devait être assez importante, cela peut expliquer que la soudure avec le refroidisseur n'ait pas tenu...
Ce mosfet ne doit pas monter à 175° http://www.ic-on-line.cn/view_download.php?id=1310060&file=0163\irlu8743pbf_4121729.pdf
Les dissipateurs sont soit la plaque de cuivre du circuit imprimé soit ce style http://fr.farnell.com/fischer-elektronik/fk-244-13-d-pak/dissipateur-thermique-pour-d-pak/dp/4302424?MER=en-me-pd-r2-acce-aut
Perso j'aime bien les ventilos avec déflecteur Wink
avatar
statis

Messages : 1138
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par Tag le Mer 17 Sep - 17:51

Salut,
sur la première page du post, il y a un schéma du circuit avec une portion de soudure beaucoup plus importante vers le  24v... il ne faut pas hésiter à faire une belle coulée de soudure bien épaisse Wink

http://www.leual.ch/k8200/pcb-layout.png

Tag

Messages : 701
Date d'inscription : 26/03/2014
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alimentation de m..., merci Velleman (encore une fois ...)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum