problème d'impression k8200

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème d'impression k8200

Message par mikeymousse le Jeu 14 Avr - 11:29

Bonjour à tous, je suis nouveau dans le domaine de l'impression 3d, j'utilise une vellemann k8200 que l'on m'a prété. J'ai passé une bobine et demi de pla 3mm blanc esun, sans trop de plantage, et d'une qualité d'impression acceptable. Depuis peu, j'ai remis la bobine de pla noir de marque inconnu filé avec la bécane et la catastrophe les premières couches sont pas terrible mais acceptable et au bout de plusieurs couches ça par dans tous les sens ça fait un amas de fils dégeu et qui ressemble à rien. Je n'ai malheureusement pas trop de détails car le bug c'est produit deux fois quand je n'étais pas devant la machine, j'ai quand même imprimé deux petites pièces très bien entre les deux gros plantages si quelqu'un a une idée d'ou le problème peut venir, merci d'avance.

mikeymousse

Messages : 6
Date d'inscription : 14/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par statis le Jeu 14 Avr - 13:36

Salut,
Sans voir l'amas de fils çà va être dur d'avoir une idée précise.
Avec ma boule de crystal je dirais que la pièce s'est décollée et que le filament n'avait plus de support pour se déposer...
avatar
statis

Messages : 1147
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par mikeymousse le Jeu 14 Avr - 14:20

J'ai pas penser à faire une photo mais merci quand même je vais faire des essais et si ça se reproduit je prendrai la photo

mikeymousse

Messages : 6
Date d'inscription : 14/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par mikeymousse le Jeu 14 Avr - 18:02

bonsoir, je viens de finir un test sur les clips pour miroir trouvé sur thingiverse, j'en ai imprimé deux d'un coup, le début ce passe bien mais je constate qu'à la troisième couche mon extruder est à 188°C et mon lit est à 47°C, pour un réglage respectivement à 195°C et 55°C, j’essaie alors d'augmenter manuellement la température mais rien ne bouge alors que déjà ajusté la température plusieurs fois en court d’impression sur d'autre pièces, comment ce fait t'il que mes température se bloque comme ça d'un coup ? si quelqu'un connait la réponse je l'en remercie par avance.

mikeymousse

Messages : 6
Date d'inscription : 14/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par statis le Jeu 14 Avr - 19:55

Salut mikeymousse,
Je n'ai jamais ce défaut et pourtant la k8200 m'a fait plein de mauvaises surprises...

Si un contact n'est pas bon la tête ou le lit ne monte pas en température maximale, avoir le problème sur les deux en même temps, c'est vraiment pas de chance.
La température ne resterais pas fixe car les mouvements feraient varier le mauvais contact...

Cela ressemble à une alimentation qui travaille en surchauffe et qui n'est plus capable de fournir l'intensité nécessaire...
Si l'intensité est bridée par l'alimentation tu peux essayer de monter la température tant que tu veux, il ne se passera rien.
Si l'alimentation d'origine velleman est toujours en place sur ta k8200 tu peux rencontrer bien plus de problèmes avec car elle n'est pas prévue en puissance pour alimenter le lit en plus du reste...
Si c'est le cas tu auras le problème avec toute pièce faisant beaucoup travailler les moteurs.
avatar
statis

Messages : 1147
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par mikeymousse le Jeu 14 Avr - 21:10

Merci de ta réponse je vais travailler sur l'histoire de l'alimentation.

mikeymousse

Messages : 6
Date d'inscription : 14/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par raby_ le Ven 15 Avr - 14:01

Que cela arrive à la 3ème couche ça fait penser au ventilateur qui se met en route. Si tu n'as pas un guide de flux, le ventilateur refroidit à peu près tout sauf ce qu'il faut.
avatar
raby_

Messages : 847
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par mikeymousse le Ven 15 Avr - 14:45

Merci de vous être penchez sur mon problème, effectivement je me suis rendu compte que j'avais coché par inadvertance la case fan always je sais pas quoi et du coup le ventilo ne s'arrété plus c'est rectifié et ce problème est résolu, malheureusement il en reste bien d'autres , merci velleman de nous compliqué la tache se serait tellement ennuyeux que tous marche toujours nikel. En tous cas merci à ceux qui m'ont repondu ce forum est sympa à bientôt.

mikeymousse

Messages : 6
Date d'inscription : 14/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par statis le Ven 15 Avr - 18:18

Heureusement que Raby est là car je ne n'aurais pas pensé que le ventilateur pouvait faire perdre 7° sur la buse et 7° autres en même temps sur le lit sans pouvoir du tout monter la température à la main...

Le déflecteur n'est pas montré sur la vidéo officielle de la présentation k8200 :


Pas de plateau de verre, pas de déflecteur, tête d'origine, axe Z non modifié et la pièce est parfaite...
On a du nous vendre des contrefaçons de k8200, pardon velleman de ne pas y avoir pensé car peut-être tu n'est pour rien dans nos problèmes...

Mickeymousse, tu ne peux pas désactiver la ventilation avec du PLA, le filament va remonter, taper contre la tête et il y aura des décalages...
Un conseil, ne prend pas ce réflecteur, j'ai mis des mois à comprendre que c'est une vraie m.... :
http://www.thingiverse.com/thing:160252
avatar
statis

Messages : 1147
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

probleme de pièces sur plateau bonjour a tous j ai un souci avec l impression de ma pièces elle ne tien pas sur le plateau quesque je peux faire svp merci david

Message par jojolatulipe le Dim 17 Juil - 10:03

mikeymousse a écrit:Bonjour à tous, je suis nouveau dans le domaine de l'impression 3d, j'utilise une vellemann k8200 que l'on m'a prété. J'ai passé une bobine et demi de pla 3mm blanc esun, sans trop de plantage, et d'une qualité d'impression acceptable. Depuis peu, j'ai remis la bobine de pla noir de marque inconnu filé avec la bécane et la catastrophe les premières couches sont pas terrible mais acceptable et au bout de plusieurs couches ça par dans tous les sens ça fait un amas de fils dégeu et qui ressemble à rien. Je n'ai malheureusement pas trop de détails car le bug c'est produit deux fois quand je n'étais pas devant la machine, j'ai quand même imprimé deux petites pièces très bien entre les deux gros plantages si quelqu'un a une idée d'ou le problème peut venir, merci d'avance.

jojolatulipe

Messages : 4
Date d'inscription : 17/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par jojolatulipe le Dim 17 Juil - 10:05

bonjour j ai une k8200 je ne comprend pas au demarrage de ma pièces et de l impression apres 2 mn ma pièces ne tien pas sur le plateau chauffant pourtant bien a 50 degrées et extrudeur a 190 merci de votre aide david

jojolatulipe

Messages : 4
Date d'inscription : 17/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par statis le Dim 17 Juil - 20:48

Salut jojolatulipe,

Le décollage de pièce arrive sur toutes les imprimantes...
Les causes :
- plateau avec défaut de planéité
- plateau mal réglé par rapport à la buse dans les axes
- plateau à une température trop basse
- stop-end mal réglé avec buse trop haute pour la première couche
- surplus de matière qui fait taper la buse et décolle la pièce
- adhérence du filament

Le réglage de hauteur de buse à différents points du plateau est à faire fréquemment...
Le plateau d'origine de la k8200 est rarement plane donc un support avec pâte conductrice thermique corrige le problème, en changer pour un MK3 alu avec alimentation 24volts et circuit de commande reste la meilleure solution.
Il est cependant possible d'utiliser celui d'origine en envoyant plus de filament à la première couche, style 0.22mm pour 0.20 de réglage hauteur de buse.

La température affiché peut être plus élevée que la réelle. Sur la k8200 pour du PLA c'est mieux 55°

La matière peut "rebiffer" et avec du PLA il faut ventiler la pièce...
Un excès de débit de filament peut aussi faire un surplus de matière...

Certains filament adhèrent peu, voir pas du tout pour l'ABS qui décolle super-facilement.
Il existe des bombes style :
http://www.laboutiquedu3d.com/accessoires-pour-impression-3d/450-dimafix-en-spray-de-400-ml-8436556020018.html
Cà marche trop bien et il peut y avoir des problèmes pour décoller une pièce donc l'idéal et de couvrir le plateau de Kapton+bombe. Une feuille de Kapton coûte moins cher qu'un plateau et elle peut s'enlever en cas de galère...
avatar
statis

Messages : 1147
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par statis le Lun 18 Juil - 16:52

Petit rajout auquel on en pense pas...
Une buse trop basse peut emmener le filament avec elle...
Certains préconisent une feuille de papier quand on n'a pas de jauges d'épaisseur calibrées, attention j'ai du papier A4 qui fait 0.10...
Monter un micrometer pour le stop-end Z n'est pas un luxe car il devient possible de rectifier la hauteur pour trouver la meilleure :
http://www.thingiverse.com/thing:337998
avatar
statis

Messages : 1147
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par jojolatulipe le Dim 24 Juil - 15:25

Merci a tous pour vos réponse j ai effectivement regler le problème avec un verre merci

jojolatulipe

Messages : 4
Date d'inscription : 17/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par jojolatulipe le Dim 24 Juil - 15:33

Par ailleurs je rencontre un autre problème suite a un arrêt d 'urgence je n arrive plus a remettre l imprimante en fonction c elle ci me met un message de commande en attente j ai donc désinstaller et réinstaller le repetier rien a faire désinstaller et réinstaller les pilote toujours pareil nous avons configurer le arduino et flache la carte connecteur tjr pareil le cablage et bien branché puisque c elle ci après les test fonctionner très bien j ai ensuite refait un reset sur le bouton de la carte mes tjr pareil ca fait 2 jours que je suis la dessus ci quelqu’un peut m aider a enlever ces erreur de commande ca serait cool je travail avec Windows 7 j ai aussi fait l installe sur 2 pc différent et toujours la même chose merci de votre aide david

jojolatulipe

Messages : 4
Date d'inscription : 17/07/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par statis le Lun 25 Juil - 17:08

Salut Jojolatulipe,

Un arrêt d'urgence en coupant le courant pendant une impression peut avoir un effet destructeur sur les pololus (drivers)...
J'ai mis un bouton reset facilement accessible car la chance n'allait pas sauver mes polulus à chaque fois...
Mais même si çà peut arriver les polulus sont quand même résistants...

Mesure les valeurs des sondes de température avec un ohmmètre, normalement il n'y a pas ce message d'erreur mais repetier n'est pas très fiable...

Le firmware a pu être mal reflashé...

Perso, je n'installerais plus jamais repetier même si on me paye pour le faire !
Ce message d'erreur je le connais sous linux et je ne n'ai plus pu piloter ma k8200, heureusement j'ai le module affichage/commandes autonomes...
Tu peux essayer plusieurs versions de repetier  car chez eux la dernière n'est pas toujours la bonne...

Tu peux essayer Cura en activant dans le menu préférences "Pronterface UI", c'est équivalent à repetier mais avec un meilleur slicage...
Il faut aller dans réglage machine pour mettre les dimensions de l'impression, bien spécifier la taille de la buse et la hauteur de plateau correspondant à ton réglage.
Le plus complexe est de bien remplir la partie startcode et endcode.

start.gcode :

M190 S{print_bed_temperature} ;Uncomment to add your own bed temperature line
M109 S{print_temperature} ;Uncomment to add your own temperature line
G21        ;metric values
G90        ;absolute positioning
M82        ;set extruder to absolute mode
M107       ;start with the fan off
G28 X0 Y0  ;move X/Y to min endstops
G28 Z0     ;move Z to min endstops
G1 Z15.0 F{travel_speed} ;move the platform down 15mm
G92 E0                  ;zero the extruded length
G1 F200 E3              ;extrude 3mm of feed stock
G92 E0                  ;zero the extruded length again
G1 F{travel_speed}
;Put printing message on LCD screen
M117 Impression...

end.gcode :

M104 S0                     ;extruder heater off
M140 S0                     ;heated bed heater off (if you have it)
G91                                    ;relative positioning
G1 E-1 F300                            ;retract the filament a bit before lifting the nozzle, to release some of the pressure
G1 Z+0.5 E-5 X-20 Y-20 F{travel_speed} ;move Z up a bit and retract filament even more
G28 X0 Y0                              ;move X/Y to min endstops, so the head is out of the way
M84                         ;steppers off
G90                         ;absolute positioning

Avec le start.gcode donné il y aura un peu de filament extrudé en début d'impression car il n'y a pas cette option sur Cura...

Courage...
avatar
statis

Messages : 1147
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'impression k8200

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum