chauffe extrudeur

Voir le sujet précédent Voir le sujet suivant Aller en bas

chauffe extrudeur

Message par 3dz le Sam 30 Avr - 12:25

Bonjour,
j'ai une prusa i3
j'ai réalisé plusieurs pièces ( 2 rouleaux de PLA)
et tout a coup, la tète ne chauffe plus comme demandé
je change de matiere ( ABS)
sur le G code on voit bien 235° pour l'ABS
sur repetier la consigne est bien 235°
la sonde affiche bien 235°
rien ne sort , et pour cause, avec un testeur de température sans contact, je mesure 118°
soit : à peu prés la moitié !!
qu'est ce que je dois comprendre et régler ?

3dz

Messages : 8
Date d'inscription : 30/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: chauffe extrudeur

Message par statis le Sam 30 Avr - 14:37

Salut 3dz,
Il n'y a pas de réglage sur la carte sauf le paramétrage firmware du type de capteur mais tu aurais eut le problème dès le montage de ta thermistance.
Si la thermistance n'était pas bien en contact, la montée en température visible par repetier serait plus dure à monter.
Il doit y avoir un menteur dans l'histoire, le circuit de mesure de température ou le testeur...
Si le fil sort, il y a un problème avec l’entraînement de filament.
Si le fil ne sort pas en le faisant avancer à la main, c'est le circuit qui est en défaut.
Mais comme je suppose que tu as essayé de pousser le fil à la main, il va falloir regarder le circuit en totalité, thermistance, filerie et carte.
Imprimante au repos depuis longtemps, les températures tête/lit doivent être les mêmes.
Pour vérifier la carte, il faut faire monter en température la tête et ensuite inverser les deux connecteurs "sonde" tête/lit.
Si la thermistance de la tête affiche la bonne valeur en étant raccordée sur l'entrée sonde du lit, c'est un problème avec la carte.
Sinon il y a un problème avec la thermistance ou la filerie.
Dans ce cas il vaut mieux tout changer pour essayer et avoir une thermistance en trop n'est pas un luxe car c'est trop fragile donc sujet à problème...
avatar
statis

Messages : 1117
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: chauffe extrudeur

Message par 3dz le Lun 2 Mai - 8:00

merci pour la réponse,
je vais exécuter ce que tu me propose,
et je donne le resultat peut etre ce lundi

3dz

Messages : 8
Date d'inscription : 30/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: chauffe extrudeur

Message par 3dz le Lun 2 Mai - 12:36

Si la thermistance de la tête affiche la bonne valeur en étant raccordée sur l'entrée sonde du lit, c'est un problème avec la carte.
quelle bonne valeur ?
merci pour cette petite précision car en partant d'une température limitée à par exemple 100°, !!! pour le plateau
et en essayant de lire 240°!! ?

3dz

Messages : 8
Date d'inscription : 30/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: chauffe extrudeur

Message par 3dz le Lun 2 Mai - 12:44

au fait, admettons que par une manip involontaire, j'ai provoqué un paramétrage de la tète différent de ce qu'elle attend
"Il n'y a pas de réglage sur la carte sauf le paramétrage firmware du type de capteur mais tu aurais eut le problème dès le montage de ta thermistance" pour faire ce réglage, comment fait 'on

3dz

Messages : 8
Date d'inscription : 30/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: chauffe extrudeur

Message par statis le Lun 2 Mai - 21:14

Salut 3dz,

Si ta thermistance affiche la valeur de la température réelle de ta buse qui a été chauffée quand elle est sur le connecteur de celle du lit, tu devrais avoir 118° comme sur ton thermomètre.
Le firmware limite effectivement la température du lit à 150° par sécurité :
#define HEATER_0_MAXTEMP 275
#define HEATER_1_MAXTEMP 275
#define HEATER_2_MAXTEMP 275
#define BED_MAXTEMP 150
118° cela reste lisible par le circuit.

Tu ne m'a pas dit si tu arrive à avancer le fil à la main ou pas...
Si tu ne peux pas la buse est bien à 118° et non à 235°...

Il y a un fautif que je n'ai pas pensé à incriminer, monsieur superBugs alias repetier.
Je n'utiliserais plus jamais ce soft mais je ne pense pas qu'il soit capable de faire une telle erreur.

Il n'y a pas de manip involontaire qui modifie le firmware...
Par contre le recharger en regardant sur les tutos de ton imprimantes s'il n'y a pas des modifications actualisées qui sont reconnues stables, serait peut-être à tenter.
avatar
statis

Messages : 1117
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: chauffe extrudeur

Message par 3dz le Mar 3 Mai - 16:04


Bonjour Statis
oui, aprés inversion des connecteurs , sur l’échelle du lit, elle affiche 240° alors que la tète fait réellement 120° ( la moitié, c'est amusant, ) comme si une alternance manquait, ça pourrai être un choix de sonde dans le firmware , comment le vérifier et le modifier avec un M......peut être !!
ou alors ce pourrai être la carte?
dans cette possibilité, je vines de commander une acrte et les 6 modules de puissances ( ça servira de toute façon , environ 50 euros)
il est vrai que je n'arrive pas a pousser a la main le fil....

3dz

Messages : 8
Date d'inscription : 30/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: chauffe extrudeur

Message par 3dz le Mar 3 Mai - 16:13

sur la carte, il y a un 3em port a coté des 2 connecteurs sonde lit et tète, y aurait'il la possibilité de le paramétrer pour remplacer l’entrée affectueuse
la carte est une : MKS GEN 2Z V1.2

3dz

Messages : 8
Date d'inscription : 30/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: chauffe extrudeur

Message par 3dz le Mar 3 Mai - 17:14

ce qui est étonnant, c'est que au repos, la tète est vraiment à 22° et elle affiche la bonne T° de 22°, alors que tout est faux(de moitié) au dessus de 70° ? je suppose toujours un paramétrage en cause , ( je me trompe...?)

3dz

Messages : 8
Date d'inscription : 30/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: chauffe extrudeur

Message par statis le Mar 3 Mai - 22:29

Salut 3dz,
Oui tu peux activer l'entrée prévue pour une deuxième tête mais il faudra que tu modifie ton GCode pour dire que tu imprime avec la deuxième et la résistance de chauffe devra aussi être raccordée sur l'autre connecteur.
Mais ce n'est pas la carte qui a un problème car tu as la même fausse valeur avec deux entrées différentes mais la même thermistance et ses fils.
Tu peux essayer de la recâbler.
Pense à bien la positionner avec du kapton.
L'idéal serait de la remplacer.
Le paramétrage aurait été faux dès le départ, sans avoir ou changé le thermistance qui en principe est la même pour la tête comme pour le lit ou volontairement changé le firmware cela ne peut être un bug de la carte et de ses paramètres.
avatar
statis

Messages : 1117
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: chauffe extrudeur

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum