réglage température extrudeur impossible

Voir le sujet précédent Voir le sujet suivant Aller en bas

réglage température extrudeur impossible

Message par 3dz le Lun 29 Aoû - 17:18

Bonjour à tous
Après un arrêt de qq mois, je retrouve ma Prusa I3
Modèle plexiglas SUNHOKEY avec carte MKS GEN 2Z V1.2
Sous Repetier V1.6.2
Sous W7 prof
Petit problème qui avait déjà commencé il y a qq mois et que je n’ai pas eu l’occasion de traiter,
Donc ce jour, j’explique :impossible d’arriver à la température que je demande pour de l’ABS par exemple, la différence est trop grande entre affichée et mesurée et sinon, si j’insiste pour monter artificiellement , j’arrive à la température maxi que supporte le logiciel et la tête soit environ 270°, sans arriver aux 220° espérés.

J’ai réalisé les tests avec 2 thermistances neuves
Le contrôle est fait avec un thermomètre infra rouge visée laser
Pour ce faire, je met la tête de l’extrudeuse vers 180mm en hauteur
Et je met la pointe de l’extrudeuse dans le trou du capteur infra rouge

Dans les 2 cas, après les tests que vous pouvez voir dans le tableau joint,
Je pars avec des PID d’usine , je test tel quel
Je fait la manip M303 E0 S200 C8 M500 et recommence la série de test pour ces new PID
Et la ligne configuration de l’EEprom ( dans repetier) me dis bien que les valeurs ont changé
Mais quand je ferme Repetier et que je le r’ouvre, il revient tout seul aux valeurs PID d’usine !!
Ça ne reste pas enregistré !!

Dans les 2 cas, la chauffe du lit est correcte, elle affiche 90° et le relevé est bien à 90.5° en moyenne sur la surface du lit

On a l’impression que même quand Repetier dit que les valeurs des PID ont changé, en fait, rien n’a changé, ( mais ce n’est qu’une impression personnelle)
Mais est -ce que le fait d’ajouter la commande M500 en fin de M303….. suffit a être sure que l’Eeprom a enregistré, ou est-ce que cela veut dire que j’ai une panne , je ne sais ou…




si vous avez une idée ou la solution merci d’avance

3dz

Messages : 8
Date d'inscription : 30/04/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: réglage température extrudeur impossible

Message par statis le Lun 29 Aoû - 20:33

Salut 3dz,
Faire confiance sur ce que peut faire repetier est hasardeux...
Si ton firmware ne permet pas l'enregistrement de données par les commandes, repetier ne saura pas faire, un autre non plus.
Il faut modifier marlin, je ne me souviens plus du post qui en parle, pour autoriser les modifications permanentes.
Peut-être n'est-ce pas le bon modèle de thermistor sélectionné dans marlin :
https://thebreizmaker.wordpress.com/parametrer-configuration-h/
Attention aux lectures avec certains "thermomètres laser", ils ne sont pas capables de prendre des mesures sur une buse...
Un calibrage n'est pas un luxe :
http://reprap.org/wiki/Calibration/fr
https://www.youtube.com/watch?v=FSOPsRiiOZk
avatar
statis

Messages : 1117
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum