Résultats différents avec même config

Aller en bas

Résultats différents avec même config

Message par sv650s le Dim 2 Fév - 13:05

Voilà mon problème, j'imprime exactement la même pièce avec 24h d'écart
les réglages slic3 sont exactement les même, aucune modification
les mêmes températures, le lit n'a pas bougé…
Et pourtant les remplissages sont moins bons, ainsi que la first layer ….

Pourquoi ????????

sv650s

Messages : 432
Date d'inscription : 12/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par Maxdgdg le Dim 2 Fév - 13:08

Je pense , après avoir remarqué la même chose que toi, que la temperature de la piéce dans laquelle se trouve l'imprimante, ainsi que le taux d'humidité joue bcp

_________________
Faisons les choses bien, même si cela prend du temps
Votre fournisseur de filament 3D !
avatar
Maxdgdg
Admin

Messages : 382
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par sv650s le Dim 2 Fév - 13:48

Si on part de ce principe nous ne connaitrons donc jamais les réglages optimums….

sv650s

Messages : 432
Date d'inscription : 12/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par Maxdgdg le Dim 2 Fév - 13:56

sv650s a écrit:Si on part de ce principe nous ne connaitrons donc jamais les réglages optimums….
Je te l'accorde ...

L'impression 3d n'est pas une science exacte pour le moment

_________________
Faisons les choses bien, même si cela prend du temps
Votre fournisseur de filament 3D !
avatar
Maxdgdg
Admin

Messages : 382
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par sv650s le Dim 2 Fév - 14:18

Actuellement avec tout nos déboires on est loin très loin de la science exacte….
Nous sommes plutôt dans le très approximatif

sv650s

Messages : 432
Date d'inscription : 12/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par Maxdgdg le Dim 2 Fév - 14:21

Pour te dire, j'ai imprimé un Yoda (voir message dans les pieces imprimées)
Le résultat est pas trop mal et j'ai sauvegardé le G-code

Je reprend ce matin le G code (donc pas de doute sur les reglages puisque je n'ais meme pas retranché le fichier) et la, qualité catastrophique, à n'y rien comprendre ...

_________________
Faisons les choses bien, même si cela prend du temps
Votre fournisseur de filament 3D !
avatar
Maxdgdg
Admin

Messages : 382
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par sv650s le Dim 2 Fév - 14:26

donc en gros à chaque impression on cherche des problèmes alors qu'il n'y en a peut être pas ….

sv650s

Messages : 432
Date d'inscription : 12/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par Maxdgdg le Dim 2 Fév - 14:27

Je pense qu'il n'y a qu'un seul et unique problème : VELLEMAN

J'en saurais plus quand mon imprimante perso sera opérationnelle mais j'en mettrais ma main à couper que je n'aurais pas de problèmes.

_________________
Faisons les choses bien, même si cela prend du temps
Votre fournisseur de filament 3D !
avatar
Maxdgdg
Admin

Messages : 382
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par sv650s le Dim 2 Fév - 14:28

pour quelles raisons en particulier ?

sv650s

Messages : 432
Date d'inscription : 12/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par Maxdgdg le Dim 2 Fév - 14:30

Tous les composants que Velleman a utilisé pour la k8200 sont sous dimensionnés, donc la moindre perturbation exterieure entraine des problèmes.
Pour mon imprimante, et pour le meme coup que la k8200, j'ai surdimensionné les éléments

_________________
Faisons les choses bien, même si cela prend du temps
Votre fournisseur de filament 3D !
avatar
Maxdgdg
Admin

Messages : 382
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par sv650s le Dim 2 Fév - 14:32

tu partirais sur quoi comme carte mère ?
Moteurs ?
Courroies et systèmes de courroies ?
Pololus ?
Extruder ?

sv650s

Messages : 432
Date d'inscription : 12/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par Maxdgdg le Dim 2 Fév - 14:36

Cm : Ramps 1.4
Moteurs nema 23
courroies GT2
Extruder maison avec hotend J-Head 0.3

_________________
Faisons les choses bien, même si cela prend du temps
Votre fournisseur de filament 3D !
avatar
Maxdgdg
Admin

Messages : 382
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par Maxdgdg le Dim 2 Fév - 14:37

à préciser aussi que mon chassis, ainsi que les axes sont finis et les axes Y font 25 mm de diametres et coulissent tout seuls, les axes x font 20 mm et coulissent encore mieux que les Y ...

_________________
Faisons les choses bien, même si cela prend du temps
Votre fournisseur de filament 3D !
avatar
Maxdgdg
Admin

Messages : 382
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par sv650s le Dim 2 Fév - 14:59

Attention aux Rmps 1.4, il y a eu beaucoup de cas de carte cramées sans franchement de raisons apparentes.
Mais cela à peut être été rectifié depuis

sv650s

Messages : 432
Date d'inscription : 12/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par raby_ le Dim 2 Fév - 15:23

Je ne peux pas dire que mon expérience rejoigne la votre. J'ai imprimé des objets de façon répétitive sans problème (comme par exemple le chemin de câble articulé pour le lit ou la fusée : voir mes posts) sans différence particulière. La seule chose qui arrive de temps en temps c'est un démarrage raté : l'extrusion démarre mal et ça colle pas ou mal. Donc Arrêt - nettoyage du lit et un petit coup d'extrusion manuelle et c'est reparti.
Il faut dire que j'utilise l'imprimante dans une pièce bien chauffée.
avatar
raby_

Messages : 850
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par sv650s le Dim 2 Fév - 15:27

mon imprimante est dans un bureau chauffé donc il ne devrait pas y avoir de problème et pourtant ...

sv650s

Messages : 432
Date d'inscription : 12/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultats différents avec même config

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum