MK3 montage

Voir le sujet précédent Voir le sujet suivant Aller en bas

MK3 montage

Message par cerya le Dim 19 Fév - 14:31

Bonjour Tout le monde,

Après avoir régler la plupart des problèmes rencontrer avec mon lit chauffant, le montage de la e3d V6, mon dernier problème c'est le montage de la mk3 avec l'alim 24v.

ce que j'ai commander:
-alimentation 24v/100w
https://www.reichelt.de/SNT-MW100-24/3/index.html?ACTION=3&GROUPID=7264&ARTICLE=57489&SHOW=1&OFFSET=16&

-un power Expander
http://www.reprap.me/power-expander.html

-Kit plateau chauffant aluminium MK3 + thermistance 100k
http://www.reprap.me/alu-heatbed-mk3.html

voilà ou j'en suis:


Mes questions sont :
-sur le coté gauche du Power Expander j'ai le + et le - : ils doivent être brancher ou sur la K8200?

-Le fil Noir relié au power Expander le + et le - doivent être brancher sur l'alim mais le problème c'est que j'ai que j'ai que du +V +V au lieu d'avoir +V -V c'est pour ca que je préfère vous demandez, une image vaut 1000 mots donc:


ou brancher le fil - sur l'alim?

Mes questions peuvent par être bête, mais je préfère être sur du branchement et pas tout racheter car j'aurais tout griller Embarassed

C'est ma dernière étape avant d'avoir une imprimante "potable" car mon problème aujourd'hui, c'est que j'ai mon lit chauffant qui monte a peine a 55° grand maxxx et avec de l'ABS je suis obliger d'utiliser du skotch double face pour faire tenir les pièces. Mad






cerya

Messages : 42
Date d'inscription : 21/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: MK3 montage

Message par raby_ le Dim 19 Fév - 14:46

Sur ton alim, le V- est libellé COM.
L'entrée du Power expander est à brancher sur la sortie HeatBed de la carte mère (là où est branché le lit d'origine) en respectant la polarité.
Le + et moins de l'alim se branchent sur le gros bornier du power expander où il n'y a rien de marqué (en respectant + et -) et le lit sur le bornier où il y a marqué Power Out (pas de polarité).
Pour imprimer de l'ABS utilise un spray d'adhésif 3D (Dimafix) c'est qui qui donne le meilleur résultat.
avatar
raby_

Messages : 837
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: MK3 montage

Message par cerya le Dim 19 Fév - 15:14

Salut raby_,

Je pense que j'ai tout faux et je vais tout reprendre, Embarassed

Actuellement en ce basant sur la première photo les branchement fait sont pas bon alors,

le fil rouge du lit chauffant que l'on voit et brancher sur le power Expander Power out

En regardant la photo, Le fil noir sur le power Expander et brancher sur le Power IN et je penser qu'il fallait le relier a l'alim donc le + sur +V et - sur COM?



et sur la gauche du power expander, je penser qu'il fallait relier sur la carte mère...

es que j'ai tout faux?

Merci pour le spray je ne connais pas, j'utiliser de la lac ou du gel extra fort a la base... Laughing



cerya

Messages : 42
Date d'inscription : 21/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: MK3 montage

Message par Kamoulox le Dim 19 Fév - 15:31

Moi j'aurais mis le marron au + et le bleu au - pour éviter des erreurs y compris pour l'alim
avatar
Kamoulox

Messages : 70
Date d'inscription : 14/01/2017
Age : 57
Localisation : Bagneux

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: MK3 montage

Message par raby_ le Dim 19 Fév - 15:47

Deso mais pour une mystérieuse raison, tes photos ne passent pas là où je me trouve pour l'instant. Je regarderai cela ce soir.
avatar
raby_

Messages : 837
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: MK3 montage

Message par statis le Dim 19 Fév - 21:12

Salut Cerya,
Le câblage pour la k8400 est équivalent pour la k8200 (clic droit sur l'image + afficher l'image pour l'avoir en entier) :

Attention à la polarité de la sortie BED de la carte pour la K8200
Sur le connecteur BED pour moi j'ai le + sur les fils jaune/orange et le - sur les fils rouge/marron mais ne jamais mettre en route sans avoir vérifié les polarités avec un voltmètre...
avatar
statis

Messages : 1082
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: MK3 montage

Message par raby_ le Lun 20 Fév - 8:14

Il est toujours mieux d'utiliser des fils rouge/noir pour les liaisons polarisées. Ca évite des regrettables erreurs (j'aurais donc mis le fil rouge/noir entre l'alim et le PE et le bleu/brun entre le PE et le lit vu que celui-ci n'est pas polarisé) ;
sinon ton montage est bon. Les deux petits contacts à gauche du PE vont vers la carte mère.
avatar
raby_

Messages : 837
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: MK3 montage

Message par cerya le Jeu 23 Fév - 11:04

Salut tout le monde et merci pour vos conseils,

j'ai pu faire les branchements hier soir en suivant chaque étapes mais malheuresement le tapis chauffant chauffent pas Sad

les indications que je peux donner par rapport a ce que je vois sont:
-après lancement et connection en mode manuel de repetier,
et activation du tapis chauffant la led du tapis chauffant clignote en rouge es que normal?

-le Power expander clignote en vert.

-la température est monter a peine de 20 a 27° en 15 min.

d'après vous sa pourrait venir de quoi?

cerya

Messages : 42
Date d'inscription : 21/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: MK3 montage

Message par raby_ le Jeu 23 Fév - 11:58

cerya a écrit:
-après lancement et connection en mode manuel de repetier,
et activation du tapis chauffant la led du tapis chauffant clignote en rouge es que normal?
-le Power expander clignote en vert.
Normalement les LED doivent être fixes pendant la chauffe et clignoter une fois la T° de commande atteinte.
avatar
raby_

Messages : 837
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: MK3 montage

Message par cerya le Jeu 23 Fév - 15:30

Merci, Problem solved  Cool

80° en même pas 5min Twisted Evil sa me change des 50° pour 1h..

Sinon, Le problème venait du câblage du lit chauffant fil noir et rouge, en 24v d'après le schéma sur le lit chauffant.

Il fallait mettre le fil rouge(+) sur le numéro 2 et noir(-) sur le 3, donc en gros l'acheter un peu plus cher et tout souder ma servie a rien car j'ai du tout dessouder et ressouder d'après le schéma  Rolling Eyes

Je vais faire un tuto ou schéma pour l'installation du lit chauffant sur une k8200 car pour un débutant c'est Hard quand même  Shocked

Il me reste plus cas tout mettre au propre, une dernière question vous avez fait comment pour le branchement des cables du Power expander vers la carte mère?

cerya

Messages : 42
Date d'inscription : 21/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: MK3 montage

Message par statis le Jeu 23 Fév - 16:30

Salur Cerya, remonte dans le sujet par statis le Dim 19 Fév - 21:12 et c'est ce que tu as du faire car sinon tu n'aurais pas la température...
avatar
statis

Messages : 1082
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: MK3 montage

Message par cerya le Jeu 23 Fév - 17:54

Salut Statis Smile

Exact, mais comme les fils étais déjà souder quand je les et acheter, naivement j'étais focaliser sur les entrer/sortie du Power Expander car a quoi bon vendre un truc tout fait si lorsque l'on branche le truc sa fonctionne pas? et aussi vérifier ce que les mecs ont fait..

en tout cas merci les amis, il me reste plus cas fixer le tout proprement et on va pouvoir essayer de dessiner et faire de belle pièce Wink

cerya

Messages : 42
Date d'inscription : 21/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: MK3 montage

Message par cerya le Dim 26 Fév - 11:26

Salut,

Voilà une 1ère pièces réaliser pour tester le tapis chauffant Mk3.

j'ai créer cette pièce pour un meuble cuisine avec 3 trou pour les vis:


je dois dire que c'est la première fois que j'ai une pièce aussi plane a sa base, car comme j'avais plus de gel,lac je voulu tenter le jus d'ABS et j'avoue que maintenant la pièce et très dure a décoller Shocked

avec la k8200 j'ai pu accumuler des pièces rater donc autant sans servir pour la bonne cause.

Logiciel d'impression utiliser:Simplify3D

Es-qu'il y a moyen de faire mieux coter impression?

cerya

Messages : 42
Date d'inscription : 21/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: MK3 montage

Message par statis le Dim 26 Fév - 13:59

Salut cerya,

Ce type de défaut a déjà été abordé dans le forum mais il n'y a pas de sujet qui récapitule assez bien.
Ici tu peux avoir une approche du problème z-wobbling de la K8200 :
http://www.3d-couverte.fr/2014/02/26/z-wobbling-et-backlash/
Le principe est que le bras ne monte pas selon le nombre de micro-pas envoyés au moteur à cause de contraintes qui vont en faire perdre quelques-uns.
Pour faire monter d'un mm le bras Z avec la vis d'origine il faut 2560 micro-pas.
Un pas vaut 0,000390625 mm.
Une contrainte va faire perdre un certain nombre de pas ce qui fait qu'il y a trop de filament envoyé par rapport à la véritable hauteur de couche, et çà gonfle...
La pièce ainsi traitée ne doit pas avoir la bonne hauteur...

Diverses solutions ont été essayées, perso j'ai choisi du radical :
http://3dprinting.forumactif.org/t359-couplage-de-deux-vis-z-en-bonne-voie-termine
Je vais rajouter au sujet les résultats du calibrage, qui n'a nécessité aucune modification du nombre de pas par mm car en faisant faire 200+199,95 (allez-retour du bras) je suis juste au centième (pour X/Y http://3dprinting.forumactif.org/t660-chariot-x-y je suis à 5 centièmes d'erreur) .
Mais une telle modification demande un temps de folie car il faut faire et refaire les pièces tant que tout n'est pas parfait...
Je déconseille car depuis 3 ans j'ai l'impression d'être en prison avec une K8200 comme travaux forcés....

Rajoute une équerre plus stable pour le moteur et un coupleur souple avec une vis filetée standard non voilée.
Il vaut mieux mettre de l'argent de côté pour acheter une bonne imprimante plutôt que perdre de l'argent/temps avec une K8200.
Après il est toujours possible de terminer la K8200 avec des pièces faites par une imprimante moins problématique...
avatar
statis

Messages : 1082
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: MK3 montage

Message par cerya le Lun 27 Fév - 20:21

Salut Statis,

Merci pour ces détails, je pense pas aller jusqu’à ce que tu as fait avec l'axe Z, mais je changerai de tige fileté et imprimerai les pièces équerre etc.. pour le moteur Z pour avoir un truc plus propre après j'avoue je compte pas chercher la perfection avec cette imprimante, j'ai passer plus de temps a régler les problèmes de cette imprimante que d'imprimer Wink si le résultat après ces modifs sur l'axe Z me convienne, j'y mettrais plus 1$ dessus.

Merci pour ton aide.

cerya

Messages : 42
Date d'inscription : 21/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: MK3 montage

Message par raby_ le Mar 28 Fév - 7:24

Avec une tige filetée droite, un support de moteur correct et un coupleur souple, l'axe Z fonctionne correctement. Cela supprime le Z wobble.
avatar
raby_

Messages : 837
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: MK3 montage

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum