Téléversement problémes vers la carte

Voir le sujet précédent Voir le sujet suivant Aller en bas

Téléversement problémes vers la carte

Message par christoffyam le Sam 4 Mar - 11:17

Bonjour a tous je me tourne vers vous car je n arrive pas a changer les modification sur le firmware marlin j ai modifier les poulies par les GT2 20 dents mais lors de la modification du paramètre 80 a la place du 64,... je téléverse la carte et lors du déplacement de l axe j ai 40mm de déplacement au lieu de 50mm je ne comprend pas ou est le problème j ai donc remis les valeur par défaut donc 64,... et pareil le déplacement de l axe est de 40mm , le téléversement se déroule avec succès d après le logiciel arduino et les led sur la carte mais je ne pense pas qu il soit pris en compte par la carte sur l imprimante, si quelqu un pourrait m aider merci beaucoup,version firmware arduino essaie en 1.0.4 et essaie en 1.0.5 même résultat et en 1.0 pareil aussi la version 1.0.6 après reset de la carte toujours le même probleme d&placement de 40 mm au lieu de 50 je n ai plus d idée je cale après avoir passer toute la nuit dessus j ai même essaier de débrancher toute les connections sur la carte lors du téléversement mais toujours aucun résultat négatif, .... (j ai presque plus de cheveux avec cette machine )

christoffyam

Messages : 26
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Téléversement problémes vers la carte

Message par Tag le Sam 4 Mar - 11:43

Salut, essaye via la console d'envoyer un M500, cela devrait écrire les paramètres dans l'EPROM. Je t'avoue que je n'ai pas testé cette commande, je n'en ai jamais eu besoin.
Une petite question, as tu bien fait le court circuit des deux connecteurs sur la carte juste en dessous du end stop X ?

Tag

Messages : 712
Date d'inscription : 26/03/2014
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Téléversement problémes vers la carte

Message par christoffyam le Sam 4 Mar - 11:50

Oui le court circuit je le fais en faisant le televersement et pour la commande via la console M500 je ne connaît pas du tout je vais chercher, y a t il un post concernant cette commande ? Merci pour ton aide

christoffyam

Messages : 26
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Téléversement problémes vers la carte

Message par Tag le Sam 4 Mar - 12:27

Ici je ne crois pas qu'il y ait de post sur ce sujet, sinon sur le forum Velleman, c'est sûr que oui.
Tu as aussi toute une bible sur les commandes
http://reprap.org/wiki/G-code/fr

sinon pour voir si le téléversement est ok, tu peux modidier le language.h en modifiant par exemple le nom de l'imprimante en ajoutant TOTO par exemple ?

#elif MOTHERBOARD == 77
#define MACHINE_NAME "K8200 TOTO"


Dernière édition par Tag le Sam 4 Mar - 15:22, édité 1 fois (Raison : Ajout info)

Tag

Messages : 712
Date d'inscription : 26/03/2014
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Téléversement problémes vers la carte

Message par christoffyam le Sam 4 Mar - 19:48

Merci beaucoup pour ton aide TAG, j ai trouver solution du  problème je devait aller donc dans Repetier-Host v0.95F, aller dans, configuration, ensuite configuration d EEPROM du firmware, ensuite une fenêtre de configuration d EEPROM s ouvre et il faut recharger config,ensuite sauver dans L EEPROM, voila si quelqu'un a le même soucis voila ce qu il faut faire.

christoffyam

Messages : 26
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Téléversement problémes vers la carte

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum