Extrudeur ne chauffe plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Extrudeur ne chauffe plus

Message par gribouille33 le Mer 31 Mai - 22:40

Bonjour à tous
Depuis quelques jours j'ai l'extrudeur de droite qui ne réponds plus quand je lui demande de chauffer, que ce soit avec simplify3d ou repetier.
Une idée de solution ???
Merci
avatar
gribouille33

Messages : 50
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Extrudeur ne chauffe plus

Message par statis le Jeu 1 Juin - 16:57

Salut gribouille33,
Déjà l'incontournable inversion droite gauche sur la carte si une demande de chauffe avec la commandes autonome ne fonctionne pas non plus...
avatar
statis

Messages : 1171
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Extrudeur ne chauffe plus

Message par raby_ le Mar 6 Juin - 11:45

Est-ce que la LED s'allume à côté de l'extrudeur. Si oui, vérifie l'élément chauffant dont la résistance doit être de 8 Ohm.
Si elle ne s'allume pas regarde si celle sur la carte mére s'allume. Si oui, il peut y avoir un faux contact ou une rupture de fil dans la nappe.
avatar
raby_

Messages : 847
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Extrudeur ne chauffe plus

Message par gribouille33 le Lun 10 Juil - 17:09

Bonsoir Raby et merci encore pour ton aide.
Je déterre un peu le sujet, mais cela fait plus d'un mois que c'était en panne et que je pouvais pas trop m'en occuper pour cause de déménagement. Bref.
En effet la led coté extrudeur ne s'allume pas, mais s'allume coté carte mère, je vais donc cherché si un fil est rompu.
avatar
gribouille33

Messages : 50
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Extrudeur ne chauffe plus

Message par gribouille33 le Lun 10 Juil - 19:44

Après inspection le problème semble évident :



Maintenant quelle est la cause et quelles sont les solutions ?

Pour info, les fils gris et mauve se sont pas coupés, la résistance de l'élément chauffant est de 8.8Ohm, (7.5 pour celui de la seconde tête).

Donc je dirais bien que c'est la petite carte électronique qui a souffert, et vu l'allure du connecteur, ne faudrait-il pas le changer aussi ?
avatar
gribouille33

Messages : 50
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Extrudeur ne chauffe plus

Message par raby_ le Lun 10 Juil - 21:58

C'est le problème avec les connecteurs Molex. Si le contact n'est pas bon, les ampères passent par une toute petite surface et ça crame.
Probable que le contact de la partie femelle a partiellement fondu. Remplacer le connecteur est le mieux mais tu peux aussi ne remplacer que le contact fautif. Ça se vend à la pièce. Vérifie l'état de la petite carte pour voir si il n'y a pas l'une ou l'autre piste de carbonisée.
avatar
raby_

Messages : 847
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Extrudeur ne chauffe plus

Message par gribouille33 le Ven 4 Aoû - 14:43

Bonjour Raby
La carte et le connecteur sont remplacés, ça fonctionne. Enfin presque.
Disons que ça a fonctionné le temps de lancer une impression ou je n'avais pas bien réglé la hauteur du plateau, donc j'ai annulé voyant que ça ne collait pas du tout.
J'ai donc essayé de régler mon plateau et me suis aperçu qu'en fait j'ai un gros décalage de hauteur entre les 2 buses. Donc si je règle sur la plus basse l'autre est beaucoup trop haute et ne fonctionne pas. Bon.
Je démonte la plus basse pour gérer l'urgence (je souhaitai imprimer avec l'autre) et depuis c'est encore le bazar.
Le homeall fonctionne bien, par contre en manuel plus moyen ni de déplacer la tête, ni de chauffer le plateau ou la buse. Le voyant de chauffe à l'écran apparaît 1 ou 2 secondes puis disparaît.

Que ce passe-t-il encore ?
avatar
gribouille33

Messages : 50
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Extrudeur ne chauffe plus

Message par raby_ le Mer 9 Aoû - 6:23

Si tu démontes une tête et que tu gardes le firmware pour 2 têtes cela ne va pas aller...
avatar
raby_

Messages : 847
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: Extrudeur ne chauffe plus

Message par gribouille33 le Mer 9 Aoû - 6:51

Merci Raby
J'avais fini par trouver, car j'avais un message d'erreur sur l'écran de l'imprimante qui m'a mis sur la voie.
Donc c'est tout bon, tout fonctionne à nouveau.
avatar
gribouille33

Messages : 50
Date d'inscription : 25/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Extrudeur ne chauffe plus

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum