decalage sur l'axe Y

Aller en bas

decalage sur l'axe Y

Message par Henrig le Jeu 7 Sep - 16:21

Bonjour,

Après plusieurs semaine d'inactivité ma k8400 me fait des malheurs sur l'axe Y et c'est pas une première, j'ai un décalage des couches vers l'avant.
faut-il ajouter des radiateurs sur les drivers ?  
j'ai déjà ajouté ce déflecteur ceci mais c'a ne semble pas suffisant.
Autre point qui me surprend : je ne vois jamais tourner le ventilo dessus la tête d'impression, est-ce normal ?
Dans la série em...de le coupleur de l'axe Z m'a lâché aussi mais j'en ai trouvé un sur Paris qui semble faire l'affaire.

Merci de vos conseils et expérience.
Henri
avatar
Henrig

Messages : 34
Date d'inscription : 11/07/2016
Age : 64
Localisation : Paris

Voir le profil de l'utilisateur http://henrig.free.fr/

Revenir en haut Aller en bas

Re: decalage sur l'axe Y

Message par KERGUELEN le Jeu 7 Sep - 17:20

salut henri, en fonction du peu que je connais (suis pas un expert)
en premier lieu le ventilo supérieur doit systématiquement tourner dès le lancement de l'impression , le petit chez moi tourne aussi voir réglages dans repetier , mise en route dès la première couche
pour ce qui est des dissipateurs sur les drivers, je les ai mis dès le montage de la machine (ayant eu un gros pb du meme style avec ma cnc ) ainsi qu'un ventilo (meme que le supérieur de la tete ) dans l'axe de la carte principale,collé sur le fond de la machine ( je trouvais que le ventilo du fond, vers le milieu ne servait pas à grand chose) commandé en direct via l'alim externe de mon lit, dès la mise en marche ca tourne. tout ca c'est surtout une sécurité , on n'est jamais trop prudent.
pour ce qui est du décalage des couches vers l'avant, je revérifierai l'ensemble des axes, pas de point dur, tension des courroies, serrage des poulies .
tu imprimes du pla ou de l'abs ? fais gaffe aussi aux températures.
voila, vu mon peu d'expérience ce que je peux te dire; d'autres experts pourront te prodiguer les bons conseils.
jean michel

KERGUELEN

Messages : 88
Date d'inscription : 16/11/2016
Age : 65
Localisation : audignon 40500

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: decalage sur l'axe Y

Message par Tag le Ven 8 Sep - 5:13

Bonjour henrig,
une ventilation sur les drivers n'est pas un luxe, KERGUELEN à raison. Etant plutôt un peu parano LOL, j'ai mis un ventilo de 40 qui couvre les drivers par dessus, et un petit de 30 qui fait passer l'air en dessous des drivers, depuis je n'ai plus de soucis de décalage ou de surchauffe. Pour ça, j'ai monté ça sur un un transfo de supermarché à 8 euros qui distribue aussi du 12V à la hothend E3D dans le même temps, le transfo supporte très bien les 3 ventilos. Bon, ça fait un peu plus de bruit mais cela permet une certaine sérénité.
Pour le coupleur Z, tu peux toujours en imprimer un à partir de modèle thingiverse, ça dépanne dans certains cas.
Il y a plein de modèles : https://www.thingiverse.com/thing:453620

Tag

Messages : 760
Date d'inscription : 26/03/2014
Age : 51

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: decalage sur l'axe Y

Message par Cedrico le Ven 8 Sep - 19:17

Salut Henrig,
je ne suis pas un expert mais j'ai également eu des soucis de décalage avec l'axe Y. Et plusieurs soucis différents même, ça peut venir de l'axe Z un manque d'intensité dans les drivers Z, du coup a certain moment de l'impression les moteurs ne tournaient pas pour passer a la couche supérieur et la buse venait butée sur la dernière couche réalisée, résultat un décalage en Y, un mauvais réglage du plateau peut également en être la source.

Une mauvaise ventilation autour de la buse peut provoquer un léger rebord en périphérie de la pièce. Cela peut engendrer un décalage lorsque la buse vient buter dessus. Ça fait un bruit particulier d’ailleurs quand ça arrive.

Comme le dit Kerguelen, vérifie bien qu'il n'y est pas de point dur (retire la courroie pour vérifier), n’hésite pas a bien lubrifier tes axes, surtout pas de graisse. J’utilise du WD40 mais je me souviens que Statis m'avais conseillé un lubrifiant a base de teflon qui doit être le top du top.
Tag a raison, une bonne ventilation de la carte et des drivers évitent bien des soucis....

A+

Cedrico

Messages : 29
Date d'inscription : 04/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: decalage sur l'axe Y

Message par Henrig le Sam 9 Sep - 12:50

Bonjour tous,

J’ai imprimé et monter ce déflecteur de ventilo www.thingiverse.com/thing:1446475 il y a quelque temps, visiblement ce n’est pas suffisant, mais c’est déjà mieux.
J’ai commandé des radiateur pour les drivers PAP.
Par contre je ne comprends pas pourquoi le ventilo du dessus ne tourne plus et c’a fait un bout de temps, pourtant aucune impression n’a été loupé et rien n’a(encore) cramer, donc je ne vois pas trop l’utilité.
J’utilise OctoPrint + sa camera surtout pour visualiser l’avance de mes impressions et ne pas être dans la même pièce que cette imprimante, MAIS j’ai dû faire une bêtise avec ce logiciel et désactivé ce ventilo, pour le moment je n’arrive pas à le remettre en route.
Le câblage semble correct puisqu’il a déjà tourné.
Je n’imprime que du PLA pour des raison de santé (cf ce post de Mar 6 juin) entre 205 et 210°.
J’ai toujours bien huiler les tiges, à tel point que souvent c’a obstrue les fin de courses, je vais me procurer ce lubrifiant WD40.
Pour le moment j’imprime ceci : www.thingiverse.com/thing:1072696

Merci de vos commentaire et conseils

Henri
avatar
Henrig

Messages : 34
Date d'inscription : 11/07/2016
Age : 64
Localisation : Paris

Voir le profil de l'utilisateur http://henrig.free.fr/

Revenir en haut Aller en bas

Re: decalage sur l'axe Y

Message par raby_ le Lun 11 Sep - 12:31

Pour les décalages, va (re)lire mon article dans le Wiki.
Le petit ventilateur et le gros en escargot au dessus doivent tourner tous les deux en même temps (ils sont sur la même prise).
avatar
raby_

Messages : 854
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: decalage sur l'axe Y

Message par Henrig le Mer 13 Sep - 13:33

Bonjour,
J'ai vérifié la tension des drivers préconisé par Mr Rabi sur le WKI et j'ai trouvé 1.05v sur les quatre,
Puisque la K8400 m'a été vendu comme tel je n'ai par retouché ces tensions(je n'ai pas de petit tournevis isolé pour faire le réglage en ce moment aussi)
J'ai vérifié le ventilo en escargot et son câblage : RAS, mais il ne fonctionne pas.
Pour moi le déplacement des axes est souple donc RAS aussi.
j'attends d'avoir mes radiateurs pour les drivers afin de les installer/coller.
Une surtension aurai-elle vraiment un impact sur l'axe Y alors qu'ils ont tous le même voltage ?

Merci de vos commentaire et conseils.
Henri
avatar
Henrig

Messages : 34
Date d'inscription : 11/07/2016
Age : 64
Localisation : Paris

Voir le profil de l'utilisateur http://henrig.free.fr/

Revenir en haut Aller en bas

Re: decalage sur l'axe Y

Message par statis le Mer 13 Sep - 21:13

Salut Henrig,
J'interviens sur ce sujet K8400 alors que je n'ai pas cette imprimante.
Cependant qu'elle soit équipée de drivers A4988 ou DRV8825, le Vref est trop élevé surtout sans radiateurs ventilés.
Même avec radiateur un DRV8825 doit être réglé en dessous de 1v car les données sont pour des "valeurs" en pointe.
Cependant, comme tout le monde l'a fait, tu peux baisser fortement ta vitesse jusqu'à ne plus avoir de décalage.

Si tu as un seul driver qui se met en protection 'surchauffe' alors que les autres paraissent ne pas "sauter" de pas, cela vient tout simplement du fait qu'un composant d'une même référence n'a pas le même comportement qu'un autre.
Cela ne veut pas dire que le réglage est bon pour tes autres drivers...

@tous
Arrêtez de croire les données constructeur  Evil or Very Mad
Un driver prévu pour 2 Ampères ne fonctionnera correctement en continu qu'à 20% en dessous (donc Vref idéal pour un DRV8825 chinois avec radiateur -> 0.8v).
Une alimentation 300 Watts ne pourra fournir en continu que 300-20% donc 240 Watts
Etc...

Bien prendre en considération tous les paramètres dans le réel permet d'atteindre du 100mm/s sans décalage au lieu de faire la tortue à 30mm/s Wink
avatar
statis

Messages : 1314
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: decalage sur l'axe Y

Message par k8400 le Jeu 8 Mar - 18:16

Bonjour,
Je possède une K8400, et j'ai déjà rencontrer ce problème, pour lequel je n'ai pas trouvé de solution miracle.
Restant à côté de l'imprimant pour piéger l'incident, j'ai constaté que cela se produisait quand il y avait un léger applomb, et que celui-ci se trouve d'un côté particulier de la tête. Le phénomène qui se produit et un redressement du PLA, qui va toucher la tête d'impression et provoquer un décalage. J'ai réalisé un guide pour ventilateur trouver sur thingiverse, mais cela n'a rien changer. La seule méthode fiable mais périlleuse est d'appuyer légèrement sur la zone avec un objet métallique, juste après passage de la tête.


k8400

Messages : 9
Date d'inscription : 28/02/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: decalage sur l'axe Y

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum