K8400 fini mal l'année

Aller en bas

K8400 fini mal l'année

Message par Henrig le Ven 29 Déc - 15:36

Ma K8400 fini le nez bouché ou plutôt l'extruder.
ceci fait la deuxième fois que j'ai ce problème dernièrement ou le filament reste bloqué entre le bas de la parti isolante et l'extruder à chaque changement de filament.
j'ai pourtant bien coupé le filament en biseau pour mieux le rentrer mais ceci ne fonctionne pas à tout les coups, au dernier changement de filament j'ai du démonter a deux reprise la tête de chauffe pour y arriver.
quand le filament arrive à l'extruder j'entends le moteur patiner
le filament n'arrive pas jusqu'à l'extruder car quand je le retire il a toujours sa forme biseauté, intact comme je l'avais introduit et je n'ai même pas besoin de chauffer pour le retirer, preuve qu'il n'arrive pas dans la parti chauffante, Pourtant je le vois bien arriver dans le tube transparent et continuer pour ensuite entendre le moteur patiner MAIS le bout toujours intact  Rolling Eyes
D'où vient le problème ?  
j'ai bien de petits forets mais quel est le meilleur moyen pour déboucher un extruder ?
comment vous y prenez vous ?

merci de vos conseils et bonne fin d'année.
Henri
avatar
Henrig

Messages : 34
Date d'inscription : 11/07/2016
Age : 64
Localisation : Paris

Voir le profil de l'utilisateur http://henrig.free.fr/

Revenir en haut Aller en bas

Re: K8400 fini mal l'année

Message par statis le Ven 29 Déc - 23:39

Salut Henrig,

Si la poulie d'entrainement ne "bouffe" pas le filament c'est qu'elle n'est plus entraînée par l'axe moteur. Faire un petit méplat sur l'axe moteur  pour avoir une meilleure prise et bien revisser n'est pas un luxe.
Le moteur peut ne pas avoir assez de puissance...
Le Vref est à vérifier.
Donc il faut en premier écarter un problème éventuel de moteur/poulie et faire avancer le filament à la main, pas évident avec le système bowden de la k8400...

Déboucher la buse (avec une mèche exactement du même diamètre) peut ne pas être suffisant, sur la K8200 du filament se coinçait dans la partie téflon et la seule solution était un démontage/nettoyage complet.
Le système bowden ne facilite pas l'utilisation de filament de nettoyage...

Le fait de ne pas enlever le filament en fin d'impression et de ne pas envoyer du filament de nettoyage après retrait. encourage les dépôts.

Et pour terminer, ne jamais faire confiance aux produits brelleman, la température remontée est peut-être fausse donc trop basse...
Pour vérifier si c'est bon il faut prendre un bout de filament et le mettre en contact avec la buse avec de quoi enlever les résidus immédiatement sans se brûler.
La température peut aussi être trop élevée et avec certains filaments c'est le "bouchon" assuré...

Un bon extrudeur avec du bon filament à la bonne température ne doit pas se boucher...
avatar
statis

Messages : 1258
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum