Bonne machine mais couteuse en pièces détachées et temps.

Aller en bas

Bonne machine mais couteuse en pièces détachées et temps.

Message par Henrig le Ven 16 Fév - 12:13

Bonjour,
La panne du jour :
Le lecteur de carte ne fonctionne plus, aucun impression ne se lance mais par contre c’a fonctionne à partir de Repetier sur un portable.
Après avoir changé de carte SD je trouve bien le fichier à imprimer MAIS LA TEMPERATURE NE MONTE JAMAIS, donc j’ai essayé une préchauffe du filament, et chose étrange la préchauffe ne se fait que quand je positionne la tête approximativement au milieux dans l’axe Z.
Donc ma cartouche + thermistance sont bonnes
MAIS quand une impression se lance la tête fait un point ZERO et là c’a chauffe plus, donc peut –être un faux-contact ! ! !
J’ai vérifié la continuité électrique des câbles et beaucoup joué du multimètre entre la tête chauffante et la carte mère, même/surtout à des positions X/Y/Z différentes sans trouver de rupture/faut contact/discontinuité(sinon c’a chaufferai pas !).
J’ai tourné longtemps avec OCTOPRINT, ce qui évitait l’utilisation de la carte SD, mais je loupais énormément  d’impressions et je trouve RASPBERRY instable, casse-pied dans la façon de l’éteindre, à refaire son installation tous les quatre matin.
Après lecture du forum anglais il semblerai qu’après +/- 2 années de fonctionnement pas mal de K8400 ai rencontré ce problème de carte SD et mis les soudures, la solidité en cause du fait des vibrations.
Moi je trouve que c’est une bonne machine, mais comme les automobiles française : CHER en entretiens et pièces détachées, c’est un moyen de se faire du fric.
En plus faut vraiment être retraité pour toutes ces manips.
J’ai commandé un Lecteur carte SD et support LCD pour vertex K8400 et je vous donne le résultat.
Question  : Si je déconnecte le bloc affichage/carte SD pour ne communiquer que par câble que se passe-il ?
Si vous avez des conseils sur cette panne je suis preneur.

Bonne journée et bonne impressions à tous.
Henrig
avatar
Henrig

Messages : 34
Date d'inscription : 11/07/2016
Age : 64
Localisation : Paris

Voir le profil de l'utilisateur http://henrig.free.fr/

Revenir en haut Aller en bas

Re: Bonne machine mais couteuse en pièces détachées et temps.

Message par KERGUELEN le Ven 16 Fév - 17:17

bonsoir henrig, j'ai récemment eu un problème de chauffe extr droit après maintes recherche j'ai promené une glace derrière le bloc mobile des tetes et la surprise , j'avais la pinouille du fil de chauffe(gros bloc arrière blanc avec pas mal de fils) de l'extrudeur passablement noircie. après démontage et nettoyage de cette pinouille, pb réglé . depuis je vérifie régulièrement. les pinouilles me paraissent bien fragiles... voila, par contre pour ton afficheur je n'ai point d'idée. si ca peut te servir. attention, la pinouille est un peu chi... te à démonter mais on y arrive. bonne soirée. jeanmichel

KERGUELEN

Messages : 88
Date d'inscription : 16/11/2016
Age : 65
Localisation : audignon 40500

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bonne machine mais couteuse en pièces détachées et temps.

Message par statis le Ven 16 Fév - 22:06

Salut Henrig,

Normalement les cartes peuvent fonctionner sans le module afficheur raccordé mais comme c'est du matos brelleman, va savoir...

Pour le problème de température je ne comprend pas le lien entre Z et le positionnement de l'extrudeur alors que sur cet axe c'est le plateau qui bouge. Je suppose qu'il est plutôt question d'X ou Y.
La suggestion de Kuerguelen est très pertinente, les mauvais contacts ne se voient pas toujours en simple recherche de continuité. Pour affiner la zone de problème il faut utiliser un ohmmètre en vérifiant les valeurs de la résistance/thermistance.
J'ai eu des effets étonnants avec une thermistance en défaut dont notamment un problème de chauffe sans que la carte brelleman de la k8200 signale une erreur de lecture de température...
Donc il faut s'attendre à tout avec du matériel made in China...

Et oui, il y a des problèmes avec les produits en provenance de ce pays et je dois honnêtement ne pas jeter la seule pierre à Velleman sur ce point car ils ne sont pas les seuls à rencontrer des problèmes. La compétence n'est plus de ce monde, la recherche du profit est le moteur qui peut propulser certains d'entre nous dans des galères pour que d'autres fassent des bénéfices sur notre dos...
avatar
statis

Messages : 1289
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bonne machine mais couteuse en pièces détachées et temps.

Message par Henrig le Sam 17 Fév - 9:56

Bonjour Statis et tous,
Vous avez raison c'est sur l'axe X, grosse erreur de ma part pour expliquer le problème.
Ce genre de panne est typique d'un faux-contact et j'ai vérifié un par un la continuité à l'ohmmètre,
Et d'un autre côté la panne ne se produit pas quand je connecte l'imprimante à un ordi par le cordon USB, c'est pourtant bien les même mouvements  scratch
Mais je vais mettre en pratique le conseil de KERGUELEN et son miroir bien que je n'ai pas vu de trace de fils endommagé ou brulé,
J'ai changé de carte SD pour en prendre une (dit)de qualité SANDISK.
Tout ceci dit j'ai commandé un bloc lecteur SD, une thermistance, une cartouche de chauffe pour remplacer l'existant.
Cette machine doit avoir 2 ans maintenant et selon ce que j'ai lu sur le forum Anglais passé cette date, on retrouve ces pannes causé par les vibration qui finissent par endommager les soudures.
Selon ce même forum GB la carte-mère de l'imprimante tire beaucoup de courant quand on est connecter en USB, ce qui expliquerai le mauvais fonctionnement avec un RASPBERRY et OCTOPRINT qui fournit très peu de courant.
Il y aurai une manip à faire en changeant quelques diodes sur la carte-mère, mais là je trouve que ç'a m'amène trop loin.
Merci de votre intérêt et bon WE.
Henri
avatar
Henrig

Messages : 34
Date d'inscription : 11/07/2016
Age : 64
Localisation : Paris

Voir le profil de l'utilisateur http://henrig.free.fr/

Revenir en haut Aller en bas

Re: Bonne machine mais couteuse en pièces détachées et temps.

Message par statis le Sam 17 Fév - 19:49

Salut Henrig,

Même si en finalité ta résistance et thermistance sont ok, en avoir de secours est une très bonne chose Wink

Attention aux cartes SD, bonne ne veut pas dire bien pour le lecteur.
Petits détails sur les vitesses de carte SD :
https://kb-fr.sandisk.com/app/answers/detail/a_id/8898/~/les-diff%C3%A9rences-entre-classe-de-vitesse%2C-classe-de-vitesse-uhs-et-indices-de
Sur ma K8200 les SDHC ne fonctionnent pas correctement, le lecteur de carte est trop lent...

Changer des composants sur une carte à circuit double face reliées par trous métallisés n'est pas une mince affaire, même avec une pompe à dessouder pro c'est risqué...

Dans le cas d'un équipement qui pompe trop d'énergie, on insère un HUB USB avec alimentation externe entre les deux. Ce problème était fréquent avec les premiers ordinateurs portables qui n'étaient même pas capables d'alimenter en même temps une souris externe et une clef USB.
Il y a encore dans certains hypermarchés des HUBs pas trop chers, sinon il faut commander sur internet :
https://www.cdiscount.com/informatique/r-hub+usb+alimente.html#_his_
Problème, une fois de plus, les HUBs de maintenant sont en UBS3 avec un Raspberry et une carte qui sont certainement juste compatibles USB2, cela peut ne pas s'adapter...
avatar
statis

Messages : 1289
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bonne machine mais couteuse en pièces détachées et temps.

Message par Henrig le Jeu 22 Fév - 17:04

Bonjour,
J'ai changé le CI qui supporte le lecteur de carte SD et tout est en ordre maintenant,
J'ai aussi changé la poulie qui entraine le filament,
Je pense que c'était un problème de soudures et de vibrations,
Il est important d'avoir un stock de pièces de rechange, ça coûte un peu d'argent mais c'est plus prudent.
Cordialement,
Henri
avatar
Henrig

Messages : 34
Date d'inscription : 11/07/2016
Age : 64
Localisation : Paris

Voir le profil de l'utilisateur http://henrig.free.fr/

Revenir en haut Aller en bas

Re: Bonne machine mais couteuse en pièces détachées et temps.

Message par statis le Ven 2 Mar - 23:04

Salut Henrig,
Dans un autre post tu dis rencontrer encore le problème par intermittence.
Si cela concerne toujours cette portion :
Henrig a écrit:Bonjour,
LA TEMPERATURE NE MONTE JAMAIS, donc j’ai essayé une préchauffe du filament, et chose étrange la préchauffe ne se fait que quand je positionne la tête approximativement au milieux dans l’axe Z.
Donc ma cartouche + thermistance sont bonnes
MAIS quand une impression se lance la tête fait un point ZERO et là c’a chauffe plus, donc peut –être un faux-contact ! ! !
J’ai vérifié la continuité électrique des câbles et beaucoup joué du multimètre entre la tête chauffante et la carte mère, même/surtout à des positions X/Y/Z différentes sans trouver de rupture/faut contact/discontinuité(sinon c’a chaufferai pas !).
Quels ont été les résultats de la mesure de la valeur de la résistance sans bouger la tête quand elle ne chauffe pas ?
avatar
statis

Messages : 1289
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bonne machine mais couteuse en pièces détachées et temps.

Message par Henrig le Sam 3 Mar - 10:30

Bonjour,
J'avais 7ohm comme valeur,
En fait j'ai tout changé depuis : Thermistance, résistance chauffante, bloc laiton, circuit imprimé de la carte SD mais j'ai encore ce problème.
Pour moi c'est un faux-contact ou une micro coupure sur le CI de la tête d'impression, donc la suite va être de brancher un métrix au plus proche de la carte mère et de remonter la chaine.
Serait-il bien de refaire tout le câblage, sinon de souder directement les liaisons douteuse !
Je ne pense pas que ce soit un pb software et je ne sais pas comment chercher
Mais je ne suis pas un Stakhanoviste de la bricole et ç'a me perturbe un peu(là je fais un gros effort sur les mots, y a d'autres qui me viennent à la bouche Twisted Evil) .

Bon WE à tous.
Henri
avatar
Henrig

Messages : 34
Date d'inscription : 11/07/2016
Age : 64
Localisation : Paris

Voir le profil de l'utilisateur http://henrig.free.fr/

Revenir en haut Aller en bas

Re: Bonne machine mais couteuse en pièces détachées et temps.

Message par k8400 le Jeu 8 Mar - 18:04

Bonjour,
Si tout a été changé, il ne reste que les câbles !
Ceux-ci sont soumis à différentes contraintes selon le déplacement de la tête, aussi il est possible que l'un d'entre eux soit sectionné à l'intérieur de la gaine, et que l'on peut trouver une position où le courant passe correctement.
Ce n'est pas le plus onéreux a changé, aussi cela vaut le coup d'essayer.
Pour ma part je possède une K8400 depuis un certain temps, et j'ai la chance de n'avoir pas rencontrer ce type de problème jusqu'à présent.

k8400

Messages : 9
Date d'inscription : 28/02/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bonne machine mais couteuse en pièces détachées et temps.

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum