K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Aller en bas

K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par Papyrox le Sam 12 Jan - 18:24

Bonsoir, je viens de terminé de monter la K8200 au boulot.  Je n'ai donc pas l'engin sous la main pour donner tous les détails.
Le problème est le suivant :
Le premier lit d'impression se réalise bien (semble-t-il), mais dès le deuxième lit, plus rien ne fonctionne, comme s'il n'y avait pas assez de matière dans l'extruder...
De lit en lit, la matière se réduit et puis plus une goutte...

Le moteur pour le fil à l'air de fonctionner parfaitement.
Réglé sur 190°, j'ai poussé jusqu'à 210 sans amélioration.
Dans Slic3r, j'ai réglé sur le diamètre de fil 2.85 (section indiquée sur la boite)...

J'ai essayé Slic3r au lieu de cura sur ma k8400 perso, et même problème lors de l'impression.

(Après réglage sur 1.75 sur slic3r de la k8400 cela fonctionne chez moi)

Est-il normal que dans le Gcode, Slic3r remette "E0" avant le passage au lit suivant ?
Cura incrémente le "E" jusqu'à la fin de l'impression.

J'espère avoir été assez claire et espère que l'un d'entre vous pourra m'aider.

Merci d'avance.

Papyrox

Messages : 8
Date d'inscription : 12/01/2019

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par statis le Sam 12 Jan - 21:46

Salut Papyrox,

On va partir du principe que c'est une K8200 modifiée à 0%...

Le filament qui n'avance plus est l'un des nombreux défauts de la K8200...
C'est d'ailleurs mon pont N°1 dans la liste de défauts de ma K8200 avant de longues modifications..
http://3dprinting.forumactif.org/t227-controle-technique-de-la-k8200-39-defauts-detectes-sur-40-points?highlight=technique

En poussant à la main le fil sort toujours sauf quand il a été trop chauffé et que la buse se bouche e/ou le téflon se déforme pour ne plus rien passer...
Certains filaments "carbonisent" s'ils sont trop chauffés et bouchent le conduits, les thermistances velleman ne sont peut-être pas toutes "justes"...

Avec l’entraînement moteur ce n'est pas pareil...
La moindre résistance dans l'écoulement va produire une boucle sur la vis d’entraînement, le fil est mangé et n'avance plus...
Cet événement peut être vérifié en sortant le filament et vérifiant qu'il n'a pas été "mordu"...

Une pression insuffisante sur la vis d’entraînement va faire ripper de plus en plus le finalement jusqu'au moment ou il sera "mordu" assez pour qu'il n'y ait plus de friction du tout et plus d'avance...

Trop de pression sur la vis d’entraînement va faire forcer le moteur qui peut perdre des pas en n'arrivant pas à faire avancer le filament.

Si le slicer fait n'importe quoi, cela n'aide pas...
Le GCODE E0 n'est cependant pas si inquiétant, à condition que le x des Ex suivants ne reste pas à 0, cela peut jouer sur la qualité, l'adhérence entre couches, etc mais aussi éviter trop de matière sortie...

Que faire si c'est ce type de problème ?

D'abord bien aligner le tube téflon, en utilisant une tige de la taille du filament en ayant sorti la vis auparavant, pas comme comme sur cette photo :

La tige doit glisser sans accrocher.
Si l'un des deux vis de la fixation du bloc chauffant est plus serré que l'autre on sent que çà coince...

Puis bien déterminer la température du filament (sans qu'il soit pressé contre la vis d’entraînement) que l'on règle non pas d'après la température mais "au senti" en le poussant à la main sans forcer du tout en essayant degré par degré....

Ensuite la priorité est d'arriver à imprimer la pièce de glloq qu'il a présenté dans le sujet http://3dprinting.forumactif.org/t286p25-plus-de-casse-de-filament
Car sans elle la partie haute de l'extrudeur restera une source de problèmes.

Si l'extrudeur n'est plus celui d'origine il fallait le préciser Wink

avatar
statis

Messages : 1328
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par Papyrox le Dim 13 Jan - 7:09

Bonjour Statis, grand merci pour ta réponse. Je relirai cet après-midi, mais je peux déjà te confirmer que j'ai monté la K8200 sans y apporter de modifications. Bonne journée.

Papyrox

Messages : 8
Date d'inscription : 12/01/2019

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par Papyrox le Dim 13 Jan - 15:32

Voilà, j'imprime la pièce de glloc et la prendrai demain au boulot en même temps qu'une tige de 3mm de diamètre.
Cela plus les conseils de réglages de Maxdgdg, j'espère que ça va fonctionner Smile

Je vous tiens au courant dès que possible...

Papyrox

Messages : 8
Date d'inscription : 12/01/2019

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par Papyrox le Lun 14 Jan - 13:17

Bonjour,
Après avoir écarté un peu le moteur de la roue dentée, première couche 0.300mm OK.
Deuxième couche, Slic3r la proramme en Z1.050 ???

Il me semble avoir tout regardé, mais rien ne change au niveau de cette ligne de commande.
Que faire?

Papyrox

Messages : 8
Date d'inscription : 12/01/2019

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par statis le Lun 14 Jan - 19:18

Salut payrox,

Si tu es configuré comme la première capture d'écran de cette page :
https://www.references3d.com/trancheur-slic3r-mode-demploi/#.XDzf3cbjJE4
C'est normal d'avoir la première couche à 0.3 et les suivantes à 0.1...
Il faut donc régler à 0.2 pour les couches suivantes pour ne pas avoir des impressions trop longues en durée mais le 0.1 donne un résultat plus "fin" (deux fois plus de temps d'impression).
avatar
statis

Messages : 1328
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par Papyrox le Mar 15 Jan - 8:10

Salut Statis,
J'ai bien compris cette partie.
Mon problème c'est qu'il saute de Z0. 300 à Z1. 050, soit un premier saut de 0.750 ald 0.1 ou 0.2. Pour la suite tout est bon au paramètre choisi.
Vais essayer de trouver, sur mon PC, ou se trouve le template qu'utilise Slic3r pour slicer l'objet. En l'editant, je devrais pouvoir corriger ce bug.

Papyrox

Messages : 8
Date d'inscription : 12/01/2019

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par statis le Mar 15 Jan - 9:20

Salut Papyrox,

Je ne comprends pas...
Tu peux mettre l'extrait de ton GCODE juqu'au moment ou tout est bon ?
avatar
statis

Messages : 1328
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par Papyrox le Mar 15 Jan - 10:57

OK, je le mettrai ce soir après le boulot...

Papyrox

Messages : 8
Date d'inscription : 12/01/2019

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par Papyrox le Mar 15 Jan - 16:24

Voici les bouts de code pour lits 1,2 et 3... (réglage épaisseur sur 0.2)
Code:
G21 ; set units to millimeters
M107
M190 S50 ; wait for bed temperature to be reached
G28 ; home all axes
G90 ; use absolute coordinates
G21 ; set units to millimeters
G92 E0
M82 ; use absolute distances for extrusion
M109 S190 ; wait for temperature to be reached
G1 E10 F400 ; prime the nozzle
G90 ; use absolute coordinates
G92 E0
M82 ; use absolute distances for extrusion
G1 F3900.000 E-5.00000
G92 E0
G1 Z0.300 F12000.000
G1 X90.570 Y71.812 F12000.000
G1 E5.10000 F3900.000
G1 X91.600 Y70.912 E5.12289 F1530.000
G1 X92.790 Y70.252 E5.14567
G1 X94.090 Y69.832 E5.16853
G1 X95.450 Y69.692 E5.19142
...
...
G1 X100.203 Y124.747 E34.86468
G1 X98.999 Y123.543 E34.89342
G1 X99.313 Y124.346 F12000.000
G1 X99.395 Y124.429 E34.89539 F2550.000
G1 F3900.000 E29.89539
G92 E0
G1 Z1.050 F12000.000
G1 X98.516 Y124.407 F12000.000
G1 E5.10000 F3900.000
G1 X98.030 Y123.142 E5.11651 F1800
G1 X97.624 Y121.844 E5.13307
G1 X97.290 Y120.540 E5.14946
...
...
G1 X102.521 Y72.313 E30.87892
G1 X99.478 Y72.313 E30.97613
G1 X100.792 Y71.730 F12000.000
G1 X101.208 Y71.730 E30.98940 F3600
G1 F3900.000 E25.98940
G92 E0
G1 Z1.250 F12000.000
G1 X98.525 Y113.439 F12000.000
G1 E5.10000 F3900.000
G1 X99.454 Y114.260 E5.11510 F1800
G1 X99.667 Y114.427 E5.11840
G1 X100.067 Y114.668 E5.12408

Papyrox

Messages : 8
Date d'inscription : 12/01/2019

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par statis le Mar 15 Jan - 19:56

Salut Papyrox,

Hmmm......
Je voulais voir comment travaille Slic3R sur mon PC reconfiguré (tout perdu à cause de Ubuntu) et je me suis pris la tête.
Sur ma version même en mode expert pas moyen de choisir la hauteur de la première couche et en essayant de passer à 0.2 au lieu de 0.3 pour les hauteurs suivantes (j'ai un bug pour taper dans le champs mais j'y suis arrivé une fois) elle s'incrémente de 5%...
Comment un tel slicer peut-il exister...
Pourquoi les utilisateurs ne font pas une révolution ?
Normal, quand on accepte de payer un bras un slicer comme Simplify3D on est à fond dans l'acceptation de tout...

Ton GCODE est bizarre...
La buse commence à 3mm de haut.
Fait un retrait (c'est nul).
Envoie de la matière jusqu'à descendre au point de début d'impression qui commence à 1.05 (les fameux 5%) puis passe à 1.25 pour la couche suivante ce qui indiquerait des paliers de 0.2.

Avec un tel GCODE ou est l'adhérence d'une couche qui commence à 1.05 ???

Peut-être mettre Slic3R au placard et passer sur IdeaMaker.
Il est gratuit et on peut paramétrer la K8200 malgré que ce soft soit prévu pour des imprimantes hors-budget pour ceux qui ont juste les moyens pour acheter une K8200.
Gros bémol, pour ma version, il est impossible de piloter la K8200 via l'USB et donc utilisable que pour ceux qui ont eu la bonne idée de prendre en option l'écran avec lecteur de carte (Tag en a trouvé un pas trop cher, il me semble).

Peut-être tenter Cura...
J'avais donné une conf à l'époque dans le sujet :
http://3dprinting.forumactif.org/t700-ma-conf-cura-k8200?highlight=cura
Je ne me souviens plus la version que j'avais mais cela devait être une 15.quelque-chose que l'on peut trouver dans les archives :
https://ultimaker.com/en/products/ultimaker-cura-software/list

ATTENTION, un slicer mal réglé peu faire des dégâts, Simplify 3D a failli me flinguer ma Dreamer qui elle n'a pas de bouton reset...
La K8200 a un bouton reset difficilement accessible et il faut impérativement lui donner un accès rapide pour pouvoir tout stopper si on voit que l'imprimante commence à faire n'importe quoi avec un GCODE mal fait par le slicer.
Couper le courant avec les moteurs qui sont en mouvement c'est risquer de détruire les drivers donc tout essai "non-fiable" doit être fait avec un doigt prêt sur le bouton reset...
avatar
statis

Messages : 1328
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par statis le Mer 16 Jan - 11:46

pour info, j'ai essayé d'installer slic3r sur un PC en windows7 à partir d'un zip récupéré chez eux https://dl.slic3r.org/win/
Et impossible de le lancer même en mode compatibilité windows vista...
Les slicers peuvent aussi poser de gros problèmes avec certaines pièces même en utilisant S3D (que je n'aime pas) exemple :
http://3dprinting.forumactif.org/t772-j-en-ai-marre-des-slicers?highlight=slicers
avatar
statis

Messages : 1328
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par Papyrox le Mer 16 Jan - 14:48

Salut Statis,

Quand j'installe chez moi, sur mon PC, imprimante non connectée (vu qu'elle est au boulot) ça fonctionne. Je n'arrive pas à planter le G-code.

Normalement, la ligne hiérarchique Very Happy devrait autoriser de délocaliser l'imprimante vers mon service, où j'aurai loisir à travailler avec beaucoup moins de contraintes. Je te passe les détails.

Dès que j'ai du nouveau, demain ou après-demain, je te fais signe...

Merci à toi pour tout tes essais.

Papyrox

Messages : 8
Date d'inscription : 12/01/2019

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par statis le Mer 16 Jan - 20:51

Salut Papyrox,

Bon, j'ai trouvé un slic3r qui tourne correctement sur un PC sous Fedora et j'ai testé de slicer avec une première couche à 0.2 et les suivantes à 0.2.
Slic3r a mis un beau sens interdit devant les deux valeurs car décidément ce soft fait une fixation sur le +5% pour la première couche mais il a slicé quand même.
Le GCODE généré ne montre pas de défaut.
La version que j'ai pu installer sous Fedora (c'est du Linux) est la 1.3.0 celle qui bogue sur mon PC Debian 9 (encore du Linux) est la 1.2.9.
Peut-être tester différentes versions serait une solution...

Rajout en cours de soirée :
J'ai installé Slic3r Prusa v1.3 sur mon Debian9 et comme la K8200 est compatible avec celle-ci mis à part peut-être la taille de buse que l'on peut changer, c'était intéressant d'essayer.
Comme sur Fedora le slice, première couche à0.2 et suivantes, est normal.
Bizarre sur la version 1.29 maintenant je peux modifier les valeurs de couches (les mystères de linux...).

J'ai remarqué que la 1.3 propose la connexion USB en désactivant la désactivation dans le menu préférences. Je n'ai pu tester sur mon Debian9 car même si ma connexion USB est opérationnelle en utilisant Matter Control (un autre slicer) cela ne fonctionne pas sur Slic3r.
Mais sur mon PC Fedora cela fonctionne bien Wink
Donc Repetier n'est pas nécessaire avec la version 1.3 de Slic3r et cela serait intéressant de le réinstaller sans utiliser ce soft de pilotage qui pour moi est une grosse m...e...
avatar
statis

Messages : 1328
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: K8200 Répétier V0.95 - Slic3r Standar - Mauvaise impression

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum