J'ai tout pété !

Aller en bas

J'ai tout pété !

Message par BertrandL le Dim 26 Nov - 11:51

Après avoir mis mon imprimante en route, Vendredi, pour démarrer un test, elle s'est arrêtée au bout de quelques instants au point zéro. Sur les conseils mal avisé de mon revendeur, j'ai voulu remonter la buse, en tirant sur le portique. Comme de base, je suis un peu brute, le coupleur a pas aimé, on s'en doute. Maintenant, j'ai deux morceaux.
Après avoir fouillé un peu, j'ai vue que certains d'entre vous, avaient testé un coupleur souple, à base d'un tuyaux. Je pense que ça je peux m'en débrouiller. Juste une petite question, à quelle distance du plateau, doit se trouver la buse, au point zéro ?
Et y a t'il d'autres réglages à faire après une telle opération ?

Merci de vos réponses.

BertrandL

Messages : 16
Date d'inscription : 26/11/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: J'ai tout pété !

Message par Tag le Lun 27 Nov - 9:15

Normalement la doc préconise 0,25mm avec la buse d'origine, tu peux utiliser des cales à bougie pour ton réglage.
Il faut que la première couche soit bien faite, si tu imprimes des couches de 0,20, il te faudra descendre la hauteur de buse à 0,2 ou moins. Après, c'est en fonction des résultats que tu obtiens que tu pourras bien régler cette hauteur.

Tag

Messages : 726
Date d'inscription : 26/03/2014
Age : 50

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: J'ai tout pété !

Message par statis le Lun 27 Nov - 10:45

Bonjour BertrandL,
Malgré la mauvaise qualité du coupleur de la K8200, le casser me parait très dur...
Et les souples sont difficiles à cassera aussi sauf ceux venant de .bay...
Utiliser un coupleur "bricolé" n'est pas une bonne idée...
Surtout qu'à la boutique du 3D il y a un bon prix :
http://www.laboutiquedu3d.com/accessoires-pour-impression-3d/86-coupleur-pour-axe-z-d-imprimante-3d-5mm-8mm-202154665870.html
avatar
statis

Messages : 1200
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: J'ai tout pété !

Message par BertrandL le Ven 1 Déc - 14:51

Merci à tous les deux, pour vos réponses. Je pense que je vais commander à la boutique 3D, mais les frais de port font un peu mal au cul ! 9,36€, pour une pièce à 3,99€.

BertrandL

Messages : 16
Date d'inscription : 26/11/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: J'ai tout pété !

Message par statis le Ven 1 Déc - 21:41

Désolé je n'avais pas regardé les frais de port.
C'est abusé, à 5 euros frais de port compris on peut trouver des coupleurs nouvelle génération :
https://fr.aliexpress.com/item/Diameter-20mm-Length-25mm-Flexible-plum-clamp-coupler-D20-L25-shaft-size-5x8mm-CNC-Jaw-shaft/738369357.html?spm=a2g0w.search0104.3.33.du2P80&ws_ab_test=searchweb0_0,searchweb201602_5_10152_10065_5000015_10151_10344_10068_10345_10342_10343_10340_10341_5130015_10541_10084_10083_10305_10304_10307_10306_10302_10539_5080015_10312_10313_10059_10314_10184_10534_100031_10604_10603_10103_10605_5060015_10596_10142_10107,searchweb201603_25,ppcSwitch_5&algo_expid=3a0f35e3-8a34-4804-97f2-17a73315b273-4&algo_pvid=3a0f35e3-8a34-4804-97f2-17a73315b273&rmStoreLevelAB=4
Par contre il faut compter sur la chance et être très patient sur les délais de livraison.
La chance ?
Oui parce que les pièces direct China ont souvent des défauts...

Je vais ouvrir un post sur les moyens nécessaires pour avoir une imprimante 3D "plus ou moins correcte" quand on n'est pas chanceux. Cela ne va pas être très encourageant...
avatar
statis

Messages : 1200
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: J'ai tout pété !

Message par BertrandL le Sam 2 Déc - 9:41

Merci statis, mais peut tu me dire quelle est la différence, entre un coupleur classique, et un nouvelle génération ?

BertrandL

Messages : 16
Date d'inscription : 26/11/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: J'ai tout pété !

Message par statis le Sam 2 Déc - 12:17

Salut BertrandL,

Les accouplements :
http://www.zoneindustrie.com/Produits/Hydraulique-Mecanique-Pneumatique/Mecanique-et-transmission/Accouplement-mecanique/(offset)/24

Comme tu peux le voir sur le lien, il y en a beaucoup de différents...
Pour les imprimantes 3D on voit surtout des "rigides", des "souples" pour ceux qui ont modifié leur K8200 et des élastiques "élastomère".

La question sur le bon choix a été abordée sur d'autres forum :
https://forum.3dnatives.com/questions-generales-sur-la-fabrication-f27/quel-type-de-coupleurs-pour-ameliorer-la-precision-t1665.html

Pour voir la différence entre deux coupleurs :


Le souple n'est pas si à l'aise que çà sur certaines K8200 avec des pièces qui ne permettent pas un bon parallélisme entre la tige filetée et le montant alu mais il compense bien le défaut d'équerrage de certaine équerres moteurs brelleman.
Il y a un très gros travail à faire sur les alignements moteur/vis/guides/support sur certaines k8200 car qui dit souple/élastique dit jeu et donc imperfections...
J'ai un coupleur souple rigidifié avec du Kapton mais tout est bien aligné sur ma K8200UM.

Mais ne t'inquiète pas, un coupleur souple c'est déjà bien et pas vraiment le problème Z de la K8200 qui est principalement d'avoir un bras en porte-à-faux qui peut osciller...
Et un coupleur souple de qualité ne casse pas...
avatar
statis

Messages : 1200
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: J'ai tout pété !

Message par BertrandL le Dim 3 Déc - 13:40

Merci statis, pour ces précisions.
Effectivement, mécaniquement parlant, les coupleurs, qu'on pourrait appeler "à glissement", sont certainement mieux adaptés, pour empêcher les torsions de l'axe Z, d'où vibrations.
Je connais le principe depuis plus de 40 ans, mais pour des bécanes beaucoup plus grosses (laminoir), et c'est super fiable.

BertrandL

Messages : 16
Date d'inscription : 26/11/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: J'ai tout pété !

Message par BertrandL le Ven 29 Déc - 9:34

Voili voilou,
Après avoir commandé une nouvelle pièce, il y a déjà un certain temps, retard due aux fêtes, je suppose, j'en ai eu mare d'attendre, alors, et ben je l'ai fabriqué, et ça marche nickel.
C'est quand même bien d'avoir des doigts de fée (et le matos qui va avec)  Very Happy

BertrandL

Messages : 16
Date d'inscription : 26/11/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: J'ai tout pété !

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum