Forum Imprimante 3D en français - K8200 & autres
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

température fausse

Aller en bas

température fausse Empty température fausse

Message par Twisterx Mar 16 Déc - 11:16

Bonjour a tous!

me revoilà avec un nouveau problème.
cette fois ci le problème vient de la chauffe de la hotend.
je m'explique:
je lance une impression, les températures se mettent aux valeurs demander, jusque la tout me parait normal, l'ABS commence a couler mais pas au débit habituel. du coup j’arrête tout.
je me dis "buse bouché, je vais la faire tremper dans l’acétone" ça se débouche je relance.
même souci...
je démonte tout et je teste la mise en t° sans buse, juste la hotend et sur repetier ça m'indique tranquille 250° mais avec mon thermomètre je suis juste a 230.

ma question est :
Est-il possible de calibrer la sonde thermique de la hotend afin qu'elle envoi des données correct a la carte et pas une valeur avec 20° manquant?
merci

Twisterx

Messages : 136
Date d'inscription : 13/01/2014
Age : 42
Localisation : devant mon imprimante 3D

Revenir en haut Aller en bas

température fausse Empty Re: température fausse

Message par raby_ Mar 16 Déc - 22:59

Vérifie que ta CTN fait bien 100K à 25°.
Je ne pense pas qu'il y ait une calibration prévue. Dans Marlin, il y a juste la possibilité de sélectionner un type de CTN et une table "thermistortables.h" qui contient les valeurs pour calculer la courbe de la CTN. Il y a peut-être moyen de bidouiller ce fichier mais cela risque d'être délicat (voir : http://reprap.org/wiki/Thermistor
Ta variation est d'environ 10% ce qui peut correspondre à la tolérance du composant.
Dans mon kit il y avait une CTN de réserve. Tu pourrais tester celle-là qui est peut-être plus précise.
raby_
raby_

Messages : 858
Date d'inscription : 15/01/2014

http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

température fausse Empty Re: température fausse

Message par statis Mer 17 Déc - 1:32

Si ta sonde n'est pas bien en contact et avec le type de montage choisi par velleman cela peut se produire la température va être faussée...
La solution utilisée par plusieurs utilisateurs avec d'autres imprimantes qui utilisent le même type de sonde est de bien l'isoler et la scotcher avec du kapton.
Au départ j'avais utilisé du mastic haute température mais il s'est fissuré, avec le kapton je ne n'ai plus de problème de température sauf à cause de l'alim trop faible.
statis
statis

Messages : 1398
Date d'inscription : 18/03/2014

Revenir en haut Aller en bas

température fausse Empty Re: température fausse

Message par TB1065 Mer 17 Déc - 8:20

Il y a aussi une procedure pour bien calibrer tes valeurs PID.
cela se trouve qq part dans notre forum
moi, je l'ai fait pour ma E3d V6 et c'est miraculeux au niveau de la regularité de la T° consignée.

j'avais bcp de pompage en T° (+- 5°C) et maintenant, j'ai des variation de -+ 0.5 °C (mesuré dans repetier !!!)

pour les puriste, je sais bien que repetier ne fait qu'interpreter les mesures, il faudrait un vrai thermometre pôur verifier la T°.
mais ici, on regle les variation de T°, ce qui est Different...


TB1065

Messages : 169
Date d'inscription : 13/01/2014
Age : 56
Localisation : La Louvière

Revenir en haut Aller en bas

température fausse Empty Re: température fausse

Message par Twisterx Mer 17 Déc - 8:49

pour ce qui est du contact, j'ai pas de souci avec ça, étant donné que je fonctionne avec une E-3D V6 ( il y a une visse qui tient la CTN)
pour ce qui est du test, j'ai changer la CTN hier soir (en effet j'en avait une deuxième Smile), j'ai un écart moins grand environ 10° ce qui est mieux, mais mon ABS ne coule toujours pas correctement.
j'ai également remplacer la cartouche de chauffe, mais ça fait rien de plus.
étrange tout ça!

je vais refaire un réglage PID, peut être que....
mais bon je l'ai fait début décembre et ça a pas trop mal fonctionné.

Twisterx

Messages : 136
Date d'inscription : 13/01/2014
Age : 42
Localisation : devant mon imprimante 3D

Revenir en haut Aller en bas

température fausse Empty Re: température fausse

Message par raby_ Mer 17 Déc - 9:51

Je travaille l'ABS sans problème à 230°. Par contre en le chauffant trop cela provoque des crépitements et le fil sort mal et par à-coup. Quelle marque utilises-tu?
raby_
raby_

Messages : 858
Date d'inscription : 15/01/2014

http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

température fausse Empty Re: température fausse

Message par Twisterx Mer 17 Déc - 10:11

esun et pareil a la même température.
surtout que la bobine est la meme entre le moment ou ca marchait nickel et le moment ou ca marche plus!
j'ai qd meme pu sortir des deco de noel Smile

mais la c'est vrai qu'il n'y a plus rien qui sort et la buse est debouchée.
ce qui me fait dire que c'est un probleme de temperature, c'est que a la t°cible, l'abs sort doucement et puis au bout de qq minute ca ne sort plus rien. le fil n'est plus entrainé comme si la chauffe n'etait pas suffisante.

Twisterx

Messages : 136
Date d'inscription : 13/01/2014
Age : 42
Localisation : devant mon imprimante 3D

Revenir en haut Aller en bas

température fausse Empty Re: température fausse

Message par raby_ Mer 17 Déc - 10:17

Essaye de chauffer l'extrudeur manuellement puis de pousser le fil à la main (après avoir débloqué le galet presseur). Tu verras alors si c'est un problème de chauffe ou d'entraînement. Vérifie aussi que le ventilo est bien coupé.
raby_
raby_

Messages : 858
Date d'inscription : 15/01/2014

http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

température fausse Empty Re: température fausse

Message par Twisterx Mer 17 Déc - 10:43

sur l'E-3D il faut laisser le ventilo afin que toute la matiere ne sois pas trop molle, non?
je vais essayer ca, je vais voir ce que ca donne!

Twisterx

Messages : 136
Date d'inscription : 13/01/2014
Age : 42
Localisation : devant mon imprimante 3D

Revenir en haut Aller en bas

température fausse Empty Re: température fausse

Message par raby_ Mer 17 Déc - 11:54

Je ne parlais pas du ventilo qui refroidit le tube métallique mais de celui qui refroidit la pièce.
raby_
raby_

Messages : 858
Date d'inscription : 15/01/2014

http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

température fausse Empty Re: température fausse

Message par Twisterx Mer 17 Déc - 12:29

ok, bon bah ca j'en ai pas Smile
bon visiblement je penche pour un probleme avec le nez, c'est la periode en meme temps, nez bouché (toux, fievre... lol)
mais en effet sur la hotend, j'ai viré le nez et pris des mesures de T°, et elle est correct.
bon je vais commander un nouveau nez chez e-3D et je verrais bien ce que ca dit.
dés reception, je ferais un ptit bilan pour dire si le souci viens bien de la!?


Twisterx

Messages : 136
Date d'inscription : 13/01/2014
Age : 42
Localisation : devant mon imprimante 3D

Revenir en haut Aller en bas

température fausse Empty Re: température fausse

Message par alkatraz Jeu 29 Jan - 18:25

SLT
mon imprimant et équiper d'un hot-end E3D V6 avec busse de 0.25, tout fonctionne très bien jusque quand début de semaine ou l'imprimante a planter en cours d'impression est la surprise la sonde de température du hot-end m'indique 6.5°c a température ambiante alors que le lit m'indique 28°c, lors que je me en chauffe le hot-end la température monte en flèche jusqu’à 100°c et monte plus mais la cartouche chauffante continue a chauffer a en devenirs rouge donc commander une nouvelle sonde de température reçue aujourd’hui, monter, résulta la sonde indique toujours 6.5°c en température ambiante.j'ai désinstaller/réinstaller Reptier mais pas de changement

alkatraz

Messages : 1
Date d'inscription : 29/01/2015

Revenir en haut Aller en bas

température fausse Empty Re: température fausse

Message par TheBugLife Jeu 29 Jan - 18:59

Le problème doit venir de la carte mère, qu'elle température est indiquée en inversant le lit et le nez ?

TheBugLife

Messages : 208
Date d'inscription : 12/01/2014

Revenir en haut Aller en bas

température fausse Empty Re: température fausse

Message par raby_ Jeu 29 Jan - 19:12

Le circuit d'entrée pour les sondes thermiques est très fragile car pas protégé contre les surtensions (électricité statique). J'ai dû renvoyer ma première carte au SAV pour le même problème.
raby_
raby_

Messages : 858
Date d'inscription : 15/01/2014

http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

température fausse Empty Re: température fausse

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum