[TK9999]Montage par un débutant de la K8200

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[TK9999]Montage par un débutant de la K8200

Message par TK9999 le Mer 15 Jan - 20:52

Bonjour à tous, comme expliqué dans ma présentation, je suis un parfait débutant dans le type de montage de ce genre de kit, en électronique n'en parlons même pas  Laughing  bref j'espère m'en sortir grâce à vos conseils et expériences.

Si mon post est inaproprié ou dans un salon inaproprié bien vouloir m'excuser.

Malheureusement, je n'aurai pas la possibilité de monter l'imprimante avec une grande cadence, j'espère pouvoir la monter un petit peu à la fois.

aujourd'hui déballage de la boite et classement des différents sachets :



A savoir que les sachets sont les n° (attention j'ai pas le complémentaire  Wink  ) :
1;3;5;6;7;8;10;11;14;15;16;17;19;20;21;22;23;25;26;27;28;29;30;31;32;33;34;35;36;37;38;39;40;41 --> un sachet ne portant pas de n° mais avec pleins de pièces en plastique.

Dans la boite reste les éléments principaux, profigés en alu, moteurs pas à pas (*) et pièce plate en alu (chassis ?).




Petite question, est-ce normale que à ce stade je n'ai pas trouvé les sachets n° 2;4;9;12;13;18;24 ? (numéros supposés, manquant par rapport à la liste ci-dessus).

Autre petite question (*) les moteurs pas à pas, j'ai "testé" les moteurs en faisant bougé délicatement l'axe pour 3 moteurs je me rends compte que le mouvement est bien pas à pas, par contre pour le 4ème, son mouvement est beaucoup plus fluide par rapport aux 3 autres, en sachant qu'ils portent tous les mêmes références est-ce normal ?

Merci pour la lecture de mon poste est pour vos réponses !  Very Happy 

TK9999

Messages : 58
Date d'inscription : 14/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par Maxdgdg le Mer 15 Jan - 20:55

concernant les numeros manquant, il me semble que j'avais la même chose et finalement il n'y a pas eut de soucis lors du montage, pour les moteurs, difficile de dire tant qu'ils ne sont pas branché mais vu cette remarque, je le mettrai perso pour l'extrudeur. Ton message est parfait, je le suivrais avec attention et si besoin de conseils, n'hesites pas

_________________
Faisons les choses bien, même si cela prend du temps
avatar
Maxdgdg
Admin

Messages : 380
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par raby_ le Jeu 16 Jan - 8:44

Les moteurs pas à pas comportent un aimant permanent et un électro-aimant. Si il y a une magnétisation résiduelle on sent les pas sinon pas. Je dirais donc à priori que celui qui tourne librement n'a pas été utilisé récemment.
Je confirme qu'il n'y a pas tous les N° dans les sachets. Par contre j'ai eu l'une ou l'autre vis ou écrou manquants.
Il arrive semble t'il assez régulièrement qu'il manque l'une ou l'autre pièce. Pas de panique il suffit de la demander à Velleman qui l'envoie sans délai.
avatar
raby_

Messages : 837
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par Twisterx le Jeu 16 Jan - 11:04

en effet, je n'ai pas souvenir qu'il y ai des moteurs differents pour tel ou tel axe.
j'ai mis environ 8 jours a monté la mienne, car comme je le faisait au boulot, fallait bien que je bosse a coté.
tu verras qu'en fait ca va aller vachement vite Smile

courage et patience

Twisterx

Messages : 136
Date d'inscription : 13/01/2014
Age : 38
Localisation : devant mon imprimante 3D

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par sv650s le Jeu 16 Jan - 11:10

Tu dis que tu n'as aucune connaissance en electronique
Mais as tu deja fait des soudures avec un fer a souder ? De plus le denudage de la nappe electrique est tres delicat et tres fragile donc attention si tu n'as aucune experience. Et surtout attention aux inversions de cables car on se retrouve des fois avec 2 fois la meme couleur sur la meme nappe si je me souviens bien.
Enfin est ce que tu t'es deja servi d'un multimetre ? Car c'est indispensable pour les controles des thermistances et des continuites de cables ainsi que pour le reglage des tensions des pololus qui est relativement delicat et un court circuit est vite arrive durant la manipulation, donc un seul mot d'ordre ATTENTION soit tres patient et tres minutieux. Pour la partie mecanique, c'est un peu du lego, rien de complique tu ne peux te tromper uniquement que sur les reglages des LMUU8 et 10 il faut imperativement que le deplacement du chariot soit tres souple, cependant quand les LMUU sont neufs, il y a comme un "grognement" mais c'est normal
Enfin il faut etre tres prudent lors du serrage du nez de l'extruder sur la partie chauffante, il faut bien serre sinon il y a un risque de fuite de plastique fondu, mais pas trop, au risque de fusiller le pas de vis et la c'est poubelle direct.
Mais je le repete si tu n'as jamais tenu un fer a souder, soit tres meticuleux et attentif, le risque de se tromper sur les cables est present et la encore il y a un risque de tout cramer et isole bien tes soudures avec la gaine thermoretractable fournie dans le carton c'est imperatif.
Apres toutes c'est mises en garde tu peux te lancer, tu verras cela prend du temps, il m'a fallu 12h pour monter la mienne, mais il n'y a rien de tres complique il suffit de faire attention et de ne pas se presser.
Bon montage et n'hesites pas a appeller a l'aide si necessaire, ou si tu as un doute.

sv650s

Messages : 432
Date d'inscription : 12/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par TK9999 le Jeu 23 Jan - 22:08

Merci pour tout vos bons conseils, alors mes seuls connaissance en soudure, j'ai il y a quelques années montés des kits Velleman (micro espion sur onde radio; chenillard; stroboscope) bon à l'époque tout ce que j'ai soudé à fonctionné mais bon je suis pas un pro c'est sûr.  Pour ce qui est de la partie connexion/électrique, c'est la partie que je crains le plus mais je vais essayer de prendre mon courrage à 2 mains  Laughing   pas le choix faut que je la monte la bestiole.
 
Alors question montage, suite de mon poste précédent, j'ai en plus classé toutes les pièces en plastique noir, ça me sâouler de devoir les chercher dans le sac   Cool 
 

 
J'ai monté les différents circlips sur les bagues ensuite fixation de celle-ci sur le chassis principale (serré à la main)
 

 
Toujours en suivant la notice, je suis passé au chassis du lit chauffant
 

 
Bon en fixant les pièces de plastique des différentes bagues, je me suis rendu compte qu'il était plus simple de d'abord y mettre les boulons avec rondelle dans chaque pièce en plastique et puis de visser (plus simple et facile que la notice enfin pour moi).
 
Ensuite fixation de la grande pièce supportant les guides de mouvement du chassis du lit chauffant (pareil pour les 3 boulons j'y ai d'abord inclus dans la pièce en plastique les 3 boulons et les 3 rondelles).
 
Là je commence à un peu me poser des questions, j'ai fais coulisser le chassis du lit chauffant, comme préconisé par la notice, j'ai fais attention au passage du chassis par rapport au bague de mouvement à bille du chassis.
 

 

 

 

 
Toujours en suivant la notice, j'ai fais circuler d'un bout à l'autre le chassis du lit chauffant, j'ai une question par rapport à cette image :
 

 
Est-ce que le point A doit être en butée contre le point B ?
 
Il est vrai que le mouvement fait un peu de bruit (on entend bien le mouvement des billes). Par contre après serrage du chassis le déplacement ce fait mais tout de même moins fluide que lorsque je désserre un peu (et forcément je décroche le chassis du lit par rapport aux fixation).
 
Tant qu'a faire j'ai installé le premier moteur comme expliqué sur la notice et je l'ai mis à la perpendiculaire en prenant comme point de repère une des pièces en plastique tenant un des quides de déplacement à l'aide d'une équerre.
 

 
Pour ce soir ce sera tout, un peu de doute dans le montage du chassis du lit chauffant, je vais me laisser un peu de temps et je m'y remets ce week-end.  Merci à vous.
 
Nicolas

TK9999

Messages : 58
Date d'inscription : 14/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par raby_ le Jeu 23 Jan - 22:28

Pour le montage des barres avec les roulements linéaires il ne faut pas hésiter à s'y reprendre à plusieurs fois car quand on serre les supports de roulements ils ont tendance à tourner. Il faut aussi bien vérifier la perpendicularité de l'ensemble par rapport aux bords de chaque côté ainsi que le parallélisme des barres . Si cela coulisse moins bien après serrage recommence. Les déplacements doivent se faire tout seuls quand on incline les barres. Et oui le roulement peut arriver en butée quand on déplace le lit à la main. D'après les photos, cela a l'air OK jusqu'ici.
avatar
raby_

Messages : 837
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par TK9999 le Ven 14 Fév - 16:47

Bonjour à tous, alors j'ai pas trop avancé dans le montage de mon imprimante (à mon gout) je reviens vers vous pour vous faire part de l'état de mon montage et de mes questions et interrogation.

Donc n'étant pas très content du mouvement du plateau, j'ai refait l'alignement des bagues du "X carriage"avec les roulements à bille avant de m'attaquer à une autre étape, j'avais remarqué que je n'avais pas installé mes bagues de manière cohérentes pour les 4 donc j'ai replacé afin de équilibré "le poids" du plateau sur les bagues et le frotement des roulements à bille, suite à cette étape, c'est nettement amélioré (je ferai un croquis par après).

J'ai suivi les différentes étapes, bon me suis un peu gourré lors de la découpe de ma sangle mais au final je m'en sors bien, j'ai perdu une dent sur la courroie mais ça n'handicape rien pour l'instant à ce stade.

Montage du "base frame" bon faut monter les étapes comme préconisé attention bien regardé là ou doivent se trouver certains écrous carrés dès fois les photos ne sont pas très clair (je travail sur base du plan de montage français au cas ou).

Là ou ça se corse un petit peu c'est lors de l'attache des paliers X sur le chassis ou il faut impérativement avoir un écart entre le bord du chassis et le bort de la barre de palier de l'ordre de 93.5mm, j'ai donc bloqué mon pied à coulisse à cette dimension et ensuite placé (comme j'ai pu) les paliers X je pense être bon à cette étape, j'ai bien regardé le chariot complet ce déplace de manière égal par rapport au chassis il est bien // et centré.

--> par contre là j'ai remarqué un truc qui me chiffonne, en effet le support de lit si je le déplace proche du bord du chassis, je remarque que celui-ci n'est pas très bien // j'ai un décallage d'un côté de l'ordre de 2mm Rolling Eyes est-ce normale ? ou bien c'est là que je dois limer un peu les trous du support de lit justement afin de bien le positionner ?

--> La aussi petite question au niveau du mouvement de la courroie sur la poulie moteur, est)ce normale que cette sangle bouge un peu lorsque on fait le mouvement du charriot ? (je filmerai une séquence de mouvemnet manuel pour montrer de quoi je parle).

Montage support verticale gauche (là ou sera fixé la tige filetée) ça se passe sans problème mais attention lors du montage de la tige filetée, le plan de montage n'indique pas qu'il faut enlever certain boulont afin de pouvoir installer la dite tige filletée donc attention !!!

Montage support verticale droit, pas de souçi

Montage de la barre de l'extruder pas de souçi non plus, juste un peu plus "complex" sur la fin de l'étape pour le montage de la barre supérieure servant à rigidifer cette partie verticale, un peu de doigté et de fermeté pour que ça rentre nickel Laughing

Assemblage du "X drive train" là pareille que plus haut je ferai une vidéo pour vous montrer le mouvement de la courroie crantée sur la poulie moteur.

Assemblage de l'extrudeur, lors de l'étape du "limage" des vis dépassant la pièce en plastique avec le roulement à bille, j'ai pris le risque de tout calfetrer avec du collant de peintre et ensuite j'ai "limé" à l'aide d'une dremel --> tout semble ok j'ai pas retrouvé la moindre limaille / poussière lors de cette phase.

Je me suis arrêter pour l'instant à cette étape, je ré-attaque le montage si tout va bien ce week-end.

Autre question :

J'aimerai changer la pièce de support du moteur Z (avec l'aide de TB1065 celui-ci va m'imprimer les pièces dont j'aurai besoin merci à lui).

Pour le changement de la vis sans fin

http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&item=310720353786&var=610206413158&ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649

là j'avoue je suis un peu perdu quel choix avez-vous fait ?

de même pour "Square nut support for trapazoidal scew Z axis for K8200"

--> http://www.thingiverse.com/thing:224766

Ma question (j'imagine stupide) mais pour quel vis sans fin est-elle adaptée ?

ensuite j'imagine qu'il faut également ce procurer ceci :

"Coupleur Flexible Z"
http://www.ebay.fr/itm/Coupleur-Flexible-Z-Axe-Moteur-5x8-mm-pour-RepRap-3D-Imprimante-Mendel-Prusa-CNC-/290964126268?_trksid=p3984.m1497.l2649&ssPageName=STRK:MEWNX:IT

J'imagine que cette pièce doit être choisie en fonction de la vis sans fin choisie ci-dessus ?

Pour les ressorts du lit chauffant, pouvez-vous me donner les ou la référence à prendre ?

http://www.conrad.fr/ce/fr/overview/1202412/Suspensions-Tuning


Je vais certainement me fournir quelques pièces (vis sans fin et autres) donc si d'autres belge me lisent et désire groupés nos achats afin de réduire les frais de port, vous pouvez me contacter par mp (suis proche de la frontière française au cas ou aussi).

Voilà ma situationn actuellement j'avance mais toujours un peu stressé j'avoue (peur de mal faire).

Merci pour votre aide.

TK9999

Messages : 58
Date d'inscription : 14/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par raby_ le Ven 14 Fév - 17:24

Pour les ressorts je pense que j'avais pris ceux-ci : http://www.conrad.fr/ce/fr/product/227840/Ressort-amortisseur-110-Reely-CB1383R-2;jsessionid=023A5014B288BA337FEF7A3D46EFD148.ASTPCEN21?ref=list

Pour la tige Z tu as la bonne. Le fichier de thingiverse de TheBuglife correspond à l'écrou carré de celle-là.
Pour le coupleur flexible il faut un 5x10 (je dois avoir mis la référence doit être dans le post sur l'axe Z).
Avec cette vis il faut aussi un roulement de 10 de diamètre interne. Les seuls que j'ai trouvé sont des 10x19. Donc soit il faut faire un support avec un trou de 19 soit ajouter un adaptateur 19/22 que j'ai imprimé.
On trouve ces roulements chez Conrad : http://www.conrad.fr/ce/fr/product/221939/Roulement-billes-Modelcraft-61800-ZZ?ref=searchDetail

avatar
raby_

Messages : 837
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par Maxdgdg le Ven 14 Fév - 20:12

pour le plateau non parallelle au chassis, j'ai la meme chose, ce n'est pas trop grave

Par contre, vérifie bien la perpendicularité des deux axes

_________________
Faisons les choses bien, même si cela prend du temps
avatar
Maxdgdg
Admin

Messages : 380
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par TK9999 le Lun 5 Mai - 20:52

Non je n'ai pas abandonné le projet, mais diverses contre-temps ont fait que ça traine...

J'ai commandé et reçu toutes mes pièces dont listées ci-dessus.

petite modification de mon côté au niveau des ressorts, en effet après une veine tentative de les installer, je trouvais que la pression exercée étant forte (selon moi) j'ai préféré coupé en 2 les ressorts --> avec 2 ressorts j'ai pu installer donc 4 "ressorts" pour le lit



Il y a selon moi assez de retenue du lit et celui-ci à un débattement plus important au cas ou la tête d'impression vient à "toucher" le lit.

Ou j'en suis aujourd'hui ? eh bien pas encore démarré faute de la carte électronique qui refuse la mise à jour pour le firmware V2, fait une autre tentative de mise à jour par TB1065 et résultat identique j'obtiens un "time out" --> retour de la carte chez Vellemenan, normalement je devrais recevoir une carte fonctionnelle pour le 12mai...

donc pour l'instant l'imprimante est montée mais sans sa carte... donc pour l'instant je dirais que mes emmerdes n'ont pas encore commencée... Laughing 

TK9999

Messages : 58
Date d'inscription : 14/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par TK9999 le Dim 25 Mai - 20:38

Bon bin le service après vente Velleman ne me réussi pas, ma carte est revenue mais ne fonctionne toujours pas !

Je vais devoir mettre la pression pour un changement dans les plus brefs délai

 Evil or Very Mad 

TK9999

Messages : 58
Date d'inscription : 14/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par TK9999 le Lun 26 Mai - 19:37

ENFIN une carte qui fonctionne, après appel téléphonique avec mon revendeur et contact de sa part avec Velleman, changement de ma carte par une nouvelle, je viens de tester la mise à jour et YES ça fonctionne zou demain j'attaque le reste (j'espère, j'ai pas des horaires simples pour l'instant)

TK9999

Messages : 58
Date d'inscription : 14/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par Maxdgdg le Lun 26 Mai - 20:00

Courage, la dernière ligne droite ...

_________________
Faisons les choses bien, même si cela prend du temps
avatar
Maxdgdg
Admin

Messages : 380
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par TB1065 le Mar 27 Mai - 5:42

Il t'as fallu le temps mais courage, les autres problèmes arrivent....  Wink 

TB1065

Messages : 164
Date d'inscription : 13/01/2014
Age : 52
Localisation : La Louvière

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par TK9999 le Jeu 12 Juin - 19:34

Ayé me revoilà au nouvelles et effectivement les emmerdes commencent  Laughing bon allé plus sérieusement, après avoir récupéré une carte électronique fonctionnelle, j'ai enfin terminé le montage (hmhm).

1er test d'impression catastrophique :


2minutes10 catastrophe  Mad  l 'impression plante.

Je refais mes réglages et relance une seconde tentative d'impression :



et rebelotte comme précédemment ça plante une nouvelle fois  Crying or Very sad 

j'ai laissé un peu plus de temps à "l'impression"



Ma première analyse, constante dans le manque de filament lors de l'impression, autre constat, je n'ai pas osé d'allé "trop loin" dans le réglage de la hauteur du "Z" par rapport à l'écart de 0.25mm par rapport au lit chauffant.

Après réflexion, petit réglage et affinage de ma part.

1) pour le manque d'arrivée du filament, à certain moment dans les vidéos, vous pouvez voir l'engrenage faire une sorte d'aller/retour ou "blocage"  

--> j'ai certainement trop serré ou pas assé ? le moteur vers le grand engrenage de l'extrudeur, pour le placé idéalement, j'ai connecté l'imprimante à Repetier et fais des manipulations manuel de l'imprimante, après avoir un tout petit peu desserré le moteur du châssis de l'extrudeur, j'ai fais quelque mouvements du moteur par le biais de repetier (aller et retour),ensuite j'ai serré convenablement le moteur, pour moi ce premier problème à été solutionné.

--> Mise à niveau du chassis à l'aide d'un "niveau"

--> J'ai ici pas hésité à régler la distance tête d'impression / lit de d'impression à l'aide d'une Jauges d'epaisseurs métriques (FACOM 804 tant qu'a faire). Après ajustement  (et merci pour encore l'idée des ressorts ça facilite la vie) je me suis bien assuré que la lamelle de 0.25mm frotté à la tête d'impression sans bloqué...

Eh là je relance une nouvelle impression et enfin un début plus prometteur  Very Happy 



Autre vidéo, j'avoue que je suis un peu "surpris" par les vibations, est-ce normal docteur ?
(voir vers 1min25)




Et puis cata de chez cata, je quitte des yeux quelques minutes l'imprimante, et vlà ti pas que la nappe du lit va tapé dans l'interrupteur et me crée un décalage et par la même occasion, j'ai la tige filetée qui s'est détachée de sa fixation du haut et du moteur  Evil or Very Mad  bref je vais devoir y remettre la main à la patte   Rolling Eyes 



la nappe qui me pose problème (va falloir que je trouve un moyen de la bloquée)




la pièce que j'ai certainement mal fixée (d'ailleurs compliquée à serrée convenablement)




et là je me suis rendu compte également que j'ai un problème avec l'extrudeur entre la buse d'impression et la partie en teflon blanche, j'ai une espèce de pate rouge foncée qui "squatte" à cette endroit :



j'imagine que c'est de la matière qui "pisse" à cause que j'ai certainement mal serré à cette endroit, donc je pense que je vais devoir faire chauffer l'extrudeur (sans pla) pour enlever cette matière et refaire le serrage convenablement   Rolling Eyes 

bon j'ai encore du pain sur la planche  Smile

TK9999

Messages : 58
Date d'inscription : 14/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par Maxdgdg le Jeu 12 Juin - 19:39

Bon courage

et bienvenue dans le monde fascinant de l'impression 3D.

Proverbe du jour :
"Heureux ceux qui arrivent à faire fonctionner une K8200 parfaitement, alors plus rien ne peux leur résister ..."

_________________
Faisons les choses bien, même si cela prend du temps
avatar
Maxdgdg
Admin

Messages : 380
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par TK9999 le Jeu 12 Juin - 19:40

loll j'aime bien le proverbe Laughing 

TK9999

Messages : 58
Date d'inscription : 14/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par TK9999 le Mer 2 Juil - 20:31

Pour faire le suivi, mes déboires ci-dessus, ont été réparés (du moins j'espère loll).

J'en ai profité pour modifier la disposition de la vis pour l'interrupteur de la vis de l'axe "Z"en effet je trouvrais très chiant de devoir me casser le poignet pour faire le réglage, de cette manière c'est plus simple, est pas de souçi pour l'instant :



alors modification du support moteur de l'axe Z + ajout d'un coupleur pour le moteur de l'axe Z:



donc aujourd'hui ça donne ça :




Premier réflexe aussi après chaque impression, c'est d'enlever le PLA de l'extrudeur, car par 2 fois, le filament s'est brisé dans la partie en téflon de l'extrudeur (chiant à chaque fois d'ailleurs) donc pour m'éviter ce désagrément , je retire dès maintenant et à chaque fin d'impression le filament, depuis plus aucun souci...

Bref c'est clair, il faut se faire la main sur la bécane mais aussi adopter certains réflexe...

TK9999

Messages : 58
Date d'inscription : 14/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par TK9999 le Mer 2 Juil - 20:34

Ah oui j'oubliais, j'ai également ajouter l'anneau led d'éclairage, j'en avais marre d'imprimer avec un mauvais éclairage, donc par rapport à l'installation de velleman, les câbles d'alimentation de l'extrudeur et du CTN sont passés à l'extérieur de l'anneau et non à l'intérieur (chez moi c'est mieux)...

TK9999

Messages : 58
Date d'inscription : 14/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par Maxdgdg le Mer 2 Juil - 20:38

Très belles modif

Bravo

_________________
Faisons les choses bien, même si cela prend du temps
avatar
Maxdgdg
Admin

Messages : 380
Date d'inscription : 12/01/2014
Age : 45
Localisation : Ardennes

Voir le profil de l'utilisateur http://3dprinting.forumactif.org

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par TK9999 le Lun 7 Juil - 12:50

Merci pour les encouragements, je compte bientôt m'attaquée au poulie  Rolling Eyes 

TK9999

Messages : 58
Date d'inscription : 14/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par TK9999 le Jeu 31 Juil - 19:24

Petite modification pour améliorer la "souflance"



et précédemment j'avais oublié la méthode pour éviter que la nappe du lit aille se prendre l'interupteur, c'est basic mais ça fonctionne très bien ! (merci TB1065)




prochaine modification se sera un "belt tensionneur" pour essayer de modifier le déplacement sacadé du lit par moment  Rolling Eyes 

TK9999

Messages : 58
Date d'inscription : 14/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par TK9999 le Lun 8 Juin - 20:39

Slt à tous, après une période de manque d'intérêt à l'imprimante et surtout un réel manque de temps, je vais m'y remettre tout doucement, que de changement ici, va falloir que je vous relises tous.

TK9999

Messages : 58
Date d'inscription : 14/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par statis le Mer 10 Juin - 21:45

Salut TK999,
J'ai vu ton mot lundi mais n'ai pas eu le temps de te souhaiter un bon retour en galère lol
avatar
statis

Messages : 1082
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TK9999]Montage par un débutant de la K8200

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum