tête d'impression fondu ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

tête d'impression fondu ?

Message par uniposca le Mar 28 Juil - 11:10

bonjour a tous :-D
tout nouveau dans le monde de l'impression 3d, je me suis pris une k8400.
après quelques déboires de montage (vis de poulie pas assez serrée, problème de parallélisme etc...) j'ai enfin réussi a monter cette imprimante Very Happy
petit problème qui ce pose hier soir.
je décide de charger pour la première fois du PLA dans l'imprimante.
je suis exactement le manuel velleman et toute les manipulations à faire.
le plateau et la tête d'impression se mettent donc à bouger et la tête d'impression à chauffer.
le voyant rouge de la tête d'impression s'est allumé, les ventilateurs se sont enclenché et le voyant et resté rouge pendant... 20 a 30min, au bout d'un moment j'en ai eu marre et débranché l'imprimante Sad
à la suite de ça, je me rend compte que le plastique marron juste au dessus de la "buse" a fondu Shocked
il me semble qu'il y en a un deuxième de fourni avec l'imprimante (j'ai pas encore vérifier) donc ça ne me pose pas trop de souci mais si quelqu'un avait une idée de ce qu'il s'est passé ? je n'ai pas envie que le problème se reproduise sur le deuxième plastique.
merci  Very Happy

uniposca

Messages : 2
Date d'inscription : 28/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: tête d'impression fondu ?

Message par vincent76 le Mar 28 Juil - 17:57

salut,
je ne vois pas trop ce qui à pu se passer car si tu a bien suivi le protocole de chargement la chauffe aurait du s'arrêter à 190° et la tête n'aurait pas fondue.
est ce que tu est sur que les deux ventilo de la tête tournait?
normalement il n'y a qu'un morceau de plastique dans le kit,sauf si ils en on mis un en rab comme pour certaines autres pièces.
@+,vincent.

vincent76

Messages : 98
Date d'inscription : 13/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: tête d'impression fondu ?

Message par uniposca le Mar 28 Juil - 19:24

effectivement, j'étais persuadé d'en avoir vus un deuxième mais non, il n'y en a qu'un seul Sad
j'ai tout de même essayé de refaire la manipulation pour voir et tout a fonctionné, sauf que le bout de plastique est fondu et que je me retrouve avec un plastique bien dur dans le filetage de la tête...
bon, je crois qu'il ne me reste plus qu'a contacter velleman et espérer un remplacement de pièce Crying or Very sad

uniposca

Messages : 2
Date d'inscription : 28/07/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: tête d'impression fondu ?

Message par vincent76 le Mar 28 Juil - 19:46

si il n'est pas trop fondu il est peu être encore utilisable...
tout dépend de son état.
pour dévisser la buse il faut la chauffer un peut avec une flamme et voir si elle se dévisse,ne force pas trop et ne chauffe pas trop non plus.

vincent76

Messages : 98
Date d'inscription : 13/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: tête d'impression fondu ?

Message par raby_ le Dim 2 Aoû - 19:08

20 à 30 minutes de chauffe Shocked Pas étonnant que le tube aie fondu.
Il est possible que ta CTN ne soit pas bien en place dans le bloc de chauffe (on confond facilement le raccord soudé avec celle-ci). Pour le PLA 190° suffisent en effet et doivent être atteints en 5 minutes maxi. Peux-tu mettre une photo de ta pièce pour qu'on puisse apprécier l'étendue des dégâts?
avatar
raby_

Messages : 839
Date d'inscription : 15/01/2014

Voir le profil de l'utilisateur http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=Main_Pag

Revenir en haut Aller en bas

Re: tête d'impression fondu ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum