Résultat immonde velleman k8200

Aller en bas

Résultat immonde velleman k8200

Message par keusmar le Ven 1 Juin - 21:20

Bonjour à tous, depuis un changement d'extruder complet et donc de filament (1.75mm, j'utilise du PLA "alliage" bois) j'obtiens des résultats immonde lors de mes impressions, auriez vous des conseils ou des configuration qui pourrait m'aider ?
Je suis là pour toutes questions, je suis novices en la matière, je n'ai même pas monter l'imprimante moi même..

keusmar

Messages : 11
Date d'inscription : 01/06/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par keusmar le Ven 1 Juin - 21:23

Quelques images..

keusmar

Messages : 11
Date d'inscription : 01/06/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par statis le Ven 1 Juin - 22:59

Salut keusmar,

Dommage c'est moi qui te répond en premier...
La k8200 est ma pire ennemie, une bête immonde...

L'impression avec des filaments spéciaux est déjà un problème sur des machines bien plus performantes.
Un extrudeur changé n'est pas suffisant, il faut aussi changer de machine...

Tu peux chercher des discussions comme par exemple :
https://community.ultimaker.com/topic/15004-probl%C3%A9me-de-stringling-avec-pla-wood/
Une Ultimaker n'est pas une K8200 donc...

Il va falloir tester différentes combinaisons température lit/buse, vitesse d'impression, vitesse/distance de rétractation et ventilation...
Pour pouvoir donner un conseil avisé il faudrait avoir exactement la même K8200 avec extrudeur modifié et la même bobine (comportement différent d'une bobine à l'autre sur une même référence même dans de "grandes marques").
statis
statis

Messages : 1343
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par keusmar le Sam 2 Juin - 0:46

D'accord... Je me demandais juste si il n'y avait pas au moins une petite configuration pour avoir un résultat pas trop dégueu quoi.. En faite j'avais des résultats plutôt satisfaisant pour ne pas dire même bon avant, avec la tête classique mais le problème c'est qu'elle se bouchait (une partie de la tête étant elle même en plastique, jamais compris cette logique dans la conception) et donc je devais automatiquement la remplacer, après deux fois j'en ai eu marre et j'ai installer cette tête qui d'après les dire est vraiment top, j'ai du donc changer de dimension de filament, j'ai fais plusieurs test mais rien n'y fais et ne m'y connaissant pas je me demande si il y a des paramètres plus obscure à changer sur Slic3r par exemple.. La je suis à 180° pour l'extruder, même en diminuant le Flow, et en bidouillant la vitesse (l'augmenter la diminuer etc) rien n'y fais chaque couche est un ama de plastique difforme..

keusmar

Messages : 11
Date d'inscription : 01/06/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par Tag le Sam 2 Juin - 5:45

Bonjour,
tu as changé que la partie basse de l'extrudeur ou l'extrudeur complet, c'est à dire le moteur, les engrenages d'entrainement etc ... ??
Si oui, peut être qu'il faudra modifier les paramètres du marlin dans configuration.h pour adapter la course du moteur dans la ligne suivante
#define DEFAULT_AXIS_STEPS_PER_UNIT   {64.25,64.25,2560,600}

Tag

Messages : 769
Date d'inscription : 26/03/2014
Age : 51

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par keusmar le Sam 2 Juin - 7:14

Un pack complet, moteur, extrudeur, capteur, guide enfin tout quoi.. Il se trouve où ce fichier ?

keusmar

Messages : 11
Date d'inscription : 01/06/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par Tag le Sam 2 Juin - 8:31

Si tu as acheté le kit velleman, sur leur site tu trouveras la nouvelle version du Marlin correspondant à cette évolution.

Tag

Messages : 769
Date d'inscription : 26/03/2014
Age : 51

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par statis le Sam 2 Juin - 10:47

Salut Tag,
Ce n'est pas un K8203 :
https://www.velleman.eu/products/view/?id=420498
Donc si keusmar n'a pas modifié le firmware, celui de velleman peut ne pas être adapté.
Il y a encore des personnes qui parte en galère avec une k8200, je ne sais pas comment on peut les prévenir de ne pas tomber dans les pièges à éviter...

Salut keusmar,
Le corps blanc de la tête d'origine n'est pas du plastique mais du téflon :
https://store.open-electronics.org/EXT8200FG
En théorie c'est très bien, bonne résistance à la chaleur, faible coefficient de friction et relative résistance à l'abrasion...
Et effectivement la conception de l'extrudeur d'origine fait qu'il se bouche trop souvent...
Les raisons :
- capteur de température en contact précaire (la température affiché peut être plus basse que la réelle, le filament brûle et bouche le conduit.
- absence et impossibilité de ventilation correcte du tube téflon donc bon juste pour du PLA, le téflon résiste à la chaleur mais il peut devenir "collant"
- mauvais guidage du filament
Le meilleur choix d'extrudeur pour la K8200 est du style :

Avec une modification haute de l'extrudeur :
https://www.thingiverse.com/thing:744255
Pour passer en 1.75 :
https://www.thingiverse.com/thing:819504
Désolé tu n'as pas eu les infos et donc tu va devoir faire avec l'extrudeur que tu as...

Il y a plusieurs raisons de défaut dont une commune à tous les extrudeurs, l'utilisation d'un filament de mauvaise qualité même s'il est de "marque" surtout dans les spéciaux, exemple le form futura flex/petg n'accroche pas bien sur  le plateau alors que le ninjaflex tient bien (pas testé une autre marque de petg)...
Donc il vaudrait mieux que tu oublie le wood le temps d'être sur de ta machine avec du filament "plus facile"....

Tag a raison sur un problème de "pas" de l'extrudeur...
Un extrudeur se calibre :
https://www.lesimprimantes3d.fr/forum/topic/3395-tuto-calibrer-son-extrudeur-aux-petits-oignons/
A ne surtout pas faire avec du wood mais avec du PLA...
Le calibrage donnera une modification du firmware en connaissant les valeurs à utiliser Wink

Une fois sur que ton extrudeur est bien réglé il faut d'abord maîtriser l'ABS avant de s'attaquer aux "spéciaux"...
statis
statis

Messages : 1343
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par keusmar le Sam 2 Juin - 14:38

Bon bon bon ça vas vite m'embêter toute cette petite histoire moi.. Je sent que la velleman vas valser très vite, dommage j'étais vraiment content d'avoir cette imprimante..

keusmar

Messages : 11
Date d'inscription : 01/06/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par keusmar le Sam 2 Juin - 22:49

Bon après quelques réglages je recommence à êtres sur la bonne voie, par contre mes impressions s'arrêtent après un certain moment je ne comprends pas pourquoi..

keusmar

Messages : 11
Date d'inscription : 01/06/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par statis le Sam 2 Juin - 23:05

je t'avais répondu et mon message a disparu en même temps que ton nouveau post arrivait...
Je vais faire court, c'est du wood...
Un filament pas compatible K8200...
Donc galère et résultat pas au top même si l'impression continue...

il faut cependant que tu sois bien précis dans les descriptions...
C'est quoi qui s'arrête, les moteurs, le fil ?
statis
statis

Messages : 1343
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par keusmar le Dim 3 Juin - 6:20

D'accord plus précis alors, l'impression s'arrête comme si j'avais débranché rebranché l'imprimante, le petit moniteur se remet vraiment en mode par défaut, le cool down se lance enfin voilà comme si il considérait l'impression comme terminée excepté que la position de la tête est vraiment placé sur l'impression, là où elle s'est arrêtée

keusmar

Messages : 11
Date d'inscription : 01/06/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par keusmar le Dim 3 Juin - 6:24

Mais j'étais vraiment à côté de l'impression en train d'observer et de noter les différentes petites erreurs ou problème, et d'un coup arrêt de la tête, les ventilateurs de cool down se lance et voilà plus rien..

keusmar

Messages : 11
Date d'inscription : 01/06/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par Tag le Dim 3 Juin - 6:25

Bonjour,
si tu as l'alimentation d'origine, il suffit qu'elle soit branchée sur une prise du réseau électrique de tes interrupteurs, et là, dès que tu allumes ou éteint une lumière, çà stoppe l'impression !!! Oui je le conçoit, c'est du délire.
Après quelques modifications nécessaires, tu pourras malgré tout avoir de bonnes impressions avec la 8200, mais, et oui, mais, il faut y apporter des modifications Sad
Bon courage, c'est une imprimante ludique avant tout.

Tag

Messages : 769
Date d'inscription : 26/03/2014
Age : 51

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par statis le Dim 3 Juin - 10:19

Salut keusmar,

Par petit moniteur, tu parle de l'afficheur ? :

S'il est en place, modifier les pas de l'extrudeur est super-facile.

En ce qui concerne le redémarrage de ta K8200, il y a effectivement des équipements électriques sur le même réseau qui peuvent perturber l'alimentation d'origine.
Il y a encore au moins trois causes possibles :
- l'alimentation se coupe parce qu'elle chauffe trop, en principe le redémarrage n'est pas immédiat.
- l'alimentation détecte un court-circuit et se coupe, si c'était furtif elle peut redémarrer immédiatement
- le bornier de l'alimentation d'origine fait mauvais contact...

L'alimentation d'origine n'est pas assez puissante...
La mienne a rendu l'âme et j'ai du la changer (je ne suis pas le seul cas...).
J'ai aussi du souder un vrai connecteur à la place du bornier, une vraie galère...
statis
statis

Messages : 1343
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par keusmar le Dim 3 Juin - 22:36

Problème trouvé ! En faite toutes les impressions se stoppent vers les 34%, plusieurs impressions d'objet différents s'arrêtent vers ce pourcentage et donc font aussi plus ou moins la même taille ! Mais pourquoi ?

keusmar

Messages : 11
Date d'inscription : 01/06/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par keusmar le Lun 4 Juin - 6:32

L'afficheur me met ça maintenant décidément la k8200 ne m'aime pas haha

keusmar

Messages : 11
Date d'inscription : 01/06/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par Tag le Lun 4 Juin - 16:25

Tu dois avoir un problème de continuité sur la sonde de température. Tes soudures sont Ok ? en tripatouillant les fils, tu peux vérifier si ta thermistance est à environ 100 K à température ambiante avec un ohmètre à l'extrémité du câblage

Tag

Messages : 769
Date d'inscription : 26/03/2014
Age : 51

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par statis le Lun 4 Juin - 16:41

Salut keusmar,

Je connais bien l'erreur min_temp...
Cela s'affiche quand la thermistance n'est plus vue par la carte.
Si cette erreur s'affiche concernant le nez, l'impression se stoppe...

Le cas courant est la thermistance ou une soudure mauvaise provoquant le défaut.
La thermistance peut bien se comporter au début et se mettre en défaut au bout d'un certain temps de chauffe. C'est normalement aléatoire mais comme j'ai tout vu sur une k8200 pourquoi après 34% d'impression...
En cas de mauvaise soudure c'est aléatoire...

Autre cas plus vicieux comme exposé dans mon post http://3dprinting.forumactif.org/t746-encore-un-mystere-a-elucider-avec-la-k8200 , le connecteur qui fait des siennes...
Mais la pareil cela serait plutôt aléatoire sauf si le passage du bras Z à une certaine hauteur venait à secouer la nappe par laquelle passe la thermistance faisant bouger le connecteur.
Facile à pister quand on sait, en bougeant le connecteur, l'erreur min_temp apparait...

Mais attention, la vicieuse K8200 aime provoquer des défauts difficile à pister surtout multiples donc l'err_min_temp peut n'être que la partie visible de l'iceberg...
statis
statis

Messages : 1343
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par keusmar le Lun 4 Juin - 17:08

Donc du coup.. Une solution ou un truc à tester pour plus cibler le problème ?..

keusmar

Messages : 11
Date d'inscription : 01/06/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par Tag le Lun 4 Juin - 17:57

heuuu, oui, c'est peut être un début d'explication de la disparition des imprimantes 3D des rayons de supermarché LOL
C'est ludique et amusant mais c'est complexe et ça demande plein de patience, de maintenance et de réglages dans tous les sens. Il faut voire ça comme un passe temps Wink

Tag

Messages : 769
Date d'inscription : 26/03/2014
Age : 51

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par statis le Lun 4 Juin - 21:50

Oui Tag les hyper n'aiment pas les produits instables...
Le mot le plus juste serais un perd-temps lol
Et mange-cerveau  Twisted Evil

Keusmar cibler on ne peut pas, éliminer oui.
Quand c'est pas çà ni çà ni çà il reste...

Donc...
Test de la thermistance :
- a froid doit faire 90ko environ au connecteur (non raccordé à la carte) une valeur >100ko est suspecte (filerie/soudures/contacts sur le corps de chauffe à revoir)
- sur l'afficheur activation menu control/température/nozzle->température à laquelle l'impression est faite sans la lancer
une fois à température avec un objet ne conduisant pas la chaleur après attente du temps correspondant à +34% d'impression  tapotage très délicat du corps de chauffe histoire de faire des vibrations non destructrices et observation de variation qui ne doit pas être supérieure à +-5° (dans une pièce sans courant d'air) dans ce cas revoir contact de la thermistance et ses soudures.
Si l'erreur_min apparait toute seule sans toucher à rien au bout d'un certain temps, la thermistance est HS...

Le connecteur :
- pendant l'attente de montée en chauffe, "triturage" du connecteur et de la nappe, si l'erreur min_temp apparaît c'est en partie ou totalement ciblé.

Autres trucs :
- je ne sais pas, peut-être un pèlerinage en lieu saint à faire...
statis
statis

Messages : 1343
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Résultat immonde velleman k8200

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum