Problème skirt Robo R2

Aller en bas

Problème skirt Robo R2

Message par romain25700 le Sam 7 Juil - 22:15

Bonsoir tout le monde, voila je me retrouve ici avant d'envisager le pire ^^
Je vous explique la situation :

Je règle mon imprimante via Cura et donc plus particulièrement la température extru et plateau.
Valeurs de réglage 240 extru et 95 plateau

Problème :

La je remarque que la consigne qui s'affiche sur l'imprimante et de 230 et le plateau à 60, Pourquoi donc ???
Lorsqu'elle à atteint cette température le fil pour amorcer la buse s'imprime puis tout s’arrête puis la les valeurs de consignes changent toutes seul et se calque sur les données que j'ai fournis au logiciel au départ.
L'imprimante chauffe de nouveau et l'impression débute mais la réchauffe à prit du temps et donc la buse est vide car elle a coulée forcement et donc à l'impression je perd la première couche avant que le fil n'arrive (3sec environ) et c'est raté.

Merci à vous Smile

romain25700

Messages : 2
Date d'inscription : 07/07/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème skirt Robo R2

Message par Tag le Dim 8 Juil - 17:38

Salut cheers
Il n'y a pas de service après vente pour ton imprimante ?
Mis à part un soucis d'alimentation ou de limitation dans le firmware, je ne vois pas d'où cela pourrait provenir ?

Tag

Messages : 760
Date d'inscription : 26/03/2014
Age : 51

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème skirt Robo R2

Message par romain25700 le Dim 8 Juil - 20:38

Tag a écrit:Salut cheers
Il n'y a pas de service après vente pour ton imprimante ?
Mis à part un soucis d'alimentation ou de limitation dans le firmware, je ne vois pas d'où cela pourrait provenir ?

Non SAV par telephone seulement et en anglais ...
Je ne vois pas trop non plus, je pense aussi à une limite interne.

romain25700

Messages : 2
Date d'inscription : 07/07/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème skirt Robo R2

Message par statis le Dim 8 Juil - 20:50

Salut,
Je ne connais pas ton imprimante mais je pense que le problème vient de Cura dans son paramétrage StartGcode.
Tu dois avoir un truc du style :
;Sliced at: {day} {date} {time}
Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density}
Print time: {print_time}
Filament used: {filament_amount}m {filament_weight}g
;Filament cost: {filament_cost}
G28 X0 Y0  ;move X/Y to min endstops
G28 Z0     ;move Z to min endstops
M104 S{print_temperature}
M190 S{print_bed_temperature} ;Uncomment to add your own bed temperature line
M109 S{print_temperature} ;Uncomment to add your own temperature line
G21        ;metric values
G90        ;absolute positioning
M82        ;set extruder to absolute mode
M107       ;start with the fan off
G28 Z0     ;move Z to min endstops
;G1 Z15.0 F9000 ;move the platform down 15mm
G92 E0                  ;zero the extruded length
G1 F200 E10             ;extrude 15mm of feed stock
G92 E0                  ;zero the extruded length again
G1 F9000
;M140 S55
;Put printing message on LCD screen
;M190 S0
M117 Impression...

Peux-tu nous faire voir ce que tu as ?
Dans le fichier Gcode que tu envoie à ton imprimante il doit y avoir le même entête, peux-tu aussi nous faire voir ?
avatar
statis

Messages : 1314
Date d'inscription : 18/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème skirt Robo R2

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum