Forum Imprimante 3D en français - K8200 & autres
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -47%
Sosh Abonnement Internet Fibre 300Mbits/s + Livebox 4 ...
Voir le deal
15.99 €

Problème lancement d'impression chauffage du lit et de l'extrueur

Aller en bas

Problème lancement d'impression chauffage du lit et de l'extrueur Empty Problème lancement d'impression chauffage du lit et de l'extrueur

Message par lucasdu56 Dim 19 Juil - 21:05

depuis 2 semaines j'ai un problème qui vient je pense de repetier, je m'explique, quand j'ai fini de slicer je fais start job et la normale le lit chauffe et l'imprimante fais un home all axes,et c'est la que survient mon problème, l'affichage de la température du lit se fige dans repetier et l'extrudeur chauffe a son tour et au moment ou il est chaud la température du lit remarche et enfaite pendant que l'extrudeur chauffait le lit a arrêté d'être chauffé Twisted Evil donc je ne sais pas quoi faire. en attendant je chauffe manuellement l'extrudeur et le lit et dès que le lit et l'extrudeur sont a la bonne température je lance l'impression se qui fait que sa démarre tout de suite. Twisted Evil Twisted Evil help please ! Crying or Very sad Question bounce

lucasdu56

Messages : 16
Date d'inscription : 16/07/2015
Age : 20
Localisation : Theix

http://riderlucasbonnet.net

Revenir en haut Aller en bas

Problème lancement d'impression chauffage du lit et de l'extrueur Empty Re: Problème lancement d'impression chauffage du lit et de l'extrueur

Message par glloq Dim 19 Juil - 21:41

bonsoir lucasdu56, a tu essayé de mettre la v2 du firmawre par hasard ?
glloq
glloq

Messages : 81
Date d'inscription : 10/10/2014

Revenir en haut Aller en bas

Problème lancement d'impression chauffage du lit et de l'extrueur Empty Re: Problème lancement d'impression chauffage du lit et de l'extrueur

Message par lucasdu56 Dim 19 Juil - 22:26

euh non comment on fait ? ah oui aussi j'oubliait, pour connecter la k8200 a repetier je suis obligé de faire connecter dans repetier et a chaque fois d’appuyer sur le bouton marron reset de la carte de la k8200 je sais pas si c'est lié a la mise a jour du firmawre que j'ai pas fait... merci d'avance Laughing cheers What a Face

lucasdu56

Messages : 16
Date d'inscription : 16/07/2015
Age : 20
Localisation : Theix

http://riderlucasbonnet.net

Revenir en haut Aller en bas

Problème lancement d'impression chauffage du lit et de l'extrueur Empty Re: Problème lancement d'impression chauffage du lit et de l'extrueur

Message par lucasdu56 Mer 22 Juil - 12:06

Au secours !!! j'ai fais la mise a jour du firmware et l'imprimante fais n'importe quoi !!! bounce bounce bounce affraid il y quelque chose d'autre a changer pour que sa fonctionne ? j'ai la version de repetier adapté a la k8200 mais je ne sais pas si il y a des mises a jour help

lucasdu56

Messages : 16
Date d'inscription : 16/07/2015
Age : 20
Localisation : Theix

http://riderlucasbonnet.net

Revenir en haut Aller en bas

Problème lancement d'impression chauffage du lit et de l'extrueur Empty Re: Problème lancement d'impression chauffage du lit et de l'extrueur

Message par statis Mer 22 Juil - 12:38

Salut lucasdu56,
La page velleman http://www.k8200.eu/manual/printing/?c=007 a changé et sur la partie download http://www.k8200.eu/support/downloads/ il faut faire attention car il faut prendre le Firmware_k8200_marlinV2 qui j'espère n'a pas changé, avoir reseté et reparamétré répétier.
Plus jamais je n'utiliserais repetier, sur mon ubuntu aucune version n'a fonctionné correctement, celle donné par velleman à l'époque buguait, la dernière version du moment avait planté grave mon OS au point que personne sur les forums n'avait pu m'aider et heureusement que j'avais l'afficheur autonome jusqu'à arriver à adapter Cura.
J'avais donné ma config Cura à l'époque mais je ne sais pas si quelqu'un l'a utilisé et donc si çà marche https://3dprinting.forumactif.org/t91-cura-au-lieu-de-repetier-slic3r ...
Donc il faudra que tu attende d'autres réponses pour savoir quelle version de répetier utiliser et comment configurer.

statis
statis

Messages : 1398
Date d'inscription : 18/03/2014

Revenir en haut Aller en bas

Problème lancement d'impression chauffage du lit et de l'extrueur Empty Re: Problème lancement d'impression chauffage du lit et de l'extrueur

Message par lucasdu56 Mer 22 Juil - 15:02

ok tu utilise quoi toi ? en attendant j'ai remis le firmware d'avant et sa remarche

lucasdu56

Messages : 16
Date d'inscription : 16/07/2015
Age : 20
Localisation : Theix

http://riderlucasbonnet.net

Revenir en haut Aller en bas

Problème lancement d'impression chauffage du lit et de l'extrueur Empty Re: Problème lancement d'impression chauffage du lit et de l'extrueur

Message par statis Mer 22 Juil - 18:01

A l'époque j'avais chargé le firmware prenant en charge l'afficheur autonome un V2 qui affiche V1...
Quand j'ai dit que je ne sais pas si Cura marche c'est pour les autres, pour moi çà va mis à part qu'il ne gère pas bien la buse 0.5.
statis
statis

Messages : 1398
Date d'inscription : 18/03/2014

Revenir en haut Aller en bas

Problème lancement d'impression chauffage du lit et de l'extrueur Empty Re: Problème lancement d'impression chauffage du lit et de l'extrueur

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum